Forum Clubic

Ralentissement du forum

Hello la team,

Je me permets de crée le sujet, car je ne sais pas si ça a vraiment ça place dans les bugs déclarés du forum.

Après plusieurs tests, je m’aperçois que le forum de Clubic, de façon complètement aléatoire, subit de très forts ralentissements, qui se révèlent extrêmement pénible pour le suivi.

Ayant fait quelques tests, je pense pouvoir affirmer que cela ne viens pas de ma connexion :

Tous les autres sites (même la page d’accueil de Clubic) sont rapide à charger.
Je ne dois pas avoir de plugin manquant qui pourrait faire ralentir l’affichage (testé avec IE7/Firefox sous Windows XP Pro SP3 & Safari/Firefox sous MaxOSx). Ces programmes sont à jour. De plus ces tests ont été effectués avec deux fournisseurs d’accès Internet différents.

Mes questions sont simples :

  1. Connaissez vous la cause de ces ralentissements intempestifs (de temps à autre tout est fluide) ???
  2. Si oui quel en est la cause ???

Merci.

Je confirme, le forum avance comme un escargot suisse poussif (:ane:) par périodes :arf:

Je ne pense pas non plus que cela provienne de ma connexion car sur les autres sites c’est parfaitement fluide. Pour le navigateur je ne pense pas non plus qu’il soit en cause :neutre:

Testé avec:

  • IE8 / Vista
  • IE8 / Seven
  • Firefox 3.0.5 / Vista
  • Firefox 3.0.5 / Seven

J’ajouterais une question:

  1. Y a t’il possibilité de faire quelque chose pour remettre le forum sur pieds ? Si oui -> Quand ? :frown:

:jap:

Idem pour moi, ptet trop de monde connecté :neutre:

Ah ouais c’est réactif par ici :paf:

Sinon pour le remplacer, j’ai vu, il y a une promotion sur les cartons en ce moment ! :oui: … Ben, c’est les soldes !! :paf:

Tout ça pour dire que je plussoie les gens…

[spoiler]Virer les suisses !!! [:shy] :ane:[/spoiler]


[quote="Compte supprimé"] J'ai demandé la meme chose il y a plus de 4 mois et j'attends toujours une réponse :ane:

Et dire qu’a l’époque on me prenait pour un con quand je disais que ça ramait.
[/quote]

Ah mais c’est toujours aussi vrai aujourd’hui !.. :paf:

[spoiler]…Que le forum rame… :whistle:[/spoiler]


Par contre je comprend pas pourquoi apap se plaint de la lenteur du forum.... Le temps qu'il lise et qu'il comprenne les posts d'une page (tant estimé 15 mn (approximatif), l'autre s'affiche [:paysan]

Bon ? La team est morte ? hého ? Y a quelqu’un ?

:pfff:

D’un autre côté, je suis pas sûr qu’ils travaillent le dimanche :paf:

[:sabathan666]

:paf:

solution : aller ailleurs :o

Je vous promets rien, mais on devrait pouvoir rajouter un serveur BDD forum dans la semaine.
Je vous tiendrais au courant

Ok, merci de la réponse :jap:

:jap:

Ah ! :bounce:

Merci :jap:

Histoire d’avancer, vous pourriez faire quelques tests de votre côté ?
Le forum vous paraît-il plus rapide en surfant identifié ou bien déconnecté ?

En surfant déconnecté il y a une amélioration il me semble :oui: (Pour le peu que j’ai été déconnecté :paf:)


Mais je vais essayer, si ça peut faire avance le schmilblik :oui:

ca m’en a tout l’air egalement :ane:
j’ai pas eu de blocage en étant déconnecté

Il me semble aussi…

Par contre une raison dont je suis sûr qu’elle pèse fortement sur la fluidité du forum, pour y avoir prété attention:

Lorsqu’une news est publiée durant un temps variable le forum est inopérant :oui:

:jap: beary pour tes réponses !

la barre en haut concernant le profil met énormément de temps a s’afficher quand ca rame

Ben ça reste une fusée… C’est juste le décollage qui tarde un peu. :whistle:

On travaille en ce moment sur les bases du forum, il y a des risques de ralentissement.
To be continued…