Forum Clubic

Raid 0 disque dur pas detectés. important!

Salut a tous , voici mon probleme :
j’ai acheter 2 disque dur pour les mettre en raid 0 j’ai déja window xp installes sur un autre. Ma carte mere est une asus p5k .

j’ai formater mes deux disques dur en NTFS en ils sont dans le poste de travail et aussi dans le bios mais lorsque je lance avant de demarer window l’utilitaire pour configurer mes grappes et mettre mes 2 disque en raid celui-ci ne reconnais que mon disque sur lesquel est installer window alors que mes deux autres sont bien connectés.J’ai suivi la notice de ma carte mere ,mis les controlers en raid …mais seulement un seul des trois disques celui sur lesquel est installer window affiche raid puis son nom les autres affichent HDD a la place de raid et si je remet les controlers en ide seul le premier disque sera noté ide ?Je ne peux pas selectionner les disques un par un. Que dois-je faire pour ariver a crée mon raid 0
Merci

en gros tu as 2 dd vierge pour le raid0 plus un disque dur qui a actuellement windows
commence deja par debrancher le disque dur avec windows, sur la asus sli prenium si j’avais d’autres disque dur, mon raid été pas reconnu à l’installation meme avec les pilotes. Du coup je prends l’habitude de laisser que les 2 dd pour le raid.

ensuite ta carte doit pouvoir utiliser soit le controller raid de asus ou bien le ICH8R, à noter que tu dois brancher les dd sur les port sata correspondant!!
une fois le raid choisis dans le bios, (sur la asus ou la gigabyte, j’avais pas 50 reglages… juste un), tu redemarre, boote sur le cd d’xp, F12 en principe pour choisir.
tout de suite apres il te demande si tu veux specifier les pilotes, faut taper F6, apres si tu les bon pilotes, tu devrais pas avoir de probleme
Edité le 29/12/2007 à 23:54

Il ne faut pas crée sa grappe avant d’installer window ??? enfinj’essaie ta procedure Et je te tien au courant .
Merci de ta rapidité

Salut j’ai essayer comme tu ma dit , mais lors de l’instalation de window celui-ci me propose d’appuyer sur F6 ce que je fais mais celui-ci ne réagit pas puis ensuite l’instalateur de window ne detecte aucun de mes deux disque dur alors qu’auparavant sous window dans le panneau de configuration il me les détectais.
Mes deux disques sont formatés en ntfs et j’ai lu sur un autre post que la p5k était compatible en raid0 et qu’il fallait brancher ses disques comme ceci: un port sata du disque dur sur un port sata rouge de la cm et l’autre sur un noir et aparament ca marcherai… . Mais sur la notice ils indiquent qu’il faut brancher le second dd sur le port externe (e-sata) .
Que faut il faire???

Si quelqu’un a une p5K avec un raid 0 peut il m’aider

Il faudrait quand même charger le pilote raid de l’ICH8 avec F6…pour que ça fonctionne.

lors du demarage de l’instalation de window ??? car si il y a deux disques dur l’instalateur n’en detectera aucun ???

Il faut déjà que les deux soient sur le même contrôleur, que le raid soit construit (utilitaire bios CTRL+I), ensuite que ce raid soit spécifié bootable dans le bios, après seulement il faut installer XP avec le pilote raid.

OK mais lorsque je vais dans l’utilitaire pour configurer mon raid 0 (ctrl+J) mes disque n’aparaisent pas enfin seul celui ou il y a window que je ne veux pas mettre en raid et lorsque je le débranche ca marque en englais pas de disque dispo et je ne peux donc pas acceder a l’utilitaire du raid…pourtant mes disque apparaissent dans le panneau de config , je les ai formater en ntfs.

oé c’est fais, je ne comprend pas .mes disque apparaisent dans le bios mais lorsque je redémare mon ordi il ne sont pas detectés et je ne peux pas acceder a l’utilitaire bios pour le rais

Il faut spécifier dans le bios au niveau du contrôleur le mode raid.

ben un sur le rouge et l’autre sur le noir (les rouges sont les bootables).Pour ctrl+j c’est bien le j-micron et je l’ai bien configurer en raid mais il y a d’autres trucks a configurer en raid comme les disques dur ? car je ne trouve pas

ok j’essaie

alors je débranche le disque sur lesquel window est installer , je met les 2 autres disque sur les ports rouges ,je configure dans mon bois le controleur j-mcron en raid.et je redémare .et la ca m’affiche "reboot and select proper boot device " alors qu l’un de mes disque est bien présent dans l’un des trois choix de bonnt 1er lecteur de disquette 2 eme lecteur de disque et 3eme dd

ben nn mes disque ne sont pas reconus “reboot and select proper boot device”

je ne trouve pas comment configurer le sata en mode raid , dans sata configuration il n’y a rien a propos du raid c’est ou?

ok mais moi dans main puis sata configuration j’ai :
sata configuration [enhanced]
configure sata as [ide] ya a pas d’autres choix …
hard disk write protect [disable]
sata detect time out (sec) [35]

si y a disable enhanced et compatible mais j’ai essayer et ca ne change pas le choix sur configure sata as […] il n’y a toujours que ide mais il faut peut etre que je redemare pour qu’un autre choix apparaisse …pour sata configuration je dois mettre quoi??

dans advanced /onboard device configuration
onboard 1394 controller [enabled]
onboard pcie gbe lan [enable]
lan option rom [disabled]
j-micron esata/pata controllers [enabled]
controler mode [raid] avant c’était configurer en ide

serial port adress 3f8/irq4
Je ne vois rien d’autre se raportant au sata

ok je tente