Forum Clubic

Radeon 1950 pro agp en defaut ? - Plantage des 5 mn de jeux

Bonjour…y’avait longtemps que je n’etais venu sur ce forum… bon je m’explique…
J’ai depuis qq semaines, une radeon 1950 pro en agp, et des que je lance un jeu, je plante au bout de 5 mn…avec joli logo ati qui se balade et qui me dit que ma frequence est pas bonne, ou alors, ecran noir, et j’entend le son du jeu en arriere plan, ou alors blocage complet, de toute façon reboot obligatoire puisque je peux jamais reprendre la main…A ce moment là, ma carte est enormement chaude, meme capot ouvert…
je dois avoir au moins 5 ou 6 ventilo dans ma tour pour le refroidissement…alors je comprend pas…une alim 550 w et un double coeur amd 4200…je pense avoir largement la puissance…
j’ai lu ici ou là que y’avait qq prob avec des 1950…mais en general c’est des prob de puissance transfo…en fait je sais pas trop quoi faire…

550W mais quel modèle ?
Niveau drivers, tu as lesquels ?

pour l’alim…je crois que c’est une antec genre greenpower avec un enorme ventilo de 140…pour les drivers ben les der…donc 7.4…
je viens encore de lancer un jeu…ben plantage …le logo ati me dit de passer en 60 de frequence… j’y passe, mais plantage qd meme…je sais plus…
qq fois sur des anciens jeux ( genre c&c, pour dire que c’est vieux), j’ai plantage, mais au bout de 1h ou 2…j’avoue que je suis déçu si ça vient de la carte…
quoique je sais pas pas si cela peut y faire mais j’ai une plateforme pilotée par nforce3 et les drivers nvidia ne sont plus a jour depuis 11/2005…etant donné que c’est le nforce3 qui pilote mon agp, je pensais a ça aussi…

Tout demonté hier et nettoyé les ventilos…pas de vibration…j’avais entendu parler de cales sur le dissipateur de la carte graphique qui justement eloignaient trop et qu’il fallait enlever, mais j’en ai pas…
j’avoue que je sais plus…

Antec TruePower ? si oui, c’est du bon matos.
A combien monte le GPU en full (info dispo dans le Catalyst Control Center).
Pas de déclenchement du VPU Recover ?
Pour les pilotes nF3, ce sont les 5.11

T’as l’air vachement au courant de ce que tu as comme matos… :smiley:

Il ne me semble pas qu’il y ait de Green power chez Antec, encore moins avec un ventilo de 140 …

T’aurais pas une LCPower 550Watts pluôt? :heink:

Ah si c’est la LC 550, c’est pas pareil :paf:

Ben je ne sais pas, mais pas de green power chez Antec et il ne me semble pas qu’il font des alim avec des ventilos de 140mm, enfin il faut attendre sa réponse, il est le seul a savoir ce qu’il a comme matériel. :ane:

je rectifie pour l’alim… j’arrive pas a lire l’etiquette qui est de l’autre coté…mon boitier est antec, c’est sur, mais green power pour l’alim, j’en suis sur mais pas du no name…

Fortron à ce compte là?
Mais ce serait bien qu’on sache :neutre:

Non, pas de Green Power chez Antec.
Chez eux, ce sont les EarthWatts.

ça c’est de la precision…je ferme vista ( en aparté, pas de gestion carte graphique puisque amd double/nvidia qui gere l’agp et carte ati…donc tout perdu…) et repasse sous xp pour chercher la facture… :MDR …ça m’évitera de demonter…

:neutre:
pas trouvé la marque de mon alim…tout ce que je vois c’est model LC6550 G… model 2.0…heu c’est grave docteur ?..si vraiment c’est un prob d’alim pour ma cg… va falloir que j’investisse sur une tres bonne marque…

Lc power 550watts… :smiley:

Lire ceci:

(issu de ce sujet: http://www.clubic.com/forum/mini-guide-ali…s-t428115.html))
:jap:

Donc, bon, il y a de forte chances pour qu’elle soit en cause …

Essaie avec une vraie alimentation suffisamment puissante. :jap:

bon je commande dans la seconde une bonne alim… ou tu trouves la t° CG avec CCC ?

Attends quand même avant de commander. :jap:

Dans le CCC, section Overdrive :jap:

Ben justement, c’'est pour ça que je pose la question, j’ai pas de section overdrive dessous VPU recover… et j’ai le prog en anglais…

Direction le site d’ATI, et télécharges les derniers drivers :super:
ATI CATALYST 7.4 :wink:

Faut suivre avant de répondre :whistle:

bon je recharge les der catalyst au cas ou …mais j’ai les 7.4 déjà…on sait jamais…une mauvaise installl des fois…