Forum Clubic

Raccordement - connecter pc a tv

bonsoir, je n’arrive pas a connecter mon pc sur ma tv je me suis acheter des raccordement mais il y a surment quelque chose que je n’est pas du faire,merci

On manque cruellement de renseignements !!

Quelle carte graphique, quelle connectique, etc. ?

En fait elle doit manquer pas trop de raccordement mais “d’ouvrir” le signal graphique de la carte graphique vers le 2eme poste cad la TV
Quel soft (ATI, NVidia ??)
A+

j’ai fait tout mes branchement ça marche sauf que je n’est pas de son

Salut il suffit de raccorder ta sortie son en Rca " rouge et blanc" à une entrée sur la télé, si il en a une?.

salut sur ma tv j’ai branché un fil jaune, rouge et blanc par contre sur mon pc j’ai le jaune et rouge et blanc qui ne font qu’un fil mais toujours rien

Pour le câble, il peut être d’une pièces pour trois connexions indépendante ce n’est pas gênant du moment que tu respecte les couleurs.
Le jaune vidéo composite et le son en rouge et blanc.
Par contre à ta télé tu es sur que c’est une entrée " en rouge et blanc" je pense que c’est une sortie son, tu peux vérifier. à +

Ha ben alors c’est bon si tu as fait tous les branchements.
Tu n’as pas oublié aussi de faire tous les paramétrages ?

[quote=Jacky67,11/03/2007, 16:35:18]
Ha ben alors c’est bon si tu as fait tous les branchements.
Tu n’as pas oublié aussi de faire tous les paramétrages ?

[/quote
j’ai bien essayé mais j’ai du sauter une étape

je suis sur que c’est les bonnes couleurs sur le coté de la tv c’est ecrit pour le rouge et blanc audio

je disais, à savoir sur ta lélé si tes prises RCA elle ne sont pas en réalité des sorties son, ci c’est le cas, en branchant dessus des entrées cela ne va rien donner. à+

Par ce que à moins d’avoir un rétroprojecteur ou un LCD ou bien Plasma, c’est assez rare d’avoir des entrées son, ce sont plutôt des sorties afin de les brancher sur un ampli.

justement c’est un retroprojecteur qu j’ai

Sandra parle surement des connecteurs RCA que l’on trouve sur la plupart des téléviseurs, soit en face avant, soit sur le côté, et qui permettent de connecter facilement un caméscope par exemple.
Si c’est bien ça, il ne faut pas oublier de basculer la télé sur la bonne source (genre AV3 ou AV4).
[edit]
Quelque soit le diffuseur, le principe est le même : sélectionner la bonne entrée.
L’as-tu bien fait ?
[/edit]

Quand tu auras décidé de nous dire enfin quelle carte graphique tu as, n’hésite pas… on pourra peut-être t’aider plus facilement. :wink:
[edit]
Euh… oui, mais non. Que je suis con ! Ton problème vient du son et non de la vidéo !!
Honte à moi et désolé !!
[/edit]

Sur quelle sortie de ta carte son es-tu connectée ?

As-tu essayé d’y connecter un appareil adapté (casque si c’est la sortie casque, HP amplifiés si c’est la sortie “line out”) afin de tester cette sortie ?

De même sur l’entrée son du rétro : as-tu essayé d’y connecter autre chose que ton ordi pour tester cette entrée ?

je ne c’est pas quelle est ma carte mère et je ne c’est pas comment voir et j’ai selectionner la bonne entre car il faut que je me mette en ext 4 c’est tout ce que je suis arriver a faire je suis loin d’etre une pros de l’ordi mais apparament je vait apprendre avec vous merci

Et non tu croyais pas si bien dire, cette entrée si c’est bien une entrée, elle correspond bien également avec son entrée Composite sûrement.
Donc le fait de sélectionner la bonne AV prend tout son sens.

Et si tu avais décrit ne serait ce que le type et marque de ton rétroprojecteur de suite, on aurait plus facilement trouvé cette entrée ou sortie que tu nous parle,

Est-ce que ces deux prises ‘’rouge et blanc ‘’ sont associer au même groupe de prise, à la prise vidéo composite en " jaune ‘’ pour être plus claire, est-ce qu’elle sont regroupées toutes les trois.

Oui, mais je parlais de la sortie de la carte graphique, donc rien à voir. J’m’avais bel et bien gourré… :neutre:

Pour tout connaitre de ton ordi, tu as différents softs tels que [Sandra[/url], SIW, ou encore [url=http://www.clubic.com/telecharger-fiche12281-everest.html]EVEREST](http://www.clubic.com/telecharger-fiche19863-sandra-2007-lite.html).

As-tu moyen de tester ce que je te disais ?

Et pourais-tu aussi répondre à cette question ?

Au pire donne-nous au moins la couleur du connecteur que tu utilises sur la carte son. :wink:

autant pour moi. :oui:

Sandra il faudrait que tu nous donnes d’avantage d’infos, n’hésite pas si tu veux qu’on t’aide :oui:

Un truc de vieux, afin de savoir si tes prises " RCA rouge et Blanc " sont bien des entrées sur ton rétroprojecteur.
Tu sélectionne l’entrée " AV "correspondante sur le rétrop… car cette entrée son, même si elle est seule, elle a forcément une entrée via le menu.

Tu trouves cela, tu mets un peu de son " volume" tu branches un cordon " RCA " sur ces prise et avec le doigt tu touches l’extrémité du " RCA , le rouge comme le blanc" et tu devrais entendre un ronflement plus ou moins fort, c’est en fonction du volume sur l’écran.
Et au moins tu auras la certitude que ton entrée son fonctionne. :oui: et de faite concentrer les recherches ailleurs

Peux-tu nous décrire exactement le câble que tu utilises pour relier ton ordinateur à la télé ainsi que la manière dont tu l’as branché (côté télé et côté ordinateur), merci.

bonjour, j’ai fait mes branchements j’ai toujours l’image et toujours pas de son et j’ai essaye lorsque je branche mon cordon pour le son j’entend un ronflement mais rien de plus et ma carte est une radeon 9200 et pour avoir l’image sur mon retroprojecteur il faut que je démare mon ordi en mode sans éjecte autrement l’image saute tout le temps et je ne peut rien faire quand pensez vous!!!!!!!!!