Forum Clubic

Question idiote:sens du ventilo sur un rad'

Hello,
j’ai un rad’ Thermalright SI-97A + un ventilo PAPST
y’a t-il un sens ? doit-il souffler sur le rad ou bien au contraire expulser l’air du rad vers l’exterieur? car je monte (comme je le disais dans un autre topic) tres facilement a 57° …
merci

tain pourtant j’ai 2 papst de 60 et 1 de 80 (1200trs/m) dans mon boitier
et meme avec ce rad+le ventilo il monte comme ca
je comprends pas…

il doit pousser vers le rad !! car pour aspirer dur dur pour lui sans canalisé l’aire

ou tu a une conduite de cheminer comme sur certaine tour alors la sa serait mieux surtout au niveau de la poussière

car si le ventillo pousse vers le rad met toi un filtre contre la poussière car sinon il aurra tendance a se remplir vite de poussière a a CHAUFFER!! :wink:
:riva:

attention il est particulièrement lourd pour ta carte mère fixe le bien sinon tu pourrait dire :grrr: :grrr: il vaut mieux :slight_smile: :slight_smile:

bye :wink:

au fait s’est quoi ta config ?? :wink:

57° c’est bcp en ne faisait rien :slight_smile:
surtout que cette config me sert pour mon HTPC que je voulais tres silencieux (pas d’bol)

ma config :
Boitier Thermaltake Mozart
Rad Thermalright SI-97A - + ventilo PAPST 3412 N/2GLLE (12 db)
FORTRON ALIM SILENCIEUSE SS VENTILATEUR FSP-ZEN-30
carte graphique MSI NX6200AX-TD256
carte mere AOpen AK77-600 Max
AMD Athlon XP 2600+
Corsair Value 512 DDR-SDRAM PC3200 CL2.5
Hauppauge PVR150
Plextor PX-740A - Graveur DVD
Western Digital 120 Go 7200T 8 Mo IDE

Tout est là :
http://www.clubic.com/forum/-tr-refroidiss…pu-t311520.html
:oui:

il est trop haut sans activité!! par contre en plein activité température normal!!

install 2 logiciels: everest et speedfan pour verifié ta temperature car il peut avoir erreure de lecture !!

http://www.clubic.com/telecharger-fiche12281-everest.html

http://www.clubic.com/telecharger-fiche11074-speedfan.html

essaye et donne le resusltat!!!! :wink:

ou je sais :slight_smile:

alors qu’on dit les logiciels ??? :wink:

54° sur cpufan et everest

ops si s’est température son au démarage alorsa tu verifier se que ta dit snak59

a tu bien installer ton rad ?? la pate thermique ? :wink:

au demarrage je suis en moyenne a 40/45°
ensuite, sous windows en matant un divx je suis a 50°, les ventilos sont inaudibles, puis ca monte ca monte jusqu’a 57° et là les ventilos soufflent a mort (donc coté silence je peux r’passer :sweet: ).
le rad est bien fixé, la pate ok mais peut etre a revoir (mais je pense pas)

edit : quelques details !
en fait, la carte mere se charge (enfin elle essaye) de reguler les ventilos
avant 55°, c’est clair, elle stoppe directement TOUS les ventilos branchés sur la CM!!
j’ai vu en remettant le deuxieme ventilo d’origine du boitier qui est branché sur une molex de l’alim, lui par contre c’est le seul a marcher.
j’ai pas l’impression qu’elle ralentit meme un peu les ventilos
c’est soit a fond soit pas du tout, celui du proc’ s’arrete aussi completement)
du coup celui du proc’ a fond bha forcemment fait du bruit
si seulement je pouvais le diminuer a 1200t/m voir
les autres font pas de bruit et sont meme inaudibles, donc si je peux eux, les brancher direct sur l’alim ca serait deja de l’air en plus…

je sais pas si c’est bien utile de le rappeller, mais la pâte thermique appliquée doit être aussi large que l’épaiseur d’un feuille, donc moins d’un mm.

J’ai aussi un 2600+ o/c à 2300Mhz avec un ventirad “de base” ( Evercool, acheté 10€) avec une base en cuivre. J’ai rajouté dessus un ventilateur 80mm , au minimum il est à 43° et en charge il est à moins de 40 (j’utilise un rhéobus pour la vitesse du ventilo).

Donc je pense que soit tu as mal monté ton bazar - ou alors il est défectueux - soit ta sonde est HS. Normalement, tu devrais avoir des températures inférieures aux miennes. Tu as utilisé quoi comme pâte thermique ?

Arctic juste une goute au milieu pas plus.
si vraiment je galere pour avoir une config silencieuse, je pense en dernier recours opter pour un Evercool SCP-A afin de regler mon ventilo
seul prob je sais pas si avec les boutons il rentre dans mon boitier Mozart avec la porte de devant fermée.

juste etaler au milieu

nope…faudra que je verifie mais normalement c’est nickel
toutes facons deja tant que j’arriverai pas a reguler le ventilo pour qu’il souffle (mais pas au max) ca chauffera

1.63V

et t’aurais pas le ventilo d’origine sous la main, histoire de le tester sur ton proco ?

oui et non, le proco etait avant dans mon mini-pc mega180 avec ventilo integré au rad que j’ai vendu. il me reste un autre ventilo mais alors bonjour la m**** et il fait un bruit du diable.

c’est normal qu’a l’envers (donc en enlevant l’air vers l’exterieur) mon proco se stabilise maintenant a 51° ? (en matant un divx par exemple) :slight_smile: