Forum Clubic

Quelques problèmes sous ubuntu 8.04

Bonjour, j’ouvre ce topic pour pluisieur raisons, notamant des logiciels qui ne fonctionne pas coorectement :

1-j’ai instalé “tuxguitar” mais quand je veut le lancer rien ne se passe.

2-Je fais fonctioner Half-life 1 avec wine, le jeu ce lance mais imposible de faire quoi que ce soit dans les menu du jeu, les clic ne repondent pas, et c’est la croix et la maniere pour le fermer.

3-J’ai envi de tester “emesene” ou “aMSN” il sont instaler mais le premier ne me trouve pas mes contactes et le second n’arrive pas à ce connecter, il tourne en rond pendant des heurs si je le laisse faire. Je me sert de pidgin qui lui fonctionne mais c’est par principe, j’aimerai que tout fonctionne.

4-J’ai aussi des problèmes avec mes USB, quand je veux demonter le volume (pour une clé par exemple) j’ai un message qui me dit “pas le droit” Ainsi que pour un dossier (le cd HL 1 que j’ai copier sur mon DD) je n’ai pas la droit de le suprimer.

Merci d’avance pour vos reponces. :jap:

Si vous avez des solutions à me proposer, je suis preneur. :wink:

Salut,

Lance chacun des logiciels à partir d’un terminal pour voir les erreurs.

bonsoir, peu tu me donné les commandes pour les lancer à partir du terminal. Gabe merci je vois que tu vol toujours à mon secours :smiley:
Edité le 05/02/2009 à 18:13

Il suffit d’ouvrir un terminal, puis lancer les logiciels à partir de là plutôt que les icônes. Cela permet de voir facilement les messages d’erreur.

Entre les premières lettres du logiciel, puis appuis sur tab pour voir la liste des logiciels disponible. Une fois que le nom est entier, presse la touche “Entrer”. Et copie/colle l’erreur ici ou faire une recherche sur internet.

Ok, je teste ça

Bonjour,
pour tuxguitar j’ai juste une ligne : /usr/bin/tuxguitar: 21: /usr/local/opt/java/jre/bin/java: not found

Pour “amsn” et “emesene” il me dit rien dans le terminal, il ouvre juste le logiciel. Et pour half-life il ne trouve rien, peut être parce qu’il fonctionne avec “wine”.
Edité le 06/02/2009 à 13:05

Et bien tu as les réponses maintenant :

java: not found

Il faut installer la JRE.
Dans GNU/Linux, contrairement à w*ndows, les messages d’erreur sont explicites et te donnent souvent la solution, ou vers quoi il faut se tourner.

Pour amsn et emescene, peut être que ce sont d’anciennes versions qui ne supportent pas la nouvelle version du protocole msn propriétaire micros*ft.
Edité le 06/02/2009 à 17:58

Ok merci, c’est bien ce qui me semblé, le “Java” m’interpelai. j’installe donc java avec la commande “apt-get” alors?
Je me suis renseigné pour mon manque de droit pour les dossier ect… et j’ai vu qui faut passer par “nautilus” pour ça, mais un problème est apparu : “eror 225” écrit dans le terminal des que j’ouvre nautilus et je n’ai pas accès au bureau dans la fenêtre.

Je me renseigne beaucoup sur tout ça en ce moment avec l’aide d’une personne rencontré sur le forum de boinc, ce qui m’a permis par exemple d’optimiser mes calculs par rapport à mon processeur.

Merci encore

si tu as lancé un nautilus avec des droits plus élevé , c normal.
en passant par ce raccourcis tu tombes sur le rep’ du root. il faut remonté ds ton repertoire “'utilisateur”. et tu pourras faire le ménage en mode porc.casse.pas.la.tete

ps: cela dit en passant c pratique comme combine:lol:
Edité le 07/02/2009 à 09:31

Merci de t’on post.
En effet je tombe sur “root” mais en remontant sur le bureau dans nautilus, rien ne s’affiche. Alors que le fichier que je veux suprimé y est bien sur mon bureau! :frowning:

c étrange ton truc .As tu bien été sur “/home/NOMUTULISATEUR/Bureau” .

sinon c que tu peux faire c changer les permissions du fichier directe sur lon compte utilisateur

  • en mode graphique
    click droit >> propriété>> Permissions >>
    -et en haut tu mets
    Folder acces : create and delete et
    file access : read and write

  • en mode console avec

chmod : Change les permissions en lecture, écriture et/ou exécution d’un fichier. (CHange MODes)

chown : Change le propriétaire d’un fichier. (CHange OWNer)

fr.wikipedia.org…

Merci Dorsoduro, j’ai réglé le probleme en mode graphique, pourquoi je ni ai pas pensé :ange:
Je garde le lien en favori, merci encore.

Pour résumer il me reste mon probleme #2

Ta regardé dans la database de wione a savoir si il était 100% compatible?

Ah non, ça mange quoi cette bête? Plus serieusement qu’est ce qui faut faire pour vérifier ça?

Google.com -> Wine database et la tu regarde pour Half-Life 1

Ok merci.

J’ai cherché et hl fonctionne bien que à partir de la version 1.1.1.0 j’ai la 0.9.59 de wine
Edité le 07/02/2009 à 22:05

Je vous direz demain si tout fonctionne bien.

:super:

pas de pro’ :wink: O/c man

après juste une màj devrait régler ton pb #2 et #3.

ps: pour info, j’utilise virtualbox pour msn, sa me permet d’avoir toutes les options wizz , webcam , smiley, acces sur leur webmail… sans prise de tête.
Edité le 08/02/2009 à 04:33