Forum Clubic

Quelle alimentation pour gtx 770

bonjour, je vous explique mon probleme :

je viens d acheter une GTX 770 gainward phamtom pour remplacer mon ancienne GTX570.
et le pc ce coupe quand je joue a des "gros "jeu comme crysis 3 et witcher 2 avec les parametres au max, et si je met en moyen pas de coupure, je joue aussi a dead space 3 au max et pas de probleme.
( quand le pc ce coupe, j etend les ventilo a fond et je suis obligé de couper l alimentation pour le redemarrer )

j ai telecharger un logiciel de test graphique ( furmark ) qui monte le gpu a 100% et pareil le pc se coupe vers 5 min, temperature 79° mais j ai jamais vu 80° : il y a une sécurité? c est pour sa que le pc coupe ?
ou alors mon alimention corsair 650W ne suffit pas ??? sur le carton du gpu c est indiqué 600w minimun; avec 3 ventilo 14cm + watercooling + cpu i7 950 O/C je me demande si mon alimention est bonne ? peu etre que quand le gpu tourne a fond sa dépasse les 650W de mon alim ???

voila j espere avoir été assé clair, je vous remerci d avance .

Impossible, la GTX 770 consomme moins


Puis une config qui consomme 650W ça ne court pas les rues

il y a pas une securitée qui coupe a 80° ? ou quelque chose à faire dans le bios ? je suis en pcie 2.0 alors que la carte est en 3.0, pas de probleme de ce coté là ?
dans le bios j ai pcie sur 100 et voltage en auto qui doit donner 1.50.

80° en Full pour la carte graphique, c’est une température normale.

Il y a aucune différence entre le PCI-e 2.0 et le 3.0.

bas alors pourquoi mon pc se soupe tout seul ???
crysis 3 en maxi mon pc se soupe et en medium aucun probleme.
dés que le gpu est solicité a fond sa coupe.
Edité le 05/09/2013 à 20:22

probleme lié au temp je refait un topic j annule celui là

Je te l’ai dit, la température est normale ! Ton problème vient surement de la carte graphique en elle même :neutre:


Question idiote: tu as bien brancher les câble d'alim PCI-e 6pins et 8pins ? Edité le 05/09/2013 à 20:55

je reviens ici alors puisque mon topic ( double ) a été fermé.
j ai donc du nouveau :
avec les ventilo a 100% sa coupe pas !!!???!!! les temp reste en dessous de 74° mais a 80 sa coupe, il y a quelque chose lié au temp.
oui kyosho j ai bien brancher l alim, j ai meme inversé les cables.
dans le bios le pcie express dois etre à 100 ?

Moi ce qui “m’intrigue”, c’est que cette carte chauffe autant.

Pour le pci-e, oui il doit être a 100, mais ton soucis ne vient pas de la.

Pour moi, c’est la carte elle-même qui a un soucis.

je reviens de chez un pote, j ai essayé la carte dans sa tour et… meme probleme, retour en sav, par contre RDC annonce entre 4 à 8 semaine pour el retour, arg

voir plus, rdc et le sav…

Vu que la carte est neuve, c’est pas a rdc de la remplacée directement ?

En tout cas, d’avance, bon courage :confused:

bas si mais il aurai fallut que je la retourne sous 15 jours, et sa fait 30 jours. j ai essayé de régler le probleme par moi meme, voir si c était pas autre chose, et je suis baisé…
mais finalement je la garde car en poussant le ventilateur à 100 90 80 % je suis en dessous de 75° et aucun probleme, dés que je dépasse 80° sa coupe, je pense que c est lié au turbo boost, alors j attend la prochaine mis à jour de nvidia voir si sa régle le probleme.

C’est pas un soucis de pilote, ta carte a un soucis.

Perso, j’ai une gtx680 et j’arrive a peine a 70° en full avec le ventilo a peine a 45% :neutre:

Le ventilo à 100% oO, sa fait quel effet un boeing 747 dans son salon ??
Honnêtement je ne penses pas qu’une prochaines mises à jours régles ce problème qui m’as tout l’air matériel. Plus tu attends pour la renvoyer, plus long seras l’attente pour son retour.
Surtout quand on connait le SAV de RDC…

j ai vu que les pilote nvidia était victime de bug, surtout avec les gtx 560, alors j espere aussi en etre vitime, parceque 8 semaine sans pc, c est comme une vie sans bras pour moi .

Au pire tu remets la gtx 570 si tu l’as toujours.

deja vendu

sinon j ai une solution, dites moi si ca peu marcher :

j ai un pote qui achete la meme gtx770 que moi, du coup il prend une garanti contract or, et a reception, on fait passer la mienne en sav ! comme ca petit delai

J’en doute,ils ont sûrement un moyen d’identifier la cg,n° de série ou autre :neutre:

Pas sur, je pense que ça peu marcher.
Lors d’une vente, seul le code barre sur l’emballage est pris en compte, pas le serial de la carte. Donc ils n’ont pas moyen de savoir quand la carte à été vendu, sauf si elle a déjà fait l’objet d’un SAV.
Edité le 08/09/2013 à 22:19