Forum Clubic

PSP 1.5 et dynasty warriors - que faire? passer en 1.52?

:bounce:
hello a tous!
juste une question , au demarrage du jeu il me faut passer en 1.52 ma psp 1.5, est ce obligé?? comment faire sans?? aidez moi

va revendre ton jeu et patiente jusqu’à ce que qu’on trouve une parade. Mais ça peu durer un bon moment et pendant ce temps tu te prives de tout nouveau jeux.
donc tu update ta console ou tu la limites à la lecture d’UMD video ou alors à un catalogue de jeux hyper limité. en gros plus de nouveautés.
tu pensais que sony allait te laisser pirater ses encore longtemps?
des comme toi il y en avait bien trop. C’est pour cela que les éditeurs ont gueuler et que sony a sorti son update aussi tot. C’était prévu qu’ils le fasse mais ils comptaient le faire bien plus tard. Quand la PSP serait bien encrée chez les gamer persuadé de l’amortire en se gardant bien d’acheter les jeux.
domage pour toi et tous les autres. Mais au moins tu en aurras profité de cette possibilité de pirater les jeux. Pous tous ceux qui vont s’en offrir une à noel, l’update sera installée en usine.

Tu la revends surper cher avant de l’updater et t’en rachettes une neuve :smiley:

Quoi, ça doit être recherché non les version 1.5? :smiley:

Alors la je réponds " mort de rire". En cherchant un poil on la touve la parade, surtout pour un jeu qui demande un firmware 1.52. :jap:

bein justement, il la demande cette parade.
alors puisse que tu l’as trouvé, donne la lui au lieu de te marrer :neutre:

Je donne rien du tout sur le forum. Interdit cela est. :jap:

:??:
non mais vous delirez! j’ai ma psp depuis 2 jours et je parle de jeu acheté en magasin!!!
alors ne critiquez pas!!
de toute façon aucune application ne se lance depuis ma ms! erreur 80020001.
une solution???
merci

Bon ben si tu comptes mettre que des jeux originaux fait la mise a jour. :jap:

ben le soucis c’est que chez moi on est 2 psp et franchement j’ai pasenvie de payer 2 fois le jeu, alors une copis de sauvegarde sur ms pour 1 et l’original pour la 2eme me parait correct!(d’ou la 1.5 que je ne voudrais pas vraiment mettre a jour sinon je pourrai pas utiliser la ms!)

Je t’ai envoyé un message privé. :jap:

ok merci du coup de main.
je me plonge dans ma lecture et je te tiens au courant!
merci ;o)

:bounce:
yep stx changer 2.01 a resolu mon probleme de jeu inaccessible, c’est cool!!
pour les messages d’erreur je continu a chercher, je vous tiens au courant!
merci du gros coup de pouce! :love:

Tu vois qu’il y a une solution. :whistle:

bon !!
je ne peux ouvrir aucun homebrew erreur 80020130
qui aurait une idée!!
bonne nuit a demain j’espere…
:sleep: la nuit porte conseil il parait

Yo !

T’as raison Sangoku :0)
Ce fameux Duron900 me semble être un frustré de première…
Libre à lui d’afficher sa passion pour le Marketing à la SONY, mais entre nous, ce n’est pas très difficile de flasher son Firmware en 1.5 et de s’adapter à son nouvel environnement.
De plus, il est nettement preferale de lancer ses jeux depuis un MS ou un dur…
Et puis je crois que les forums pour psycho bouffon sont pletores sur le Net; pas besoin de changer ton AVATAR…

En tous cas merci, on s’est bien marrés ;0)

Moi je rigole moyen là …

Yo lapinbilly !

Pourquoi moyen ?

:0)

C’est juste que je trouve ton message peu enclin à maintenir une ambiance conviviale :o