Forum Clubic

Ps3 / vga box

Bonjour,

J’ai acheté une vga box : XCM 1080p plus PSP2VGA VGA box
www.play-asia.com…

pour remplacer mon actuelle vgabox madrics gameware LCD TV box XGA
www.objectifmicro.org…

Voila en mode pc aucun pb
mais des que je met la ps3 (ou la wii) j’ai ce message d’erreur :
freq : hors champ
H : 15.62 KHz
V : 0 Hz

ca c’est en mode 480p-1080p

et quand je le met en mode 1080i
j’obtiens le message suivant :
freq : hors champ
H : 15.62 KHz
V : 50 Hz

Avec everest mon ecran me met :
[ Lite-On/Litronic C1996PNST/NSL ]

Propriétés du moniteur:
  Nom du moniteur                                   Lite-On/Litronic C1996PNST/NSL
  Identification du moniteur                        LTN1902
  Modèle                                            C1996PNST/NSL
  Type de moniteur                                  19" CRT
  Date de fabrication                               Semaine 4 / 2002
  Numéro de série                                   204443137
  Taille d'affichage maximale visible               36 cm x 27 cm (17.7")
  Ratio d'aspect de l'image                         4:3
  Fréquence horizontale                             30 - 96 KHz
  Fréquence verticale                               50 - 160 Hz
  Résolution maximale                               1600 x 1200
  Gamma                                             2.85
  Gestion du mode DPMS                              Active-Off

Dans la fiche technique c’etait mis qu’on pouvait jouer sur crt
JE vois bien que 15.62 Khz n’est pas dans ma plage de frequence, ce que je comprend pas c’est pourquoi avec un vgabox je peux afficher l’image et jouer et avec l’autre non
y’a des reglages a faire quelque chose?

Ca te donne un écran noir? pas de source vidéo?

sinon moi j’utilise un X2VGA 2 avec la Wii, mon écran c’est un Samsung 2232BW et ça marche niquel.

Je sais pas si ca peut t’aider mais j’ai fait un tuto pour brancher une Wii sur un écran LCD (marche aussi pour un CRT)

http://lesamistranchants.xooit.fr/t305-Tutorial-pour-brancher-la-Wii-sur-un-ecran-PC.htm#p3300

oui je suis tombé dessus avec google
mais ce n’est pas mon pb : j’ai carrement pas d’image quand je me met en mode console
ecran noir avec un carré rouge et dans le carré rouge ca me met :

FREQ : hors champs
H : 15.62 KHz
V : 0 Hz

d’ailleurs a priori j’aurais le mm soucis avec ton ecran
ton ecran :
Largeur de bande
Fréquence horizontale 30-81 KHz
Fréquence verticale 56-75 Hz

30-81 KHz en frequence horizontal

et je sais pas pourquoi mais visiblement la vgabox veut du 15.62 et a priori (cf wikipedia) 15.62 correspond a la norme… PAL
fr.wikipedia.org…

LE plus bizarre c’est que quand je matte les moniteur je n’en voit aucun avec la bonne plage de frequence, donc soit c’est pas le 15.62 KHz qu’il faut et mon pb n’a rien a voir… soit ben je sais pas ^^

sinon lors de mes recherche je suis tombé sur :
[i]"savez vous comment on peut régler la fréquence horizontal et vertical de “balayage” du moniteur ?

Il te faut une interface avec le pilote de ton moniteur. Vois le site constructeur. Sinon tu pourras régler la fréquence de rafraichissement dite “fréquence verticale”, mais jamais la fréquence horizontale qui dépend de la résolution et de la fréquence verticale…J’avais le même problème que toi avant.
Depuis j’ai récupéré le petit soft constructeur chez MITSU et là j’ai recécouvert mon moniteur en procédant à des tas de réglages auquels je n’avais pas accès avant…Super!!!"[/i]

je ne trouve rien qui ressemble a ca sur le site de liteon :confused:

enfin je toruve tres bizarre qd mm car je ne vois aucun moniteur donc avec une plage de frequence commencant a 15 KHz

et le plus etrange c’est que que j’ai ce fameux ecran noir aussi bien avec la ps3 que la wii et de toute façon techniquement j’aurais un pb de passé d’une haute resolution a une plus basse mais pas l’inverse… franchement je comprend pas

(merci de t interresser a mon pb ^^ c’ets sympa)


(en mode console j'ai même pas acces aux reglages de l'ecran via les boutons de celui ci (demagnetiser reglages diverse etc en mode pc aucun pb)
je sais pas si ca aide mais en mode pc dans le menu de mon ecran ca me met : Freq d'affichage HF : 63.96 KHz VF : 60.03 Hz USER MODE Edité le 16/02/2008 à 23:56

AJOUT (vu que je fais bcp de recherche ^^)

mm je viens de relire la fiche technique de la vga box

# Double scan conversion (31.5KHz for NTSC, 31.25KHz for PAL,67.5KHz for 1080p).

31.25 c’est bien dans la plage de frequence de mon moniteur (30-96KHz)

c’est possible que le moniteur ne soit pas vraiment 30-96?
comment on peut verifier?

Ma question va peut-être te paraitre bête, mais quand tu branches ta Wii sur ta VGAbox et ton écran sur la box, as-tu activé le mode EDTV/HDTV sur la Wii avant de la brancher?

Le mode est grisé je ne peux le selectionner avant:/

mais au final je pense que c’est la vgabox qui a un defaut et ne fait pas la conversion de frequence
15.62 KHz = pal (wikipedia) donc a priori la television

soit ca soit il detecte pas mon ecran d’ordi comme un ecran :

Pour activer le mode EDTV/HDTV sur la Wii il faut que tu branches la fiche verte du câble YUV sur une entrée composite (entrée jaune) sur une télé ou carteTV d’un PC, c’est expliqué sur le tuto : http://lesamistranchants.xooit.fr/t305-Tutorial-pour-brancher-la-Wii-sur-un-ecran-PC.htm