Forum Clubic

Processeur PC neuf surchauffe en jeu

Bonjour !
J’ai acquis récemment une config, et j’ai monté l’ordinateur avec un ami à moi

Problème : Dès que je lance un jeu (que ça soit une seule fenêtre de Dofus ou Rocket League, Fortnite) le processeur monte à + de 90° (et stagne entre 90° et 100°).
Le ventirad tourne donc à 3000RPM, ce qui fait un boucan d’enfer.

J’ai démonté la tour pour changer la pâte thermique, aucun changement, les hausses continuent.

Je sais que les 11eme générations d’Intel consomment beaucoup, mais de la à monter à 90° juste avec une fenêtre dofus, ça me parait beaucoup.
(J’ai vérifié, le speedstep est activé dans le BIOS)

Auriez vous des suggestions pour régler ce souci ?
Merci à vous !

La config :

1x Intel Core i5-11400F (2.6 GHz)
1x ASRock B560M Pro4
1x Asus GeForce RTX 3060 Ti DUAL O8G V2 (LHR)
1x DDR4 G.Skill Aegis - 32 Go (2 x 16 Go) 3200 MHz - CAS 16
1x Cooler Master High Performance - 3 g
1x Western Digital WD Blue SN570 1 To
1x Western Digital WD Blue 2 To
1x Fractal Design Focus G Window, Mystic Red
1x Fox Spirit US-850G - 850W
1x Acer Nitro VG240YSbmiipx FreeSync

:wave:

Soit le ventirad mal mis
Soit un film de protection rester sur le ventirad
Soit trop pate thermique

Merci pour ta réponse !
Je vais essayer de re-démonter l’ordi pour regarder ça, mais le ventirad était très bien fixé, pas de film de protection en visu, ou alors il est très bien caché

Et pour la pâte thermique, j’avais regardé des tutos, il ne me semble pas que j’en mette « trop », et surtout nous avons testé avec deux doses et techniques différentes pour la poser, et le problème persiste.

Je profite pour rajouter une question, qui commence à trotter dans ma tête, nous sommes d’accord que, si tous les composants fonctionnent normalement, ces températures là ne sont pas normales ? Ça ne devrait pas monter aussi haut, et le ventirad ne devrait pas aller à 3000RPM ?

Le système de fixation est merdique, du coup il est difficile de savoir si il est bien placer.

Je te conseille plutôt d’investir dans un ventirad plus qualitatif:

Où un peu plus gros:

C’est clairement pas des températures normales, même avec le ventirad de base.

tu peux nous mettre une photo du montage, peut être que ça pourra nous aider a avoir une idée ?

Pour le gros bloc enlève la carte mère pour l’installation, ne fait pas comme moi……( tu vas mettre fois plus de temps contre 3 petite minutes……)

Bonjour,
J’ai vu dans les paramètres windows10 « Mode Jeu » à activer pour soulager le CPU et solliciter plus le GPU.
Puis dans paramètres graphique activer « Planification de processeur graphique à accélération matérielle ».

Essayez pour voir si ça change quelque chose.

Merci pour vos réponse !

Voici pour le montage : (je ne peux mettre qu’une photo par une photo)

Nycko, le mode jeu était activé, et j’ai activé la deuxième option dont tu parles, pas de gros changement en vue :confused:

Kyosho, prendre un nouveau ventirad performant serait une bonne option, mais j’aimerai bien localiser le problème et savoir si je ne peux pas le régler, avant d’essayer de le contourner

Ok ça m’a l’air bien nickel, dans mon PC y a plus de bordel lol.
Mais une question ?

Au vu de tes pales du ventilo CPU elle devraient tourner dans le sens des aiguilles d’une montre.
Tu peux me dire si elles tournent dans le bon sens.
S’il y a un défaut de conception et que ça tourne dans les mauvais sens faudra seulement que tu inverse 2 fil au niveau de ta prise ventilo.

Sinon a l’intérieur de la façade tu dois avoir un ventilo pour faire rentrer de l’air. Et à l’arrière par contre c’est un extracteur l’air doit sortir.
vérifie ça aussi.

Dis moi si tout ça c’est ok je te dirais pour la suite.

Le ventirad tourne bien dans le sens des aiguilles d’une montre

Et pour les ventilos du boitier, je n’en ai que deux à l’avant, aucun à l’arrière, mais depuis hier j’ai laissé le boitier ouvert, et il continue à faire des pointes aux mêmes températures, donc je ne pense pas que ça soit un souci de circulation de l’air dans le boitier

Lorsque je fais des stress Test du CPU avec CPU-Z, j’utilise iCUE en même temps pour avoir les températures de tous les cœurs, voici ce que ça donne par exemple :

Je ne sais pas si ces valeurs sont exactes, mais on voit que les cœurs 2 et 5 sont moins chauds.
Je vous donne des infos, je ne sais pas si elles sauront vous aider mais au cas où :slight_smile:

Sachant que quand je lance un jeu, je suis à 10-15% d’utilisation du CPU maximum.

Ok pour l’air mais normalement pour la circulation d’air le boitier doit être fermé et obligatoirement une sortie en extraction. Dés fois on peut mettre plusieurs ventilos derrière la façade pour une meilleur rentrée d’air et ainsi faire courant d’air.

Apparemment ton CPU a 6 cœur et je vois qu’il est à 100%. Est-il toujours à 100% sans arrêt ?
Les températures sont trop hautes et il doit surement s’arrêter par sécurité.

Dommage on voit pas tout plus bas les températures de carte mère serait un plus.

Moi je me suis fais une config pour rester entre 35 et 45° pas plus.

Non non je suis pas à 100% tout le temps, heureusement, c’est juste que j’ai pris le screen pendant un stresstest avec CPU-Z, donc qui met mon CPU à 100% pour tester (d’où le 100°, mais sinon en jeu les températures sont plutôt autour de 90-95)
Sinon comme je l’ai dit, je suis à 10-15-20% max quand je joue ou autre

Pour les températures de la CM, voici :

(Je ne peux pas savoir à quoi correspondent les valeurs, je ne peux pas afficher quel endroit c’est, ou autre)

Et coté Bios en config CPU tu es par défaut ou tu a fait quelque chose ?

Je n’ai rien changé, j’ai laissé le BIOS par défaut, au bout d’un moment j’ai changé le ventirad en « silent mode » mais ça n’a rien fait, car au dessus de 70° il se met à 100% (donc 3000RPM) automatiquement

alors faut gérer ton CPU:
il te faut Quick CPU pour gérer complètement ton CPU

https://coderbag.com/assets/downloads/cpm/currentversion/QuickCpuSetup64.zip

Fait moi une image des paramètres Quick CPU que tu aura au début juste pour voir.

ensuite rentre ces paramètres:

_ Fait Ctrl+Shift+B et click sur le bouton Apply.

_ sur le curseur « Performance » met 50% et click sur Apply.

_ sur le curseur " Core parking" met 83% (comme tu a 6 cores ça va te parquet qu’un seul core en cas de chauffe et ça donnera des performences correctes) et click sur Apply.

_ sur le curseur « Frequency scaling » met 5% et click sur Apply.

_ sur le curseur « Turbo boost » met 50% et click sur Apply.

Fait ensuite un refresh et click sur Apply une dernière fois puis ferme tout redémarre et test ton jeux pour voir ce que ça donne.
Et remet ton ventirad en « mode normal ».

Met un cœur si ça marche :sunglasses:

J’avais ça comme paramètres,

J’ai fait tout ce que tu as listé, mais rien de bien convainquant, ça continue à souffler dans mon boitier quand je lance dofus :x

Après attention hein, les jeux marchent, mon ordi ne crash pas, juste le processeur chauffe et ça souffle à mort, mais l’ordi ne s’éteint pas (je ne sais pas si c’était clair)