Forum Clubic

Problèmes

V
Edité le 04/06/2007 à 11:26

+1 avec priest. ca doit etre un conflit entre drivers :oui:

essaye de desinstaller les pilotes de ton anciennes carte graphique avec Driver Cleaner

Oui il me semble que j’ai tout désinstaller de mes anciens drivers, cependant je vais essayer avec drivers Cleaner pour être sur. Ce que j’aimerais surtour savoir, c’est es ce que ca pourrait venir de la carte elle même ? :confused:

Voilà les screens des bug :

http://img61.imageshack.us/img61/7518/wows…061824103bs.jpg
http://img104.imageshack.us/img104/9224/wo…061824129dc.jpg
http://img65.imageshack.us/img65/3032/wows…061824344nn.jpg

Je suis désemparé…

Je vais tester driversClean

Salut, sur unjeux cela me faisait ce genre de “bugs” j’ai fait une mise à jour de directX et tout était rentrer dans l’ordre.
Par contre ce qui est bizarre, c’est par rapport a tes drivers non reconnus… Le message d’erreur est “WQHL nopn reconnu avec l’option: arreter l’instalation ou la continuer” Si c’est ce genre de message clic sur continuer.
Sinon qu’a donné Driversclean ?

Non là le message c’etait carrément : LE PROGRAMME D INSTALLATION NVIDIA N A PU LOCALISER DE PILOTES COMPATIBLES AVEC VOTRE MATERIEL. LA PROGRAMME D INSTALLATION VA MAINTENANT FERMER (OK).

DriverClean s’est attardé sur la section ATI, donc il a du supprimer quelque chose qu’il restait je suppose. Bon je réinstalle le driver Nvidia et je vois ce qu’il se passe. Tu crois que ca peut venir de la carte ?

Au pire des cas un bon formatage ( a condition que ta carte graphique ne soit pas Out)

Logiquement Driver cleaner devrait regler laffaire

Prend le driver 84.21 chez Nvidia

Donc:
1: Tu vas dans " ajout et suppression de programme" et tu desinstalles le pilote nvidia
2: un bon coup de driver cleaner ( sur nvidia etc) et c cleaner ( pour les erreures)
3: tu reboot ( relance un driver cleaner pour etre sur)
4: tu installes le driver nvidia

ps : Quel est ta carte mere? ( si c est une nforce4 prend les pilotes unifiees 6.70)

Bon Courage

merci pour cet réponse, je test !

“DriverClean s’est attardé sur la section ATI, donc il a du supprimer quelque chose qu’il restait je suppose. Bon je réinstalle le driver Nvidia et je vois ce qu’il se passe. Tu crois que ca peut venir de la carte”

Quel etait ton ancienne carte graphique? une ati?

Si oui coche bien tout les option Ati dans drivers cleaner

Quel est ta carte mere? sinon

Oui c’était une ATI, j’ai donc bien tout coché ! Ma carte mere est une MSI 645 Ultra-C

Pour le 84.21, tu as le lien stp ?

Les voici

http://www.nvidia.fr/object/winxp_2k_84.21_fr.html

Vu la carte mere c est pas une nforce4 donc pour les pilotes nforce tu n en aura pas besoin )

Par contre les Forceware 84.21 n attend que toi lol

ok merci bcp !

C’est bizzare à chaque fois queje lance driver clean pour Nvidia, il me supprime à chaque fois les meme chose, on dirais, qu’elles reviennet tout le temps où qu’elles sont sont jamais effacées !

C normal je pense mais pour etre sur

tu coche bien evidement " select multiple cleaning filters"
puis tu click sur nvidia et tout ce qui sappele "Ati…"( surtout ceux la vu que tu avais une Ati)
et enfin start

ps: n oublie pas de telecharger Ccleaner

A quoi sert ce logiciel ?

Il sert a retirer toute les erreur de ton pc en les effacent efficacement ( utile dans ton cas je pense)

Ok, bah je te remercie de m’avoir apporter un peu d’aide tres précieuse ! Là je vais devoir y aller, demain je ne serais surement pas chez moi, donc je n’aurais pas trop le temps de m’en occuper ! je compte sur toi pour garder un oeil sur ce post car j’aurais surement encore besoin de ton aide dans les jours à venir ! Bonne nuit :slight_smile:

oki bonne nuit :hello:

ce serai cool de nous donner la marque et la puissance de ton alim aussi :oui: