Forum Clubic

Problemes sous les jeux en 16xMSAA.Carte graphique endommagee?

Bonjour depuis un certains temps j’ai de nombreux problemes avec les jeux.

J’ai une Asus 460gtx top stock.Avec les drivers 260.99 lorsque je jouais a Dirt 2 avec tout les details a fond en 1680X1050 au bout d’un certains temps le jeu bloquait ou j’avais un retour win avec message erreur.Lorsque je lancais GTA4 même avec les détails au mini j’avais une énorme chute de fps pendant les chargements et au début du jeu.Par contre crysis tournait parfaitement en élevé sans aucun artefact.

J’ai change les drivers et mis les drivers officiels d’asus et la les problèmes sont différents.F1 2010 et dirt 2 fonctionnent parfaitement sans plantages de façon fluide pendant très longtemps et sans artefacts avec les détails a fond en 8xMSAA et en 8xQCSAA.Mais des que je passe en 16xMSAA ces 2 jeux démarrent mais l’ecran est noir alors que le son fonctionne.

GTA 4 lui en anisotropique x16 avec détails a fond ne rame plus du tout.Plus de chutes de FPS.Mais crysis lui lorsque je le lance le temps de chargement dure au moins 10 minutes et ensuite j’ai un retour windows a chaque fois.

Etant donne que j’ai o/c la carte graphique et le cpu et que j’ai eu des plantages après ces o/c pensez vous qu’une de ces pièces surtout la carte graphique puisse être endommagée?

Le disque ou est installé win 7 32bits a des problèmes de débits et de temps d’accès dépassant les 20ms.

Tout ces problèmes pourraient il être plutôt du au disque dur défaillant ou a un windows verolé.Pourtant mon antivirus kaspersky ne détecte rien.Et mon installation est récente.

Pour être plus précis j’ai également fais tout les tests OCCT pour le CPU la Carte Graphique et l’alim et je n’ai aucune erreur.

De plus les benchs 3dmark 06 vantage et 2011 fonctionnent parfaitement.Pour terminer la cg en full ne dépasse pas 58 degrés et le cpu ne dépasse pas 45 degrés.

Comment alors expliquer ces écrans noirs sous dirt2 et f1 2010 quand je suis en 16xMSAA.Et comment expliquer les retours windows lors du chargement de crysis. :confused:

PS:NFS hot pursuit fonctionne lui parfaitement les details a fond pendant des heures et aucuns artefacts non plus.
:neutre:

Aidez moi svp.Je ne sais pas quoi faire.Cordialement :slight_smile:

phenom X6 1055T 2,8ghz Stock
Asus ENGTX 460 TOP 1go ddr5 775/1000/1550
2x2go kingston DDR3 PC 10600
Asus M4A79-T deluxe
Alimentation:Antec True Power Quattro 850W
Samsung Syncmaster 206BW 20"
Edité le 19/01/2011 à 22:59

Quand tu mets l’aa a 4x, ça donne quoi? Certains jeux ont peut etre “du mal” avec certains modes d’aliasing aussi :neutre:

Car bon, de l’aa 16x meme du 8x en 1680x1050 je trouve ça un peu inutile.

En 4x ou en 8X il n’y a aucun problemes.Par contre les 2 jeux codemasters ont un ecran noir lorsque je mets x16.

Crysis lui ne fonctionne pas du tout.Quelque soit les reglages sans AA avec et les details en mini ou au max je retourne constamment sous windows apres le chargement.

Franchement je ne comprends plus rien surtout que F1 2010 et Dirt2 ont ete patché avec les patchs officiels. :frowning:

Tu règles l’aa dans le jeu ou via le panneau de controle du driver?

ça fonctionnait déja en 16x ou ça plantait toujours quelque soit le pilote utiliser?

Il faut déjà voir si le disque n’est pas repassé en mode PIo (possible uniquement si le contrôleur est reglé en mode IDE et non en AHCI / RAID).

Ensuite, c’est sûr que si le disque dur est défectueux, la bécane va avoir du mal a tourner correctement…

A voir aussi si ce n’est pas un soucis de pilotes graphiques. :neutre:

A vérifier également, si tu forces le mode 16X MSAA via les drivers, il n’est pas impossible que le problème vienne de là.

Juju251:D’apres le gestionnaire de péripheriques le disque dur de windows comme les autres disques sont en UDMA5.

Dans le panneau de configuration nvidia que je mette X16 ou controlé par l’application pour l’anisotrope et que je mette qualité ou performances je ne peux dépasser le x8 dans les options graphiques deDIRT 2 et F1 2010 sinon écrans noirs.

Dirty wings:Je ne sais pas si avant les overclockages cela fonctionnait car je n’avais jamais mis en x16 dans les options des jeux.

Pour les pilotes graphiques comme je l’ai dit dans le 1er message j’avais mis les 260.99 officiels de nvidia mais dirt2 retournait sous windows avec message d’erreur ou plantait et GTA IV avait d’énormes chutes de FPS quelque soit les détails et la résolution.

J’ai passé un coup de driver cleaner pro pour effacer les pilotes nvidia puis désinstallé le pilote du gestionnaire de périphériques et la actuellement j’ai les pilotes officiels d’Asus les 259.19 téléchargés sur le site Asus pour cette carte.

Quand a crysis malgré les patchs je ne peux toujours pas jouer car retours windows quelque soit les détails et la résolution.
Edité le 20/01/2011 à 15:03

Premièrement oublie l’AA @ 16X c’est ridicule… même avec ma GTX 580 je me limite au 8X :neutre:

Oui biensur ça ne sert pas à grand chose mais j’aimerais profiter de ma carte graphique à fond surtout qu’en

8xMSAA et 8xQCSAA en détails à fond c’est super fluide donc logiquement elle devrait gérer plus. :slight_smile:

J’aimerais comprendre pourquoi le x16 ne fonctionne pas quand même.Est ce une [b]limitation du au modèle de carte

graphique[/b],de mauvais réglages dans le panneau nvidia , un problème du système windows 7 ou du à

un problème de carte graphique endommagée ou encore le disque dur système endommagé. :etonne2:

PS:lors de l’o/c de la carte je n’ai pas touché au Vcore mais j’ai quand même monté les shaders à 865mhz

et il y avait plantages avec ce réglage lors des benchmarks. :etonne: (la fréquence de base étant de 775mhz)

Problème plutôt logiciel ou matériel d’après vous?Merci de votre aide encore une fois.J’espère surtout ne pas avoir

endommagé la carte avec les overclockings. :frowning:
Edité le 20/01/2011 à 18:51

Tu n’actives pas l’aa en meme temps dans le panneau de controle nividia et dans le jeu? Si c’est le cas, ça peut provoquer des instabilités.

Dirty Wings—>J’ai mis dans le panneau nvidia l’anisotrope et l’anticrénélage sur controlé par l’application mais ça

ne change rien du tout.Le [b]physX lui est sur autosélection/b

J’ai essayé Race Driver Grid tout à fond en 16xMSAA et lui contrairement à Dirt2 et F1 2010[b] fonctionne

parfaitement avec ce réglage.[/b]

Quand à Crysis j’ai tout essayé :je l’ai d’abord patché en 1.2.1 j’ai mis les réglages sans AA en détails bas sans le plein

écran mais quelque soit les réglages à la fin du chargement j’ai droit à un[b] beau retour windows sans rapport

d’erreurs.[/b]

Je comprends de moins en moins ce qui peut bien se passer. :-(:

Le 16x n’est peut etre tout simplement pas ou mal supporter par ces jeux.

Donc d’après toi la carte graphique n’a pas été endommagée après les overclockages ? Il n’y a pas de gros problèmes?

Comment expliquer alors les retours windows avec crysis?

Pour crysis, tu as essayer avec un autre pilote? Désinstaller, puis réinstaller le jeu?

Perso, je ne pense pas que la carte ai un soucis, sinon tu aurais des soucis sous tous les jeux.

Merci à tous et surtout a toi Dirty Wings.Vous me rassurez. :slight_smile:

Merci de votre aide :super:

Crysis refonctionne?

1- La différence visuelle entre AA 8X et 16X est pratiquement imperceptible… et de toute façon c’est trop pour une GTX 460…

2- La perte de performance entre AA 8X et 16X est beaucoup trop importante

3- Il se peut TRÈS bien que certains jeux ne supportent pas l’AA aussi élevé, vue que ça sert à rien de toute façon…

4- Si ta carte serait “endommagé” tu aurais des problèmes peu importe le niveau d’AA et cie…

+1 : je n’ai jamais su pourquoi,mais Quake 4 plantait bel et bien sur mon ancienne config si je mettais l’AA sur X8 dans le jeu :neutre: et en X4,pas de soucis

Merci a manukey et blackalf. :wink:

Non dirty wings crysis ne refonctionne pas.Je ne l’ai pas encore reinstallé. :slight_smile:

Moi j’essayerais de le réinstaller.

Il n’est pas exclus qu’en ayant essayer de forcer l’aa a 16x, le config ini ai été modifier et qu’il fasse planter le jeu.

Salut tout le monde blackalf dirty wings et tout les autres.

J’ai installé les derniers drivers nvidia officiels 266.58 mais ca ne change rien. :frowning:

Crysis je je 'ai desinstallé proprement et reinstallé puis patché mais j’ai à nouveau des retours windows.

Quand a dirt2 et F1 2010 ils fonctionnent très bien avec tout les réglages mais c’est toujours pareil en 16xMSAA :

écran noir alors que le jeu se lance.

Pourtant je n’ai rien touché au panneau nvidia sauf mis en performances.Le reste je n’y est pas touché.

C’est surtout pour crysis que ca m’inquiète.D’ou pourrait provenir le problème d’après vous?Je l’ai desinstallé proprement

et réinstallé.

Merci encore de me lire et de m’aider :slight_smile:

Cordialement ;):wink:
Edité le 27/01/2011 à 10:00