Forum Clubic

Problemes sous les jeux en 16xMSAA.Carte graphique endommagee? (page 2)

:hello: papounet

Pour crysis, tu as des retours bureaux uniquement avec l’aa 16x ?

Non pour toutes les resolutions meme en 1280x1024 et sans AA.Je ne mets jamais l’AA et malgre ca j’ai constamment des retours windows.

Niveaux température de la carte graphique, pas de soucis?

Un message d’erreur quand le retour windows se produit?

La température de la carte graphique est normale:35 ou 36 degrés au repos et 54 à 58 en full.

Non dirty wings je n’ai pas de messages d’erreur je reviens juste sous windows a la fin du chargement.J’ai essaye [b]le

mode compatibilité windows XP SP3 [/b]mais ca ne fonctionne pas non plus. :-(:
Edité le 28/01/2011 à 16:10

Donc pour Crysis… tu dis avoir patché le jeu (dernière version) et tu as les derniers pilotes pour ta carte graphique… ensuite assures-toi d’avoir la dernière version de DirectX.

tout est a jour.Le directx le physX les derniers pilotes nvidia.Crysis est patché avec les derniers patchs disponibles. :slight_smile:

Essayes de baisser le niveau de détails dans les options.

Sinon, tu confirmes que les autres jeux, ras (hormis quand tu passes en 16x pour certains) ?

Bizzare, j’ai personnellement jamais eu de retour au bureau sous Crysis sur 3-4 configs différentes… :arf:

Apparemment j’ai vu sur certains forums que d’autres possesseurs ATI ou NVIDIA de cartes marques ASUS ont le meme

genre de problèmes de retour windows.

Le problème serait lié a 2 choses:

-un périphérique installé dans ASUS other Devices:EIO driver

-2 logiciels ASUS soient installés:Asus Gamer OSD et Asus Smart Doctor.

Ce qu’il y a c’est que je ne sais pas à quoi corresponds ce EIO driver.Peux t’on le supprimer sans danger? :slight_smile:
Edité le 30/01/2011 à 19:58

Tu as smart doctor d’installer?

D’après ce que j’ai trouver sur les forums d’asus, eio driver fait partie de smart doctor.

C’est bon dirty wings et les autres ca fonctionne enfin!!! :slight_smile:

Apparemment c’etait les sauvegardes qui etaient corrompus.J’en ai pris une plus ancienne et depuis ca fonctionne impeccable le tout en eleve en 1680X1050 en x8.

2heures de jeux et pas d’artefacts fluide et la carte monte au maximum a 55 degres.

C’est bon enfin!!! :super:

Content que le problème soit résolu :jap:

Merci a toi dirty wings et a tout les autres de vous etre consacrés a ce sujet :slight_smile:

Pas de quoi :jap:

Excusez moi de réouvrir ce sujet mais par contre ce que je viens de remarquer c’est que quand je lance le test[b] POWER

SUPPLY[/b] de OCCT en 1680X1050 pendant 1 heure la température de la carte graphique est normale (75

degrés) mais ce qui ne l’est pas c’est que parfois j’ai des chutes de FPS : ces chutes de FPS se manifestent aussi

pendant le test lorsque je bouge et je clique sur la souris.

A la fin du test POWER SUPPLY occt ne me trouve aucune erreur mais est ce normal ces chutes de FPS?Le test

indique 92FPS et parfois il descends a 65FPS et revient a 92FPS.Et cela le fait plus souvent quand je clique sur la souris ou

quand je lance un logiciel gourmand comme Adobe.Est ce normal ou cela voudrait il dire que ma carte graphique a un

problème?

Merci encore :slight_smile:

PS:Tout les autres tests OCCT soit tests CPU et GPU sont normaux.Il y a juste le test le plus gourmand POWER SUPPLY qui

malgré aucunes erreurs détectés et aucuns artefacts a des baisses soudaines de FPS.
Edité le 04/02/2011 à 10:35

Pour moi, il n’y a aucun soucis, c’est normal.

Plus tu lances d’applis (plus ou moins gourmandes) plus tu risques d’avoir de petites chutes de fps.

Merci dirty wings.Toi tu as deja fais ce test avec occt?Et tu as egalement de temps en temps des chutes de FPS?

Quelqu’un doit bien utiliser ce logiciel OCCT. :slight_smile:

Je ne me sers plus de occt depuis bien longtemps.

Pour moi, les seuls tests vraiment valables, se sont les jeux.