Forum Clubic

Problèmes rencontrés avec linux ? - problèmes concrets

quels sont les problèmes les plus fréquents que vous rencontrez en utilisant linux ? je parle de problèmes concrets ( installation de souris, …) et pas de généralités (compatiblité, jeux, …)

personne n’a rencontré de problème ? lol

ca me surprend !

Salut,

Problème de carte wi-fi USB (résolu)
Imprimante multifonctions Canon INCOMPATBLE ! :o (que impression)

Bah, maintenant tout va plutôt bien :slight_smile:

Gabe

C’est toi qui écrit aussi sur la mailing list de OOo? :paf: comme le monde est petit!
Si pour ma part, je note quelques petits soucis notament avec certains sites internet (il m’est par exemple impossible d’écouter simplement les extraits d’un site aux couleurs marrons). On peut aussi citer les activeX, mais en soit c’est mieux que ce ne soit pas dispo…
Après pour ma part, d’autres ont déjà eu les memes problèmes que ceux que j’ai aussi… les solutions existent et sont expliquées… Dernierement, je cherchais de quoi faire des videos de mon buro pour aider qqn à utiliser OOo. J’ai trouvé Istanbul, ou xvidcap. Ca marche c’est génial.
Parfois aussi du fait de ta distrib, il te faut attendre la derniere version du logiciel (ou que le paquet existe dans ta distrib, xvidcap, n’existe pas directement soit dit en passant il me semble) (en ce moment par exemple, FFox 2.0 n’est pas encore dans testing évidemment, et unstable debian, du moins à ma connaissance). Mais en soit ce n’est pas vraiment un pb, tu peux DANS LE PIRE des CAS le fait à la main. Jusqu’à dernierement, on pouvait citer par ailleurs les sites avec Flash 9.0 (Gears of War par exemple). Mais c’est désormais chose presque résolue…
Voilà en ce qui me concerne, mais ce n’est pas exhaustif, c’est simplement ce qui me passe à cet instant “I” par la tête. :miam:

Problème d’imprimantes, drivers pour matériels exotiques et d’autres choses où là mettre les mains dans le camboui est conseillé.
(Surtout les installations de logiciels qui foirent à cause que je suis pas câlé en $ make # make install et autre CVS à récupérer qui foirent certains jours de pleine lune). :grrr:

Sinon, tout le reste, sans problème

oui cederhum c’est moi qui suis sur les forums open office aussi !

je vois à vos posts que les porblèmes rencontrés sont assez variés !

côté matériel pour ma part, je me suis bien débrouillé, et autant le scanner que les lecteurs mp3, la carte son, la carte TV, la webcam fonctionnent… (il a quand meme fallu mettre les mains dans le vif du sujet, mais c’est bon désormais)
et toi de ton côté? encore du côté obscure? :paf:

les principaux problemes concernent surtout les matos pour lesquels les constructeurs ne veulent fournir ni specs ni drivers.
Par rapport a la quantite de matos disponible, une piece ou un periph non supporte est relativement rare tout de meme mais si l’on est un qqn qui achete beaucoup et regulierement du matos dernier cri, ca peut etre chiant.
Par contre, du matos un poil ancien qui n’est plus supporte sous windows xp sera fonctionnel sans probleme sous linux… tres utile pour faire revivre du matos de qualite mais inutilisable avec un os ms recent.

D’autres trucs qui sont chiants sont les formats proprio. D’une maniere generale, ca roule mais certains sites qui ne fournissent que du flash dernier cri va poser probleme pasque adobe a un mal de chien pour porter flash sous linux.
Certains doc ou excel ou ppt meme si dans la tres grande majorite, ca roule impecc depuis OOo2.0

En gros, tout ce qui est proprio est gonflant plus ou moins. Ou alors tout ce qui touche l’interoperabilite avec windows. Le monde proprio ne fait aucun effort pour ameliorer ca et c’est uniquement le Libre qui fait tout le boulot…
C’est pour ca qu’il faut privilegier le Libre. Uniquement pour simplifier la vie de tous.

ajouté au fait que le moindre programme proposé est toujours un .exe… ça perso ça me saoule franchement. :na:

où est le problème que ca soit en .exe ?

Je suppose que tu n’as pas de souci avec les *.run sous Windows pour poser la question :ane:.
D’ailleurs, j’aimerais bien que Clubic passe tous ses logiciels dans ce format et que, pour les softs juste compressés, le tar.bz2 soit de rigueur :o (et avec des md5sum partout, pour continuer à être rigoureux :o, ça changerait :o).

ben non ! c’est quel genre de problème ?

Très bien pour toi, tu fais comment avec le fichier NVIDIA-Linux-x86_64-1.0-9626-pkg2.run sous Windows (pilote graphique, trouvable sur le site de Nvidia) ?
-> http://download.nvidia.com/XFree86/Linux-x…0-9626-pkg2.run

Sinon, je n’ai plus Windows, depuis des mois, et mon qemu n’aime pas gcc4, donc, je ne peux pas tester dessus.

Çay mal ! le MD5 est cassé depuis quelques années… SHA512 çay mieux :ane:

:smiley:

Je sais, mais ça reste mieux que rien, et ça parle plus au newbie windowsien que SHA :stuck_out_tongue: (pas vu de chat aujourd’hui tiens :D).

on parle de moi? :paf: Je faisais une petite sieste comme sur la photo… :miam: :na:

:D.

nb : ça rame le forum là :o.

je n’ai jamais rencontré de problème serieux sous Linux, à part au tout debut il y a 5 ans, avec le modem eci usb, son pilote etait en plein developpement

en général c’est webcam, appareil multifonction, carte graphique tres récente, et le wifi une fois sur deux

Problèmes avec des distributions installées de longue date pour un sur laquelle on branche un périphérique récent (APN, imprimante). Il arrive que le périphérique n’existait pas au moment de la sortie de la distribution.

La mise à jour peut se faire dans la douleur (pour un expert) et ne pas se faire du tout pour un béotien.

Par exemple le branchement d’un nouvel APN sur digikam qui suppose une mise à niveau de digikam, mais des dépendances en cascade jusqu’à la libc…