Forum Clubic

Problèmes depuis formatage

Bonjour à tous, depuis mon formatage, j’ai 2 3 petits soucis…
Tout d’abords, pour formater, j’ai du passer par un disque dur secondaire… j’ai installer xp dessus, puis j’ai mis mon vrai disque dur en esclave, et j’ai installé xp dessus, car sinon mon xp n’ayant pas le sp2 d’origine, il détecte mon gros disque dur de 320go en 130go… et ne le considère pas partitionné… donc j’installe sur le petit, puis sur le gros après, et lorsque j’enlève mon petit dd, j’ai un message d’erreur me disant erreur lecture disque… et je ne peut pas démarer…
De plus, lorsque je sui en double dd tout marche, mais j’ai un soucis, Nvidia me dit que ma 7900gto n’est pas correctement alimentée!!! alors que 2 prises sont reliées en 12v!!! pour tester je fais un 3d mark 06 et la 3000pts!!! alors qu’avant 5000 minimum donc en effet manque de jus…que dois-je faire?

personne ne sait d’ou cela peut venir??? pour ma carte graph c’est de la faute de mon alim donc je vais changer mais pour le reste???

ça arrive qu’à moi ces truc la!!mdr

Alors :
Au début je pensais formater ma partition windows de mon disque dur. Mais juste avant de formater, lors du choix da la partition pour installer le nouveau windows, je n’ai qu’un ensemble de 133go non partitionné, alors que mon dd est partitionné en 4 et qu’il fait 320go! Donc je décide d’installer windows sur un dd IDE de 80go que je possède à coté. Tout ce passe bien, et je lance le pc avec mon 320 en esclave. La tout marche. Je décide de réinstaller windows sur la partition réservée de mon 320, ce qui marche. J’installe tous les pilotes et tout ce qu’il faut, mais lorsque je décide de retirer mon 80go alors que windows est installé sur le 320, impossible de démarrer xp car erreur lecture disque…

c’est normal, car le programme de choix du boot est sur le premier DD, si tu l’enlèves,
tu n’as plus le disque de démarrage.
Il faut que tu transformes ton deuxième DD en disque de démarrage. Et ça, je ne sais pas faire.

Est-ce que ton deuxième DD est bien vu en 320 Go par XP ?

Réinstalle ton XP sur le 320 Go, même si tu ne vois que 133 Go. Crée une partoche C:\ d’install de 50 ou ce que tu veux.
Tu verras bien, une fois XP installé si tu accèdes à toute la capacité restante.

Sinon, il faut aussi vérifier dans ton BIOS, voit-il 320 Go et est-il à jour, ce BIOS ?

Mais je crois que le problème est plus grave que ça car lors du démarage, comme il y a 2 windows installés, il me demande lequel choisir. La je prends celui de mon 320go. donc pas de soucis (je le reconnais car il y a marqué mon nom en tant qu’admin, alors que sur l’autre le nom est admin). Je ne veux pas recréer de partition car je l’ai déjà fait une fois et je perdrais toutes mes données… à moins que j’achète un lot de 50 dvd… :jap:

ça, c’est toujours normal.
Tu as créé un multi-boot avec 2 XP, donc le programme de démarrage te propose de choisir celui que tu veux.
Mais ce programme de démarrage est toujours sur le disque où a été installé le premier XP, donc le 80 Go.

Maintenant, je ne connais pas assez ta config pour t’en dire plus.

Garde-la comme ça, si elle te permet d’avoir pu sauvegarder tout ce que tu as. Et si ça t’emm.rde d’avoir à choisir,
edite le fichier boot.ini du disque de 80 Go, (sauvegarde-le avant, fais une copie :slight_smile: ) et supprime la (les) ligne(s) correspondant au choix du XP 80 Go

voici mon boot.ini, je n’ai qu’un XP PRO sur ce PC

EDIT
recopie ton boot.ini sur un post, ça aidera

:oui:

et je le trouve où ce boot.ini??? je suis pas un expert!! :??:

et je le trouve où ce boot.ini??? je suis pas un expert!! :confused:

si tu n’as pas activé l’option afficher les fichiers systèmes et les fichiers cachés, tu ne le verras pas. il est dans C:\ du 80 Go

pour le modifier, ou le voir, tu vas dans Panneau de Config, Système, Onglet Avancé
puis Démarrage et Récupération puis Paramètres

http://xs315.xs.to/xs315/07182/BootIni.JPG

http://xs315.xs.to/xs315/07182/dqfhgdshg.JPG.xs.jpg

Et la? en effet j’ai 2 possibilités…

clique sur modifier :
ça ouvre le bloc-Note et fais un copier collé sur un post pour que je puisse le voir.

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(1)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect /usepmtimer
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professionnel" /noexecute=optin /fastdetect /usepmtimer

voiloa ce que j’ai…

Je ne serais pas la de la semaine sauf exception donc ne vous inquiétez pas si je ne rep pas… :hello:

bon, je n’ai jamais cherché (pourtant c’est facile à trouver…) à comprendre ces lignes.
Donc je fais (j’ai fait :MDR ) comme ça :
ce qui est entre “” n’est que le commentaire que tu vois au choix du démarrage,
donc je remplacerais le premier “Microsoft Windows XP Professionnel” par “XP PRO Ligne 1”
tu redémarres et tu verras alors à quel XP cela correspond.
N’oublie-pas de sauver le contenu de ce boot.ini dans un petit fichier .txt avant de faire ces manips.
Quand tu auras trouvé la ligne à garder, tu supprimes celle qui ne t’intéresse pas.

Cela dit, maintenant que tu vois tes 2 DD, est-ce que le 320 Go fait bien 320 Go ?
Si oui, ce doit être ton BIOS qui le bride à 133 Go.

je trouve ta solution DualBoot un peu lourde, si quelqu’un sur le forum sait rendre un DD avec un OS installé dessus “Disque de Démarrage”,
ça serait quand même mieux.

Je saurais le faire avec Ghost, il y a peut-être des solutions faciles et gratuites.

Et comment il fait pour redémarrer sous DOS ?

:clap: Merci à AKD pour sa solution, ça doit en effet marcher.

mais peux-tu expliciter ces 2 lignes en gras , STP

D’après tes explications, il n’y a plus que le DD de 320 Go, donc je ne comprends pas très bien la nuance entre
Activer la Partition sur laquelle se trouve XP et Activer le DD

Sinon, pour démarrer sous DOS, y’a ça
http://poloastucien.free.fr/cd_de_boot.html

et surtout ce CD image d’une disquette de démarrage W98 :super:
lien direct pour télécharger l’image iso :
http://jd.loret.free.fr/forums/BootableCD_MS-DOS_by_TknL.iso

ça m’est bien utile, comme truc… :oui:

Salut,
Je suppose que ton CD de Windows est une version de base, sans SP ? Il faut au minimum le SP1 pour utiliser les disques de grande capacité. Il serait peut-être plus simple de te faire un CD avec SP2 et de réinstaller correctement Windows…
Amitiés
Janus