Forum Clubic

Problèmes de fréquences et autres petites betises

Souvenez vous : www.clubic.com…
Avec votre aide on avait monté une nouvelle config, et je vous avais promis les photos du montage.

Mais voilà, Quelquechose me dérange. Les fréquences de ram et de processeur ne sont pas celles indiquées par le constructeur en regardant avec cpuz ou avec EsayTune6 (logiciel d’overclocking avancé de Gigabyte)

en effet, mon processeur le E8400 qui devrait tourner à 3 Ghz, est annoncé à 2.0 Ghz en moyenne et ça change (monte et descend) J’ai cru comprendre que pour celui si, il s’adaptait automatiquement.

Pour les barettes de ram, Kingston HyperX 2 Go (Kit 2x 1 Go) DDR2-SDRAM PC8500 CL5 - KHX8500D2K2/2G

Elles sont censées avoir des timings de 5-5-5-15 et une fréquence de 1066 Mhz et tensions de 2.2 V, voici ce que me disent cpuz et ma carte mère ce qui n’est pas du tous ça :

valid.x86-secret.com…

Vous pouvez verifier mes dire ^^

Ensuite les problèmes hors fréquence :

Je n’avais jamais pu testé Crysis, là j’ai testé la démo, je me retrouve avec un truc bizzard, pourtant tous les graphs sont en high ça à l’air d’en jeter, voici un screen :
http://i47.servimg.com/u/f47/12/37/97/58/bugcry10.jpg

Un autre problème lors de l’installation de Track Mania United : il n’a pas pu faire de bench ni établir la qualité graphique car il ne reconnaissait pas la carte graphique (HD4850…)
Est-ce un problème au niveau de la démo pour crysis, un problème de driver ? mauvaise config du catalyste ? Pour info le catalyste est en version 8.6

Pour en revenir aux fréquences j’ai mis le bios a jour, avec le très bon outils livré par Gigabyte (@Bios) et j’ai laissé les paramètres du bios en optimized defaults, j’ai changé deux trois truc matériel style prise en charge des souris/clavier usb.

Voili voilou, merci d’avance pour votre aide :wink:


à et si vous voulez regarder mes temperatures, elles sont étranges aussi :

http://i47.servimg.com/u/f47/12/37/97/58/tempsp10.png

bon pour le proco c’est normal tu as l’option Cool n quiet activé (enfin ça c’est pour AMD, je sais plus comment ça s’appelle chez Intel).

Mais il y a des moment (notamment quand tu joues ou quand tu sollicite beaucoup le cpu, il se mettra à 3ghz)

Ta carte reconnue est une 4800 … , pourquoi, en plus c’est quoi ces fréquences de gpu ? Elle est bridé ? même ma 7600GT est en 610/790.

Pour la ram je comprend pas, tu t’es pas trompé de slot ? Tu les a pas misent dans un slot DDRII ?

Je suis ton topic de très près parce que j’avais prévu de m’acheter la même config que toi.

Bon courage.

Salut, pour la carte graphique ça doit juste être un bug de cpu-z, car le logiciel de Gigabyte m’indique bien les bonnes fréquences constructeur.
Pour ce qui est de la Ram, il y a les 4 ports j’ai mis dans le 1er et le 3eme, comme pour faire du dual channel :confused:

Côté problème de Crysis une idée ? j’ai configuré Trackmania united forever, tous au max, pendant le bench qui a marché après config,
65.6 fps :smiley:


j'ai eu une idée, la ram aurait-elle là même fonction que le processeur ? c'est a dire que les timings/fréquences changent en fonction de la demande ?

Le problème sur la démo de Crysis n’est présent qu’en full screen, je viens de tester en fenêtré,
Des ames charitables pour m’aider (surtout pour les fréquences de ram et tous, encore crysis je m’en fou un peu ^^)

Si la fréquence de ta ram baisse c’est parce que la ram est synchroniser avec le CPU, et ton CPU diminue ça fréquence grâce a SpeedStep qui la diminue lorsque ton processeur n’est pas solliciter.

Oui mias est-ce normal que les timings ne correpondent pas, bien que la fréquence soit basse ? car la, Timings 5-5-5-18 fréquence 400mhz à 1.6 V , normalement ça devrait être 5-5-5-15 fréquence 1066 et 2.2V


j'ai résolu le problème pour crysis ^^

Pour les timing je ne sais pas il augmente peut être a cause de la baisse de fréquence.
Mais j’avais vu dans un article que la ram pouvais être marquer deux fois moins rapide que ce qui est marquer quand on l’achète.
Un petit produit en croix :

2000 Mhz - 3000Mhz

400 Mhz - ?

3000*400/2000=600

Ça fais a peu près 1066 Mhz.
Edité le 02/07/2008 à 14:44

là j’ai pas compris parcontre :s, quand on regarde ici sinon :
valid.x86-secret.com…
on voit que la ram est de la DDR3 à 400 Mhz, pourtant c’est de la DDR2 à 1066 Mhz, enfin normalement…

Alors déjà la PC8500 c’est 533, pas 1066. :wink:
Ensuite la PC8500 c’est uniquement pour l’overclock et il faut tout régler manuellement sinon ça va tourner comme une PC6400. :neutre:

PC8500 = DDR2 1066

ensuite sur le site de Kingston on voit bien ceci :

KHX8500D2K2/2G 2GB kit DDR2 1066MHz Non-ECC CL5
(kit of 2 - 1GB) 5-5-5-15 2.2V

Donc je doiis regler les timings moi même, dans le panneau d’overcloking de la CM
en face de RAM Volt : 2.2 ?
Frequence je la monte à 1066 ?
Et en timing je fou :

CL > 5
tRCD > 5
tRP/tRCP > 5
tRA/tRD/tRAS > 5
CMD Rate > 15 ???

Le speedstep modifie le coeff multiplicatuer du CPU, pas le FSB. Donc ça n’a aucun impact sur la fréquence mémoire (synchro ou pas synchro)

donc je dois bien changer les timing et voltages de la ram à la main par le bios ?

Au temps(tant?) pour moi ^^ .

Je crois que autant pour moi c’est encore mieux, mais on répond toujours pas à ma question :stuck_out_tongue: ^^

Pas confondre fréquence horloge (celle qui est donnée par les outils comme CPUz) et fréquence data.
Pour la PC8500 la fréquence d’horloge est bien de 533MHz, laisse tomber l’appellation DDR2-1066 qui prête à confusion (la preuve)

Ce sont les paramètres à régler dans le BIOS en effet.
Pour la fréquence, si c’est indiqué 400 tu passes à 533, si c’est indiqué 800 (fréquence data), tu passes à 1066.


[quote="Jet9009"] [quote="Nioktefe"]

Au temps(tant?) pour moi ^^ .
[/quote]

Je crois que autant pour moi c’est encore mieux,
[/quote]
On peut dire les 2, mais je crois que les littéraires préfèrent la formule “Au temps pour moi” :wink:

Bon je vais tester, si je reviens pas, c’est que mon pc est mort…et moi avec. ^^

pour crysys essaye en desactivé le speedstep, et n’o/c pas ta config
sur mon pc, quand j’o/c (que sa soit la carte graphique, le pross, ou les deux) crysys va déconné à fond, des gros lags, des appcrash, alors que quand je joue avec ma config avec toutes les frequences d’origine, je n’ai aucun appcrash aucun lags.

j’overclock pas, je mes les bons param…
j’ai mis le bon voltage et les bons timings, mais je peux pas modifer la Memory Frequency car : The memory frequency that is automatically adjusted according to the CPU Host Frequency and System Memory Manager.

GOD SAVE ME PLZ !! ^^ :confused:


[valid.x86-secret.com...](http://valid.x86-secret.com/show_oc.php?id=383692)

oui, mais tu as toujours le speedstep d’acitnver non?

désolé d’etre un boulet
mais c’est quoi le SpeedStep, vous parlez de ça depuis tout a l’heure je comprends pas :confused: et aussi, où l’activer/désactiver ?