Forum Clubic

Probleme X3 sous Vista

Voila j’ai instalé X3 sur vista et par moment j’ai un bug l’ecran fait des trucs bizarres

Hello, as tu tes pilotes a jours ? X3 a jour aussi ?

Oui j’ai tou a jour cle seul jeu qui me fait ca en plus. l’ecran fai un peu comm si il se “rafraichi”

Salut,

Moi aussi j’ai ue des Bug pour X3, tous résolu avec une mise a jour de vista, des pilotes et du jeux…
Sauf le son, j’ai que la musique et pas les dialogue … sauf si je passe le son en 24 bit au lieu des 48 par defaut de mon chipset Realtek…

Hmm tu n’as pas l’option sync vert. sur X3 si je me souviens bien ?

Non pa d’option sync. Et j’ai tout mi vista a jour aussi.

j’ai aucun problem de son par contre.
Edité le 13/03/2008 à 09:50

Ta version de vista ca serait pas l’integrale par hasard ? Avec dreamscene qui tourne derriere ?

a oui j’ai integrale et dreamscene. c’est ca tu pense ?

Oui. Au moment ou la video de dreamscene arrive a la fin elle reprend du debut vu que c’est en boucle. Desactive le et reessaye le jeu

ok j’essaye ca et je te dit.

Ca m’intéresse aussi car j’ai ce problème aussi. L’écran clignote…

Ca marchait dreamscene? et on fait comment pour le désactiver? J’ai désactiver aéro et effet de bureau il me semble…

Oui ca marche ! merci !!!

Pour dreamscene tu vas dans Arriere plans du bureau et tu met un simple fond d’ecran.

ryousuke tu a msn ?

Oui. Je prefererai que tu poses tes questions ici plutot ^^
j’ai deja trop de contacts msn …

c pas des problem c juste pour le jeu

Ok, je t’envoi mon adresse par MP.

J’ai pa recu encore

ouais c’est ma faute je me suis trompé en tapant ton nom, bon je te renvoi ca.

c bon je lai :slight_smile:

j’ai encore un problme et t pa sur msn :smiley: depuis que jai desactiver dreamscene quand je reveins sur vista il me met un msg d’erreur
Edité le 13/03/2008 à 12:30