Forum Clubic

Problème température watercooling home made

Bonjour et bonne année à vous les clubiens et clubiennes

Voila j’ai un petit souci avec mon watercooling , la température du proco :s , tout d’abord ma config

Proco : core2duo E8400
DDR : 2x2Go DDR2 OCZ reaper hpc pc8500
MOBO : Asus blitz formula SE
Boitier : Lan cool K62

Watercooling :
Waterblock : dangerden maze 4 diam 10mm ( acheté il y a longtemps pour un socket A )
Chipset : Block d’origine sur la carte
Pompe : maxi-jet 500l/h
Réservoir : home-made ( boîte de glace d’un litre ^^ )
Rad : radiateur 1 slot 120mm diam 8mm ( 2 noctua nf-s12b dessus )

le reste pour mon problème n’est pas important, mes températures sont 50° idle pour le proco et 78° full Oo je trouve la différence entre les deux trop grande , mon proco et overclocké @ 4.3Ghz 1.38 réel 1.41 bios , température de l’eau 34° à votre avis normal ou pas la temp proco ?

Photo du montage

img199.imageshack.us…

img843.imageshack.us…

slt et bonne année a toi aussi.Ta pate thermique est bien appliqué?C’est chaud pour un e8400 en idle je trouve.Regarde si sur ton waterblock la pate ces bien étalé partout.

Oui dejà demonté pour voir ça , avant le water j’avais un collermaster Gemin II et le proco @4.5Ghz 1.45v il passait rarement au dessus de 80° dans les jeux , et là a 4.5Ghz il chauffe trop rien qu’en idle
Edité le 21/01/2011 à 19:39

bizard la pompe debite bien?La surface de ton waterblock est bien planne?

oui ça débite bien, waterblock poli :love: pc éteint toute la nuit et une fois rallumé ce midi, surprise 37° donc pour moi ça vient du rad trop petit et température de la pièce trop élevée ( 24° )non ?

Je pense pas que ton rad soit en cause ni la temperature de la piéce.é en charge tu est a combien?.Peut etre que ton circuit n’était tout simplement pas purger comme il faut et l’eau circuler mal dans le waterblock.Surveille tes temperatures cas meme.

aprés 1 heure de gta4 le proco est a 44° idle, je vais tester un OCCT cet aprem
Edité le 22/01/2011 à 14:58

Pour info, en idle mon 8400 est à 33° (@4.5ghz / 1.5V bios) et en full après une heure d’OCCT à 56°:|

ps : c’est pas très écolo les pièces à 24°…:riva:
Edité le 22/01/2011 à 15:20

t’as quoi dessus pour qu’il tourne à 33° Oo et pour les 24° de la pièce il y a une télé + une 4870X2 dans la tour :s ça chauffe dans les jeux cette carte

voir photos profil, un waterblock 1A-cooling.

Faut dire que la température ambiante est à 15° :smiley:

Ah ok , et comme liquide vous me conseillez quoi ? là je suis avec 40% de liquide de reffroidissement et 60% d’eau déminéralisée

je dois être à 80 (eau distillée) et 20% liquide de refroidissement.
Edité le 22/01/2011 à 16:16

Moi aussi sa doit etre sa.Bin moi comme liquide je tourne avec du thermaltake et sa fait bien son djob.
Pour info mon e8600 overclocké @ 4400mhz refroidi par un noctua nh-u12p et a 31°c en idle et 76°c en charge avec les ventilos au mini dessu.

snifff , sous un OCCT la temp max 72° en burn


depuis hier j'ai perdu 5mm d'eau dans mon bac à glace
j'ai aussi baissé le voltage proco @ 1.33 réel

T’es p’têt tombé sur un 8400 qui craint :neutre:

il tourne @ 4.5G avec un gemin II, mais tour ouverte avec 22-24° dans la pièce

et avec ton gemin II tu étais a combien en t°?

dans les 65° idle et 80° full @ 1.45 réel

It’s to hot…:diable:


[quote="dukenuken"] il tourne @ 4.5G avec un gemin II, mais tour ouverte avec 22-24° dans la pièce [/quote] et pourquoi fermer la tour?