Forum Clubic

Problème sur un jeux avec la gtx580

Bonjour. Je viens d’acquérir une GTX580. Je lai installe, mis les drivers a jour du site nvidia (266,…) et puis j’ai voulu tester deux jeux : crysis 2 : aucun problème aperçu pour 10minutes de jeux. Wow : on dirait que le gpu se déclenche pas, il est a moins de 15% d’utilisation et donc wow seulement 15-20ips. D’où cela peut venir svp? Je suis inquiet. (ps: désole pour l’orthographe et le “pâte” j’écris de mon iPhone). Merci d’avance :slight_smile:

Peux-tu détailler ta config au complet ?

J’ai lu que cela pouvait venir du logiciel Asus gamer… ?


J'ai tout sur mon profil pour ma config.
Config principale : Cooler Master HAF X CORSAIR TX650W ASUS P5Q3 Deluxe WIFI / AP Intel core 2 quad Q9650 (o/c à 4.1Ghz) Noctua NH-D14 2 x 2Go CORSAIR XMS3 DHX PC10666 ASUS GTX580 1.5Go (DIRECTCUII) Creative X-Fi Titanium Fatal1ty Pro Logitech Z-5500 Logitech G19 7 Intégrale: (SSD Vertex2 (240Go) + 1DD WD 1To)

Moniteur :
Samsung P2370 23’ 1920*1080

  • Samsung 206BW 20’ 1680*1650

Je pense pas être GPU ou CPU limited car pendant un test OCCT GPU de 10minutes, j'ai rien eu de spécial ... Et puis même, Crysis 2 demande quand même plus que Wow...

De retour sur mon PC:

J’ai les drivers Nvidia 266.58 que j’ai installé via “266.58_desktop_win7_winvista_64bit_international_whql” téléchargé sur le site officiel.

Mais là, je me demande pourquoi le “GPU usage” se met pas en charge au lieu de rester au repos quand je suis dans wow, et donc je ne dépasse même pas 2IPS.

Répondez moi le plus vite possible svp :s

Si tu as noté les réglages de ton bios, essaies en remettant @stock ton proco voir…

Pour ta config tout semble homogène et ton alim est correcte donc ça ne vient pas de la…

Avant le passage à la GTX 580 tu n’avais pas ce problème ?

Non j’avais aucun pribleme avant… Surtout que la il y a uniquement wow qui a ce problème. Starcrat 2 passe avec 118ips et crysis 2 avec 72 dans la zone où je suis… Un grand merci d’avance a ceux qui essaieront de m’aider a trouver la solution :slight_smile:

il faudrait que tu regarde tes réglages dans le jeux, tu N,aurais pas mis 8xAA? car c’est un gouffre sa… et ne pas activé le vsync.

je dirais essaie un pilot a peine plus ancien sinon…

Non, j’ai même essayé de tout mettre d’origine sans rien régler, mais c’est cette barre rouge qui est apparu qui me permet plus de régler comme avant…
Et sur un réglage, il me dit de mettre mes drivers à jours, alors que j’ai les derniers de Nvidia (266.58)…

Problème résolu par moi même ! :smiley: ^^

Le problème:
J’avais installé les drivers du CD (263,…) et quand tout était bien remis dans l’ordre (pour la résolution), j’avais cherché sur internet les nouveaux (266.58) et je les avaient installés.

Voila donc le problème, d’après moi, ils faisaient conflits avec les ancien pilotes malgrès que c’était les 266.58 qui étaient marqués car en tout désinstallant et en remettant directement les 266.58, Wow s’est remis comme avant, tout à fond, et la carte graphique ne tourne qu’à 40% dans une grosse ville vers 21h40 (Là où il y a du monde :p) et j’ai vers les 80IPS dans cette ville (Orgrimmar).

Marrant quand même que cela se faisait que sur World of warcraft . . .

Sujet Résolu. A cloturer :slight_smile:

si tu es sur Vista ou windows 7, tu devrais activé le directx11, les performance augmente:

www.tomshardware.com…

C’est activé tout seul DX11 sur W7 sur les jeux là.


Vers les 80+, dans Orgrimmar pour 2minutes de jeux donc ça peut varier et en dehors des villes ça doit carburer :)

pour WoW? moi sur vista avec DX11 d’installé, J,ai du l’activé par moi-même… mais je crois pas que cette option s’active par défaut à moins que tu es allé en console et tappé gxapi voir si c’était a D3d11…

Sinon, 80IPS a ogrimmar c’est pas mal :ane:, moi j’ai du 20-30 avec ma config :frowning: (sa allais mieux avec la HD5770 par contre, 30-35 grace a D3D11


dit toi qu moi en héroic, sa lag pas, donc j'imagine pas toi avec ta GXT 580 :paf:

j’ai juste mis le anisotropic a trillinear, AA a 1x, et le reste au fond en 1680*1050 :ane:

^^ sur windows 7, si je ne me trompe pas DX11 s’active tout seul sur wow (PS: Le rendu de l’eau en DX11 est superbe :P)

C’est bizarre, dans l’écran du choix du personnage, mon GPU tourne à 98% et en jeux (Wow en test), 45 à 65% :s enfin bref les IPS sont au rendez-vous :slight_smile:

Lol en indice windows, la GTX580 7.7 et avant j’avais 7.8 avec la HD5870 bizarre ce petit détail ^^

l’indice windows, faut pas s’y fier :wink:

Le problème vient de revenir … Je suis désespéré là >< Problème d’o/c ? mais avant, ça passait nickel ce o/c CPU donc bon :s

Je passe juste un coup pour te dire qu’a chaque maj de driver faut désinstaller les anciens… Ça fait pas avancer le schmilblick mais c’est pas trop mal que tu sois au courant ca t’évitera bien des problème a l’avenir :smiley:

Oué c’est ce que j’ai fait, j’avais redésinstaller les anciens, et j’avais mis les nouveaux, ça a bien marché et là, op de nouveau le même problème alors que j’ai rien touché >< Donc voila, j’ai peur d’être CPU-limited ? ou o/c qui ne fonctionne pas avec la GTX580 ? (malgrès qu’il ait marché avec la HD5870…)