Forum Clubic

Probleme soundmax pilote intrrouvable [résolu]

Bonjour, je viens de m’inscrire specialement pour trouver secour ;).

J’ai formater mon disque dur il y a pas lontemps sans installer la plupart des pilote car ce dernier était esclave. Mais a present il est independant. Alors hier, j’installe tout les pilote. Je me rend compte peu de temps après que les pilotes “son” ne sont pas installer. Je commence a les installer mais a la fin de l’installation (environ 98%) un message d’erreur m’inique que le pilote est introuvable. :@

Ma config. : carte mère asus p5vdc-x
disque dur 80go
memoire 512mo
Nvidia ge force 7300 GS
Windows xp

Merci de votre aide :slight_smile:

:heink: Il le trouve jusqu’à 98% … puis il ne le trouve pas pour les 2% restants ??? trop fort !

C’est celui-là que tu veux ? “ADI Audio Driver V5.10.1.4151 for Windows 2000/XP/2003(WHQL).”
support.asus.com…

tout d’abord merci pour ton aide. Mais désolé de te contredire mais sa ne marche pas j’ai deja essayé:riva:

je commence a perdre patience ^^

As-tu installé les drivers du chipset de la carte mère (les Hyperion si c’est bien un chipset VIA) ?

c’est a dire?


Maintenant il me dit que mon materiel informatique ne permet pas d'installer ces pilotes
car je vien viens d'essayer de les installer avec le cd asus

c’est exactement :

Les fichier du pilote audio ne prennent pas en charger votre materiel informatique.

Remarque: Si vous avez desinstallé le logiciel audio sans redémarrer l’ordinateur, redémarrez le PC maintenant, puis recommencer cette installation.

Dans ce cas essaye de prendre les Hyperion sur le site ASUS dans les fichiers téléchargeables concernant ta carte mère, ou sur le site VIA.

ok je vais essayer et je te dis sa. merci


je n'arrive pas a me servir de ce site un peu compliquer ^^. Pourrais-tu me trouver la chose a faire sur ce site en fonction de ma carte mère stp? ou ya- t-il une autre solution?

Quel site ?

le site VIA

Ben c’est pas bien compliqué : tu cliques sur l’image http://www.viaarena.com/images/downloads/3/driver_clickhere.jpg
Ca te demande où enregistrer le fichier, tu lui indiques l’endroit que tu veux sur ton disque dur.
Ensuite il ne te restera plus qu’à décompresser le ZIP à l’intérieur duquel il doit y avoir le programme d’installation des Hyperion.
Edité le 05/12/2008 à 22:17

ok

De rien…

Mais as-tu au moins vérifié que ta CM avait bien un chipset VIA ?

Quand tu auras dézippé les fichiers, il faudra aller dans le dossier dézippé et lancer le programme SETUP.EXE.
Edité le 05/12/2008 à 22:27

Peut être que l’UAA driver est requis :etonne2: ?
Quelle est la version du Service Pack?

sp2. sa y est je l’ai installé et ensuite?


comment savoir si elle a un chipstel via?

Avec un soft comme SIW ou EVEREST par exemple.
Mais de toutes façons les Hyperion devraient refuser de s’installer si le chipset n’est pas un VIA. :wink:

mais sa s’est installer donc sa doit etre bon. et maintenant?

as-tu du son oui ou non maintenant ? si oui, le problème est résolu …

Les Hyperion sont les premiers drivers à installer juste après la fin de l’installation de WinXP.

Ensuite, s’il le faut, tu installes les drivers du chipset son que tu prends sur le site ASUS.

Sélectionner :

  • carte mère
  • Socket775
  • P5VDC-X
    et cliquer sur le bouton “Rechercher”.

Sélectionner “WinXP
et cliquer sur le bouton “Recherche”.

Là tu as tout ce qu’il te faut, en particulier un driver audio.
Mais comme le dit Palou, fait d’abord un test audio et si ça fonctionne alors ne touche plus à rien. :wink:
Edité le 06/12/2008 à 00:06

d’accord j’essaye et je te dis. merci d ta reponse :). le test audio : en gros je balance un son? c’est sa?