Forum Clubic

Problème sortie tv sur ati hd3450

bjr je n’arrive pas a activer la sortie tv dans le ccc j’ai activer l’option forcer la détection de la tv et la je peut la mètre que en moniteur principal , j’ai essayer avec les 8.5 et les 8.3 et sa fait pareil , j’ai aussi essayé sur plusieurs tv sans succès , ps j’ai pas le pc car c’est le pc de mon oncle que je viens de monté .

as-tu essayer avec un autre câble ? en Composite ou S-Vidéo ?

Il faut que la télé soit allumé et qu’elle soit configuré sur le bon AV.

d’abord merci d’avoir répondu , mais comme je les dit la sortie fonctionne si je la mais en écran principal mais je peut pas la mètre en écran secondaire , et on peut mètre que un câble composite avec l’adaptateur fournit la carte c’est une saphire .

Dans panodeconfig/affichage

As tu bien 2 écrans ? un normal et un grisé.

Là tu clique sur l’écran 2. Et tu choisi 2tendre le bureau à ce moniteur.

Autre question arrives-tu à avoir ta télé comme écran principal et ton écran de pc comme écran secondaire.

Sinon il faut bidouller dans le CCC.

alors j’ai l’écran de l’ordi en principal et la tv en dessous en gris et a coté de l’écran principal y a une seconde case et je peut rien metre dedans et je peut pas faire de clic droit sur la tv et sur l’écran de l’ordi quand je fait un clic droit j’ai que l’option pivoter le reste et grisé ,
sinon je peut pas avoir la tv en écran principal et l’écran de l’ordi en secondaire , et la ou y a écrit 2 quand je fait un clic droit et que je fait activer sa coupe l’écran principal 2sec puis sa reviens normal mais l’écran 2 reste tjr grisé

Je t’avais dit d’aller “Dans panodeconfig/affichage” pas dans le CCC :

Dans panodeconfig/affichage

As tu bien 2 écrans ? un normal et un grisé.

Là tu clique sur l’écran 2. Et tu choisi étendre le bureau à ce moniteur.

dsl j’ai vu après mais comme je les dit j’ai pas le pc avec moi il et chez mon oncle , je lui demanderais

bon alors voila se que sa donne quand il va dans affichage puis paramètre il a bien les 2 écran mais quand il fait un clic droit puis attaché
et qu’il fait appliqué, sa fait pareil que dans le ccc l’écran du pc s’éteint quel que seconde puis se rallume et la l’écran 2 n’est plus attaché
donc de quoi sa peut venir c’est logiciel ou matériel ?

Quand ta télé est en écran principal, as-tu bien l’image du Bureau sur la télé et aussi le moniteur qui fonctionne bien en écran secondaire ?

nn jeut peut pas avoir la tv en principal et l’écran pc en secondaire mais juste la tv en principal oui sa fonctionne .

up svp sa vient de quoi du ccc ou de la cg qui a un défaut ?

up svp je voudrez savoir d’où sa viens ,pour savoir si il faut que je renvoi la cg en garantie ou pas

up svp y a personne qui peut m’aider s’il vous plaie merci , mxptk et jacky67 vous êtes ou ?

jai une 8600GT gigabyte : elle n’as jamais voulu marcher avec la TV
jai abandonner depuis.
dommage car je joués souvent a PES et NFS SUR MA 74 CM, et c pratique pour les DVD de films aussi.
je crois que c un defaut de la carte, ou que les nouvelles cartes graphiques sont configurés par les Constructeurs pour mieux marcher avec les TV-FUUL HD. et non avec nos vielles tv cathodiques.

merci d’avoir répondu , moi j’ai une 7900gt et la sortie tv fonctionne nickel, sur son pc la sortie tv fonctionne en t’emp qu’écran unique mais pas en dual affichage .

up svp ya personne qui peut m’aider je pense que c’est juste un soucis dans le ccc mais je c’est pas quoi moi j’ai tjr eux des nvidia donc je c’est pas comment il fonctionne le ccc.

il faut activer le nview, clique droit sur l’icone à coté de l’horlage, je croit.

le nview c’est sur nvidia la le soucis est sur une ati , car comme je les dit je connais bien le pilote nvidia mais je conais que dale niveau pilote ati

je te fais un tuto vidéo demain soir.

ok merci la je vais désinstaller les 8.5 passer un coup de driver cleaner pro et installer les 8.6 en séparer d’abord le pilote puis le ccc puis le wdm je pense que c’est dans cette ordre la que sa doit s’installer ? Je donnerais des news se soir .