Forum Clubic

Problème Ram - sur a7n8x-e deluxe

donc voilà depuis le début je suis obligé de baisser ma ram a 83% de sa performance dans le bios

j’ai 1 barrette de 1go samsung pc 3200
et 2 barrettes de 512mo samsung pc 3200 qui fonctionnent en dual channel

elles sont a 166mhz en fréquence … sinon le pc plante si j’ai ne baisse pas les timings

mon processeur athlon xp 3200+ est a 2,2 ghz (soit 11 * 200) est-ce normal ?

sous everest j’ai : performances mémoire : 2.5-3-3-7

si ça peut aider

met a 3.3.3.8 @ 200Mhz
a mon avis ta barrete de 1Go n’est pas en cas2.5 mais en cas 3, c’est pour ca que ca marche pas

je peux pas si je met a 200 mhz ça bug (reboot)

j’ai meme du formater windows à cause de ça quand j’ai remis a 200

P.S : ou est ce que je peux savoir le CAS de ma ram ?

everest > carte mere> SPD
les 200 (auto) tu les met par le bios, et tu met cas 3.3.3.8 en meme temps dans le bios, apres tu fais demarrer windows

http://soj.mesdiscussions.net/overclex/Ove…ujet-1676-1.htm .Bonne lecture :smiley: (j’espère que tu y trouvera ta réponse)

il me semble que tu ne peut mettre 3 barrettes DS, j’ai eut le meme pb sur la mienne, j’ai du mettre une 256 , car une SS, une 512 ss j’en est pas vu et encore moins une 1 go :ane: ton pb est là :wink: donc tu peut reien y faire a pert tourner a 166 ou alors chnger ton go par une 256 mo :neutre:

nforce2 logiquement ca marche 3 baretes, les 2x512 sur le single et la 1Go sur le dual, la 1Go sur le bleu de droite, et les 2x512 sur le noir et bleu de gauche.
mais il faut qu’elle soit toute reglé sur les latences les plus haute.
sur le nforce2 ultra 400 ca marche, apres la A7N8x-e deluxe j’ai pas essayé, mais ca devrait etre pareil

ok donc j’inverse ma barrete de 1go avec une de 512, tu mets la fréquence a 200 mhz ?

oui ca marche avec 3 barrettes certes mais pas n’importes lesquelles ,jai cette cm et j’ai egement essayer plusieurs modeles de barretes pour tourner a 3 barrttes, chez moi ca tourne , 1 512 dans le noir et une 512 dans la bleue celle en extremeité et la 256 mo au milieu ,
essai dans divers ports ca joue

si je fais ça je perd le dual channel, c’est mieux d’avoir une fréquence de 200mhz et pas de dual channel ou d’avoir une fréquence de 166mhz et le dual channel ?

et j’ai pensé à ça, y a pas des jumpers à bouger ?

ok oui, mais faut au moins qu’il commence regler les latence les plus haute, sinon ca marchera jamais, sinon oui suivant les barrettes c’est clair ca marchera pas.
le nforce 2 ultra400 est tres sensible niveau memoire

tu perdra pas le duat j’ai cette config et j’ai bien le dual :wink: essai tu le verra au boot de toute facon

oui ca c’est sure il faut qu’il les regles lles timmings a la barrtes la plus mauvaises, pour info sur le nforce2 le tras a 11 et ce qui’l y ade plus peformant en dual

on peut regler les timings par barrette ou c’est le meme timing pour toute ?

je sais pas trop y faire …

je met a 200mhz pr tte ?

c’est le meme pour toute, c’est pour ca que tu doit regler sur la plus haute, a mon avis deja 3.3.3.8 pour ta 1Go donc met ca

3.3.3.8 = 200mhz ? désolé j’y connais rien

non 3.3.3.8 c’est pour les latence memoire, 200Mhz c’est pour la frequence memoire
il me faudrai le bios sous les yeux pour te dire exactement ou mettre koi
fait des screen du bios sinon

ça se fait des screens du bios ? oOoo