Forum Clubic

Problème radeon hd 7970 ghz edition

Bonjour a tous, j’ai un petit problème de pc, qui je pense est due à ma carte graphique.
Je m’explique, il y a quelques jours je jouai à lego pirate des caraibes avec mon frere quand d’un coup, l’écran à frizee et le son a bloqué aussi (comme un bourdonnement). J’ai redémarré mon pc de force n’ayant pas accès au ctrl+alt+sup.
Hier et aujourd’hui, j’ai joué à crysis 3 et la de nouveau le même problème.

J’ai mis à jour les pilotes de la carte graphique (j’ai meme mis la vresion beta) et ca n’a rien changé.

Je pense que c’est lié à la carte graphique car quelques fois quand je navigue sur internet, j’ai quelques petits sauts d’images.
Je tourne sous seven 6 bits.

Qu’en pensez-vous? Est-ce qu’il esxiste un programme permettant de prouver que cela provient bien de la carte graphique ou de trouver d’ou vien le problème.

Je vous remercie par avance pour vos réponse, cordialement

Bonjour,

de quel constructeur est la CG ?

Bonjour,

J’avais la même carte graphique et si elle est encore en garantie…
Obtiens un bon d’achat et vise autre chose…

Bonne réception

PS: Mon PC freezait au point de devoir redémarrer le PC, fonctionnait correctement sur internet, vidéo,…
Mais pour certains jeux, il freezait au début de manière aléatoire mais par la suite quasi systématiquement.
Le temps du SAV, j’ai tourné sans et jamais de problème.
Désolé et bon courage

c’est une sapphire, et les jeux bloquent completement l’ordinateur. QUand je fais ctrl alt sup il ne ce passe rien, donc je pense que l’image est vraiment bloquée et la je suis obligé de le redemarrer de maniere “sauvage”.
Ce problème est récurent sur cette carte graphique?
j’ai acheté ma carte chez topachat, j’ai juste à les contacter et leur signaler mon problème?
Quel carte me conseillez vous en remplacement de celle-ci?

C’est quoi l’alimentation du PC ?

Visiblement vous n’êtes pas le seul à rencontrer des problèmes, et la génération 78X0 chez Sapphire en a rencontré pas mal également.
Passer chez Nvidia éventuellement …

j’ai une antec 620W. Je ne fait pas d’OC pour le moment donc je pense que cela est suffisant.
Le problème c’est que les nvidia sont beaucoup plus cheres…

Peut-être une mauvaise série … tenter de changer de constructeur, mais bon appelez le SAV déjà pour savoir comment se passe la reprise.

Ou as tu vu ca ?

Sur je ne sais pas combien de forum, surtout sur les 7850 2Go de la marque …

Ah bon ! bon a savoir :smiley:

@Ghost26 vous pensez que ca peut venir de l’alimentation?

Ca serait étonnant et même si ce n’est q’une “bronze”… car je possède également une 7970 ghz edition et je n’ai “que” 460w en alim…bon c’est sûr c’est une gold mais je sais pas si ça joue autant que ça…

Encore une fois! la norme 80plus ne veut rien dire sur la qualité d’une alim…

Rien a craindre du tout avec du Antec.

Ca ne vient pas de l’alim

c’est les 7870 de sapphire qui ont des soucies :wink:

www.hardware.fr…

J’essaierai de contacter le service après vente de topachat demain.
A votre avis, ca fait vraiment problème de carte graphique? que je ne la renvoie pas pour rien.

Je formaterais pour eviter la possibilite logicielle du probleme. Je reinstallerais les derniers drivers (www.touslesdriver.com section Mes Drivers) par la suite. Si ca le fait encore, la oui, j’envisagerais de retourner la piece pour defaillance.

Avant de me lancer dans un formattage et une réinstallation de windaube, perso, je testerais la carte sur un autre pc (c’est moins chiant que de se taper une réinstallation du sytème).

Je suis déja passer de amd vers nvidia et vice versa sans n’avoir jamais eu aucun bug. Les “sauts” d’images rien qu’en surfant c’est pas bon signe et je doute que ça vienne du pilote.

Je vais appeler le service après vente de topachat demain dans la matinéee et je verrais ce qu’ils me disent, merci pour vos conseils