Forum Clubic

Problème/Question Ma mémoire ? - 200mhz ou 400mhz ?

Bonjour, voilà sur mon nouveau pc j’ai 2 barrettes de mémoires de 512ddr en 400mhz l’une étant de marque Elixir et l’autre no name.

Je voudrais savoir si c’est normal que quand je lance Everest (utilitaire d’information) il me dise sa :

Propriétés du bus principal
Type du bus AMD Hammer
Horloge réelle 200 MHz
Horloge effective 200 MHz
Horloge HyperTransport [ EVALUATION ]

Propriétés du bus mémoire
Type du bus DDR SDRAM
Largeur du bus 64 bits
Horloge réelle 201 MHz (DDR)
Horloge effective 402 MHz
Bande passante [ EVALUATION ] Mo/s

Champ Valeur
Propriétés du module mémoire
Nom du module Nanya M2U51264DS8HC3G-5T
Numéro de série 9D723701h
Date de fabrication Semaine 18 / 2005
Taille du module 512 Mo (2 ranks, 4 banks)
Type du module Unbuffered
Type de mémoire DDR SDRAM
Vitesse de mémoire PC3200 (200 MHz)
Largeur du module 64 bit
Voltage du module SSTL 2.5
Méthode de détection d’erreurs Aucun(e)
Taux de rafraîchissement Réduit (7.8 us), Self-Refresh

Performances mémoire
@ 200 MHz 3.0-3-3-8 (CL-RCD-RP-RAS)
@ 166 MHz 2.5-3-3-7 (CL-RCD-RP-RAS)

Et je voudrais savoir aussi comment sait on que l’on a le dual channel ? sachant que j’ai une MSI K8N NEO4 Platinium et j’ai mis 1 barrette sur le port Vert et l’autre sur le port Violet.

Voila merci bc j’espere avoir quelque reponses de votre part !!!

Contrôleur mémoire
Type : Dual Channel (128 bits)
Mode actif : Single Channel (64 bits)

Performances mémoire
CAS Latency (CL) 3T
RAS To CAS Delay (tRCD) 3T
RAS Precharge (tRP) 3T
RAS Active Time (tRAS) 8T
Row Cycle Time (tRC) 11T
Row Refresh Cycle Time (tRFC) 14T
Command Rate (CR) 2T
RAS To RAS Delay (tRRD) 2T
Write Recovery Time (tWR) 3T
Read To Write Delay (tRTW) 4T
Write To Read Delay (tWTR) 2T
Write CAS Latency (tWCL) 1T
Refresh Period (tREF) 200 MHz 7.8 us
DQS Skew Control Désactivé(e)
DRAM Drive Strength Normal
DRAM Data Drive Strength 4 (No Reduction)
Max Async Latency 7 ns
Read Preamble Time 5.5 ns
Idle Cycle Limit 16
Dynamic Idle Cycle Counter Activé
Read/Write Queue Bypass 8
Bypass Max 4
32-byte Granularity Activé

Correction d’erreurs
ECC Géré, Désactivé(e)
ChipKill ECC Géré, Désactivé(e)
RAID Non géré
DRAM Scrub Rate Désactivé(e)
L1 Data Cache Scrub Rate Désactivé(e)
L2 Cache Scrub Rate Désactivé(e)

Slots mémoire
Slot DRAM nº1 512 Mo (PC3200 DDR SDRAM)
Slot DRAM nº2 512 Mo (PC3200 DDR SDRAM)

C’est activé alors ou désactivé ?

Type : Dual Channel (128 bits)
Mode actif : Single Channel (64 bits)

Donc c’est désactivé, regarde la notice de ta carte mère pour l’activer. (Surement une option dans le bios à activer ou la position des barrettes sur les ports dimm)

Edit: Retard de 30secondes :na: :smiley:

C’est probablement les positions des barrettes malheureusement je ne comprend rien au la notice (anglais) MSI … Peut etre qu’il faut mettre les meme couleurs … j’ai 2 violet et 2 vert… Si quelqu’un a la MSI K8N NEO4 Platinium c’est le moment de ce manifester :slight_smile:

bon on ma dit qu’il faut les mettre sur les slots de meme couleur comme me le conseillez un gentil clubicien mais toujours en single sa doit etre dans le bios je vois sa apres mangé si quelqu’un sais l’option qu’il me le dise !! :slight_smile: Voila merci bc :slight_smile:

Arf sa m’embete… j’espere que c’est pas parce que j’ai 2 noname :(((

j’ai essayer de mettre sur les 1 et 3 et ensuite 1 et 2 toujours en single apriori il ne faut rien changer dans le bios -_- noname de merde… je sais pas comment faire … j’ai trouvé un forum ancien où ils disent de mettre dans le slot 1 et 2 donc Vert et Violet

ok :slight_smile: mais je vais pas essayer les port 3 ou 4 par exemple :slight_smile: lol

j’ai tous essayer toujours pas en dual meme en inversant les Barrettes c nul …

Marche malheureusement pas les 3 et 4… c’est nul … sniff :frowning:

dans le manuel il dise que le dual channel marche uniquement en 1-2, 3-4, 1-2-3-4 Donc…

j’ai bien 2x1go CL3 de Corsair mais elles sont neuve (encore dans la boite) c’est pour mon père si je les grille… il va me coupé en 2…

Je vais essayer sa mais la j’ai un autre probleme mon ordi s’arrete tous seul !!!
Je sais pas pk il redemarre pas il s’arrete carrement tu serais pas pk??? -_-

EDIT: Tous est neuf sauf la mémoire :wink: a oui et la Tour (Thermaltek Xaser III Skull)

Temperature entre 39 et 45 max ! il s’arrete aleatoirement et defois 2 fois pendant le reboot et defois 30min sans rien o_O tres bizzarre !

Valeurs de voltage
Noyau CPU =1.39 V
+3.3 V= 3.39 V
+5 V= 5.13 V
+12 V= 12.16 V
Mise en veille +5 V= 5.20 V
Batterie VBAT =3.06 V

sa vient de sarreter la j’ai les 2 Noname tu crois que jessayer les 2x1go ?

J’ai ni le pack 1 ni le pack 2 … c’est peut etre pour sa ?

Ce qui est aussi bizzarre c’est que quand j’ai installé windows et mes drivers sa n’a pas planté… c’est a partir du moment ou j’ai installer mes drivers de ma carte graphique et celui du proc aussi…

je vais essayer 1 barrete et je te dis sa !

Voila j’ai foutu une barrette je vais attendre voir si sa coupe lol … mais bon avec 512ddr c’est fini battlefield 2 et Everquest 2…

Dans les 100€ tu connais un kit 2x512ddr ?