Forum Clubic

Problème PSP - version 3.03

Bonjour tout le monde!
J’ai un problème avec ma psp que j’ai acheté il n’y a pas longtemps, elle avait la version 1.80 et en voyant la version 3.03 sur yourpsp.com (pas de pub mais pour montrer que c’est un site fiable) je l’ai installé sur ma console et depuis j’ai certains jeux qui ne marche plus.(Fifa07, Pursuit Force…)
Y-a-t’il un moyen pour l’enlever ou retrograder ver 2.60 ou 2.80?

edit: les jeux qui ne marche pas affiche impossible de lire le disque.

Salut !

Désolé pour toi, mais malheureusement, la dernière version du firmware n’a pas encore craquée. Cependant, comme tu ne dois pas être le seul à avoir le problème, Sony va surement mettre à un disposition un patch afin que tes anciens jeux tournent.

A+ :pt1cable:

Salut, merci de ton aide mais est ce possible de faire parvenir a sony de leur erreur car n’ayant pas des jeux trés recent alors…
En plus le pire c’est que je jouais tranquillement a mes jeux et voyant que l’on peut amélioré sa version j’ai essayé et pile depuis ce moment je ne peut plus jouer
a mes jeux plutôt vieux mais en revanche je peut toujours jouer à Need for Speed Carbon mais bon…