Forum Clubic

Problème PS3 via DVI

Bonsoir,

J’ai un problème de son avec ma PS3 quand je la branche sur mon écran plasma Philips via une prise DVI.
Je n’ai tout simplement pas de son en qualité HD.

En passant par le câble VGA de Sony, j’ai la vidéo et le son, mais pas la HD bien sûr… :@

Quels sont les branchements à réaliser pour avoir le son ??
En l’état actuel j’ai un câble HDMI-HDMI, branché sur un adaptateur HDMI/DVI, branché lui-même sur l’entrée DVI de la télévision…

Merci de votre aide,
(en espérant avoir posté dans le bon topic :yeux2:

Eric

Le dvi ne transporte que la vidéo; je ne connais pas la connectique de la ps3; essaie de transporter le son via une autre sortie: optique peut être :neutre:

Il faut brancher le cable hdmi avec l’adaptateur dvi et ensuite brancher le cable av vers un ampli via une sortie audio et ensuite se mettre en HD afin d’avoir la ps3 d’allumer : aller dans parametres son ; parametres audio ; selectionner le connecteur d’entrée audio/peritel/av mulit le valider et vous aurez le son + l’image HD
olivier:super:

Bonjour,

J’ai fait exactement le branchement présenté dans le message de thihongvan et j’ai bien fait le paramètrage dans la console mais je n’ai toujours pas de son.

par contre, si je vais sur la chaine HD de mon téléviseur, j’ai l’image et si je vais sur le chaine AV, j’ai le son mais aucune image puisque je suis branché en DVI pour l’image et qu’elle sort sur la chaine HD.

Vous auriez une solution alternative? J’ai aussi une sortie “Son DVI I In” sur mon téléviseur. Elle ne comporte qu’une entrée semblable à un jack.

Salut,

ce n’est pas une sortie mais une entrée, puisque DVI In

Donc tu devras trouver un adaptateur RCA -> Jack pour mettre le son sur cette fameuse entrée et enfin avoir du son sur la “chaîne” DVI