Forum Clubic

Problème pour jouer au jeux vidéo avec ma carte graphique

Alors voilà il n’y a pas longtemps j’ai acheter une carte graphique NX7600GT geforce 7series et j’ai un Windows XP familial , le problème est que je n’avais pas vue qu’il était pour vista bref elle fonctionne jusque je vais sur les jeux vidéos . Je vais sur WoW et la il y a des barres qui aparaissent en pleine écran
Puis je retourne sur le bureau et la c’est normal c’est juste sur les jeux , on m’a conseillé d’installer les pilotes mais malgré cela je problème persiste
Aidez moi s’il vous plait

Ca ressemble à un problème de surchauffe. :neutre:

je pense pas ma tour chauffe pas

et si c’est un problème de surchauffe je dois faire quoi??

Dépoussiérer ou changer le ventilo de la cg ou mieux ventiler ta tour. :neutre:

Mais c’est quoi tes t° en pleine charge ?

probleme de poussiere dans le radiateur pour moi

Ce n’est pas ta tour qui chauffe , ce n’est pas elle qui fait apparaitre des images sur ton écran , mais ta carte graphique et ton processeur.
Essaye avec le ventilo de ta carte graphique à fond , boitier ouvert…

Quoi??? Carte graphique pour vista ?? :non:
XP familial pour vista ?? encore pire…
C’est qui le il??
Tu as installé les nouveaux pilotes?? La fréquence de ton port pci express n’a pas été augmentée en meme tps que ton cpu??

Dsl le il c’est elle et je parle de la carte graphique


et comment on met le ventilo à fond ??

Avec CPU fan ou alors RIVAtuner permet le faire aussi!

Rivatuner :
aller sur system setting ( qui te permet d’overcclocker ta carte graphique aussi ) et cliquer sur l’onglet fan

Sinon la carte graphique n’est pas forcément faite pour Vista, surtout si c’est une 7600, elle peut aussi bien fonctionner avec Vista ou avec XP ( j’avais une 7300GT avant et ca fonctionnait très bien avec les 2 :super: )…

dsl vous allez me prendre pour un nul mais j’arrive pas à trouver systemsetting -_-

a coté de software il y a un flèche , tu clique dessus . Il y a un icone de carte graphique ( sytem setting ) .
Peut être que je n’ai été pas asses explicite quand je t’ai dis “system settings” désolé c’est ma faute . Mais quand tu reste la sourie sur cet onglet il y a marqué system settings.

olala vraiment désolé je suis vraiment à la masse ces temps si mais comment aller sur software c dans démarer programmes ???

oui rivatuner . Sinon tu peut toujours chercher sur le disque dur.

mais…j’ai pas de logicile rivatuner -_-

cherceh “rivatuner download” sur internet , ou même sur clubic , c’est gratuit.

jai installer rivatuner et donc jai appuyer sur une touche ou ils disent " reboot " et la lordi redémare et apres je suis denouvo sur lordi mais lecran prend un motif et il se passe plus rien la chuis en mode sans échec avec prise de réseau mais comment je remedis à ce probleme?? svp une réponse rapide

parce que tu as démarré en mode sans échec ! lol
je n’aipas eu besoin de rebooter si je me rappelle bien…
Clique droit sur le bureau , paramètre d’affichage , résolution , et tu choisi laquelle tu était avant.