Forum Clubic

Probleme (peut etre) hardware sur bf2

depuis que j’ai installé ma seconde 6600 gt en sli, lorsque je joue sur bf2, le jeu tourne niquel (normal jusque là, avec une seule 6600gt c’était niquel), mais au bout de 1h30 à 2h de jeu, il lag complètement je doit tourner à 1 image toute les 2 ou 3 s. ca commence d’abord par de légers lag lorsque je tourne de droite à gauche le jeu lag, il me faut alors tourné doucement pour ne pas lager, puis vient le moment ou ca lag complet comme je l’ai décrit.

j’étais assez inquiet, je me suis dit que peut etre les gpu chauffe trop, mais ils ne dépassent pas les 50° l’un et 45° l’autre.

ce qui est étrange aussi, c’est que j’ai beau laisser mon ordi allumer puis revenir quelques heures plus tard, j’aurai le meme probleme, je fait un reebot de mon ordi et là tout redevient normal.

vous avez une explication à celà?

donnes nous tes tensions d’alimention :wink:

+12v
+5v
+3.3v
vcore

ainsi que tes température, et détails ta config en ptit peu plus :paf:

j’ai une carte mere asus a8n sli deluxe, athlon64 3500+, 160 go, et 1.5 go de ram.

comment je fait pour voir les tensions d’alimentation?

ps: maintenant meme quand je désactive une des 2 cartes graphique le probleme persiste.

Tu télécharges un programmes comme "Everest" ou autre ou alors par le bios !

En lisant ton problème je pencherais plutôt pour un problème de hardware, essaie de désactiver une des deux cartes et si ça ne marche pas essaies l’autre.

Au fait, dans gestionnaire des périphériques windows ne signale rien ?
Tes drivers vidéos sont bien à jours ?

Tu as fait ça pour les 2 cartes ?

non, je n’ai essayé que avec une seule carte.
sinon voilà ce que j’obtient comme résultat (copier coller de everest)

Champ Valeur
Propriétés de la sonde
Type de la sonde ITE IT8712F (ISA 290h)
Type de sonde GPU Driver (NV-DRV)
Nom de la carte mère Asus A8N-E / A8N-SLI Series

Températures
Carte mère 33 °C (91 °F)
Processeur 40 °C (104 °F)
GPU1: GPU 49 °C (120 °F)
GPU1: GPU (ambiante) 37 °C (99 °F)
GPU2: GPU 35 °C (95 °F)
GPU2: GPU (ambiante) 30 °C (86 °F)
Seagate ST3160023A 38 °C (100 °F)

Ventilateurs
Processeur 964 RPM
Châssis 380 RPM

Valeurs de voltage
Noyau CPU 1.50 V
+3.3 V 3.28 V
+5 V 5.05 V
+12 V 11.90 V
Mise en veille +5 V 4.89 V
Batterie VBAT 3.06 V
Debug Info F AF 6F FF
Debug Info T 40 33 26
Debug Info V 5E 00 CD BC BA BE 00 (F7)

Tout semble ok :S

Au moment ou ça le fait , fait un retour sur le bureau et regarde ta consommation de Ram ds le gestionnaire des tâches, par curiosité …

voir aussi si il n’y a pas une autre application qui se met en route(gestionnaire periph-processus) sans que tu le sache et qui sollicite le processeur

justement, lorsque je suis sur bf2, depuis que je suis en sli, impossible de revenir sur le bureau.
par exemple lorsque je fait ctrl alt suppr, je vois apparaitre la sourie de windows mais c’est tout ca reste sur le jeu. meme chose avec alt+tabulation ou encore en fesant f4.

6600GT :neutre: sli :neutre:
6600gt en sli = :pt1cable:
Surtout si ca marchais ac une pk dépenser de l’argent pour du sli de 6600gt

une bonne 7800gt ou une gto² aurait ete un meilleur choix si ct de la perf que tu recherchais
Dsl de cette intervention sa t’a pas aidé ms revend tes 6600 gt :super:

c’est fou une de ses 2cartes chauffe vraiment moins que l’autre => 10 ° de différence a des températures faibles c’est énorme 0_o

Bah 2en SLI c’est pas si mal quand tas pas le fric pour une 7800GT… on est pas tous capables de lâcher bêtement 400euros comme ca=> on paye en 2X avec des 6600GT

Sinon dsl je ne sais pas faire plus que les autres :s : alim, chauffe je sais pas t’aider dsl

l’écart de température vient du fait que la premiere 6600gt date d’un ans donc elle est pas mal usé. meme en y mettant de la bombe dépoussiérante, toujoursu n écart de température.

quand a prendre une 7800gt plustot qu’une 6600gt, j’obtient de meilleures performance que certes config avec une 7800gt avec mes 2 6600gt, je suis à 6346 sur 3dmark 05, et 14446 sur le 03. donc 150 € une année, 150€ l’année suivante ca revient moins cher pour moi.

si c’est un probleme de température, je compte change les ventilateur par des zalman d’ici peut.

sinno, c’est possible que ca vienne de l’alimentation, j’ai une lc power ><

http://www.presence-pc.com/tests/Le-SLI-de-nVidia-196/5/
Du coup, deux GeForce 6600 GT en SLI sont aussi chères et moins intéressantes qu’une seule 6800 GT, qui consommera moins et offrira une possibilité d’upgrade.

Deplus, si mes calculs sont bons 2x150€ pour 2 6600GT est presque egal aux nouveaux prix des 7800GT (environ 330€ maintenant que les prix ont baisser pour noel) et là franchement, t’as de la bonne carte avec un bon potentiel o/c.
Sinon question o/c tu a tjrs la formidable gto² qui equivaut a une x800Xl :super:=220euro enfin bref
hors sujet dsl

déjà des 6600gt on en trouve à partir de 130 €. et puis comme le dit endoloris, j’ai pas forcément 300 ou 400€ à claquer d’un coup. j’attend la prochaine generation de carte graphique qui va incorporé la ddr4, un moteur physique intégré …etc.

et les possibilité d’upgrade, c’est comme tout, une fois qu’on a 2 6800gt, ben ya plus de possibilité d’upgrade lol.

Bon pour moi ton problème viendrai de ta quantité de Ram , le jeux en demandant de plus en plus tu te retrouves à tourner uniquement sur le page file ! C’est une hypothèse , dis nous au moins quelle est ta Ram , sachant que le minimum pour ce jeux est 2giga en haute def.

je pense pas que ca vienne de la ram, avant avec 1.5 go de ram ca passai tres bien de plus quand je joue au jeu, je quitte toute les applicatiosn comme msn et le reste, je me retrouve avec 250mo de ram utilisé uniquement, il me reste 1250 go de ram, je pense que ca passe largement pour faire tourner bf2.

sinon j’ai des corsair value.

Il faudrait arrêter de raconter n’importe quoi :heink:
1,5 Go est très confortable pour jouer à BF2, comme n’importe quel jeu d’ailleurs!
Ta LC c’est la 550W ou la 420W ?
Ce qu’il faudrait, c’est lancer Speedfan et relever les tensions (+12V) en full.
Fais un screen et poste le :wink:
Il est aussi possible que ce ne soit pas un pb hardware, mais de drivers vidéo ou du jeu lui-même…

c’est bizarre j’ai le meme probleme que toi, au bout de qq heures de jeu ça se met à ramer terrible, par contre j’ai pas besoin de redémarrer l’ordi, je quitte le jeu et je reviens et ça marche nickel

cependant je me suis aperçus une fois que avec une changement de carte (dans le jeu) le probleme avait disparu :??:

sinon niveau config j’ai 2200+, 6600gt, 1G de ram (noname) et jamais eu se genre de prob dans aucun autre jeux

Alex

voila ce que j’en pense =prbleme hardware => 6600gt pour word pas plus
prbleme log => windows pas tres stable (formatage)
pilote
le jeu tt simplement