Forum Clubic

Probleme (peut etre) hardware sur bf2 (page 2)

x 303 je crois aussi que chez moi quand je charge une nouvelle map le bug part, mais en general ca tombe en plein milieu d’une partie.

sinon, j’ai une lc power 420 watts ce qui suffit je pense pour ma config, étant donné quand dans fear qui demande plus de ressources ca passe niquel le jeu.

je vais essayé de faire un screen des que je pourrais, car il y a un probleme chez ea et on peut pas se connecter à son profil (joyeuses fête ea)

Hum, ce qui est sûr c’est que le +12V chute en full avec cette alim.
Mais c’est vrai que si tu n’as pas de souci avec FEAR…il faut chercher ailleurs.

1.5 Go de ram … humm et le dual channel ^^15%de perf en moins bim headshot :ane:

mdrrr PASHTEST

non le pire c’est que ça ne me le fait pas depuis longtemps, certe il faut que je depoussiere le tout mais bon, je pense pas que le probleme vienne de la config car dans les autres jeux meme apres des heures passé dessus y’a pas de probleme, la vérité est ailleurs… oui mais ou ???

Il peut très bien être en dual avec 2512 + 2256 :stuck_out_tongue:

au bout du couloir bien sur :stuck_out_tongue:

sinnon oui exactement, j’ai 2256 et 2512

Vs l’aurez comprit j’aime pas trop la 6600gt tt comme les Fx :grrr:
ms bon c’est pour rire !! sinon ced412 je commence à sécher la j’avoue ne pas trop savoir

en attendant au bout du couloir chez moi y’a rien :slight_smile:

Logiquement, si ce phénomène de lag ne se produit que sous FF2, on peut supposer que ça vient du jeu (patch ?).
Avec d’autres en multi, RAS ?

non les autres en multi ne lag pas, (experience perso), je pense aussi à un prob de patch, remarque ça coïnciderais avec l’installation de l’addon force special, mais pour l’instant j’ai rien vu qui correspondait à ce probleme avec l’addon sur d’autres forum

je vais réinstaller le jeu et les patchs, je verrai bien.

oui comme l’a remarqué chafoin, le probleme a peut-etre pour origine le jeu et pas le materiel, surtout si ca passe avec les autres jeux,et que tu as un score normal sur les bench.
Perso., bf2 chez moi,reste parfois bloqué a la fin du chargement de la carte,ca doit faire ca un coup sur deux, (que le jeu soit la version de base ou avec les patch et qlq soit les drivers de la cg), mais en revanche il tourne normalement le reste du temps, donc peut-etre un bug du jeu qui est visiblement connu pour en avoir pas mal. :neutre:

moi mon probleme c’est révélé apres l’installation de ma seconde 6600gt.

sinon j’ai aussi d’autre petits bug, genre le jeu se bloque apres le chargement d’une carte et je doit attendre 45s que ca revienne, ou bien en pleine patie le jeu se bloque quelques secondes puis reprend.

ca s’appelle des FREEZES et j’en ai aussi et ca me fait chier … toutes les 15min sur css jai un freeze de quelques seconde et je ne sais pas d’ou ca vient !! mais il FAUT que je règle ca (match css c pas génial…)

Au début je croyais mon proc mais jai mi FSB 190 et Vcore 1.8V =>mega stable , ca change rien => redescendu a 1.75V

ensuite patch ATI , change rien

Ram =>memtest nikel

Alim 550W => humm ^^

Souri MX1000 donc c pas ca ^^

clavier no-name UAHAHAHA on a le coupable !! ^^

nan sérieux je pige plus rien :sweet:

ben encore si tu n’en as qu’un ça va la le jeu devient carrement injouable, se doit etre de l’ordre de 1 images toutes les secondes voir moins si il y 'a du monde

mis moi avec mon bug, c’est que par exemple des que je meurt, le jeu est tout à fait fluide, ou là où il n’y a pas grande monde c’est jouable encore, mais des que je croise quelqu’un les lag reviennent.

Tout le monde connait la solution … sauf sur le forum Clubic, et ça c’est n’importe quoi !

Tu nous fais bénéficier de ta lumière ? :paf:

oui s’il te plait tu pourrais nous mettre au courant de ta solution, à part si c’est du genre jeter bf2 ou bruler votre 6600gt

Il préfère faire le malin apparemment :sarcastic: