Forum Clubic

Probleme performance GTX560

Bonjour a tous j’ai un probleme avec ma GTX560, quand je la compare dans 3dmark vantage sur le net aux autres GTX560 j’ai un faible résultat mon score Vantage est de 14 401 le GPU est a 16000 et le CPU 11246, je me demande si cela viens de mon processeur voici ma config:

2x2go pc 8000 gskill
GTX560 OC 960/4330/1920
Athlon x4 645 oc 3.6Ghz
Gigabyte Ma-790x-DS4
Os : Seven 64Bits

Répondez au plus vite svp
Edité le 21/06/2011 à 10:17

Proco trop faible je pense.


D'ailleurs niveau GPU c'est un score normal: [www.guru3d.com...](http://www.guru3d.com/article/msi-geforce-gtx-560-twin-frozer-ii-review/16)

Mercii de ta réponse j’hésite a acheter un phenom x4 955 black édition 3.2Ghz vous en pensez quoi ?

Oui se sera un plus, l’Athlon n’étant pas très performant. Mais il vaut mieux le trouver apacher/d’occaz. Vérifie que la CM est compatible (je me mélange les NB AMD donc je préfère conseiller quand même :ane: ).

Ils font quand même 1000 pts de plus au GPU et en plus ils est OC à 960 Mhz… je dirais donc que son score est plutôt faiblard…

@Wedrifax: Tu es certain d’avoir les dernier driver vidéo et de ne forcer aucun réglage via ceux-ci ?
Edité le 21/06/2011 à 20:19

sous alimentation de la cg :o

J’y avait même pas pensé…

Quel est l’alimentation ???

il est quand même o/c a 3.6ghz

et puis faut se rappeler que le test a été fait avec un Core i7 965 @ 3750 MHz, c’est overPower vs le athlon x4… moi je trouve son score parfaitement normal… Perso tant qu’à acheté un Phenom pour changer le x4 o/c, moi je venderais la config et passerais sur un truc plus performant…

moi J’ai une HD69501go (plus perf que la GTX 560) sur mon x4 635 @ 3.36ghz, et tous les jeux passe sans problème…
Edité le 21/06/2011 à 22:09

Idem je pense aussi qu’il faudrait tout changer tant qu’à faire mais le budget n’est pas le même :confused:

Sinon je compare les scores GPU, pas le score final :wink:
Il y a moins d’un milier de points de différence ce qui d’usage ne doit pas être flagrant. Et dans ce cas ici je pense que ça doit venir du proco :neutre:

Mon Alim est de 750w Je me rappel plus la marque , j’ai essayer la mm config que mon pc mais avec une hd5870 et toujours le meme probleme score faible


C'est une Advanced 750W j'ai pu constater que avec un i7 sur un autre pc d'un ami couplé a la hd5870 que j'avais il atteinds un score aproximatif de 18 000pts donc je pence aussi que le proc est le bémol de ma config

Change cette alim avant de changer de proco. C’est la “vie” de ta config qui est menacée :ane:

irk

balances moi cte alim :paf:

grillayd tu fais chiay kevounay :o

:ane:
Edité le 21/06/2011 à 22:54

Ah c’est Pour sa Mon oc cpu est pas stable avec en full game 50 degres sa éxplique beaucoups de chose ^^

Non le score n’est pas si normal… en tout cas pas le score GPU… 16K avec son OC tandis qu’une GTX 560@stock fait 17K

+1 Advance c’est de la pure m3rde… [:berk]

Vous me conseillez quoi comme alim résonnable dans les 50-60euro et moin ?
Edité le 21/06/2011 à 23:41

J’ai trouvé sa vous en pensez quoi www.grosbill.com… ?

Que pour à peine plus cher (en promo actuellement),tu as celle-là bien meilleure :slight_smile:

www.materiel.net…
Edité le 22/06/2011 à 00:48

que je suis pas fan du fan :o

Ah parceque je ne peux que aller a rue montgallet ou grosbill donc sa m’aiderais si vous trouvez une alim dans ces deux magazins parceque je ne suis pas fan des achats en ligne ^^

tu commandes chez mat net ldlc ou rdc et tu fais pas chiay :o

non connerie à part tu risques rien sur ces cites la et tu te feras moins pigeon que rue du caillou :bounce: