Forum Clubic

Probleme PCI Express 16x

probleme de detection du port pci express 16x il ne reconner que 8x(pourquoi?)avant avec ma 8800 gts sa me detecter 16x. geforce 8800 gt windows vista edition integrale. voici l’image hiboox.com…

verifie aussi si dans le bios ton port est bien en automatique

c’est deja fait au moin 15 000 fois j’ai meme esseyer plusieur pilote different mais c toujours pareil

au pire force le en 16X dans le bios

je les vendu la 8800 gts. et dans le bios j’ai deja regarde je peut pas modifier

et dans les driver nvidia il n’y a pas une option pour modifier?

si le 16x est activer mais sa change rien

peu etre un bug

verifie avec everest ou sandra pour voir en combien il le voit

everest voit 8x aussi

quelqun a une reponse a mon probleme ?

fait un clear cmos

c’est quoi un clear cmos ?

tu remet le bios de ta carte mere d’orgine
sur ta carte mere tu as un cavalier a coter de la pile
suis la manip indiquer sur le bouquin de ta carte mere
normalement et en gros : enlever la pile deplacer le cavalier pour vider le condo puis remettre le cavalier puis la pile

c’est une marque dell. le bios est d’origine et la carte mere est neuf

c’est pas grave fait le sa va le relancer

la carte mere a etes changer il y a 2 semaine et le bios est a jour

c’est pas une question de mise a jour mais de rafraichissement
Mais tu fais comme tu veut

le probleme c’est du dell c spicifique :frowning:

il y a quand meme une pile et un clear cmos
cela existe depuis le debut des carte mere

mmm et peut etre ca a a voir avec les branchement électrique non? Je suis pas un expert du hardware mais peut etre que ta carte se met en 8x parce qu’elle n’a pas assez de puissance pour etre en 16x? non sinon je sais pas désolé :frowning:
T’es sur aussi que tu as pas le SLI sur On dans ton bios?