Forum Clubic

PROBLEME PC sur plusieur jeux - arret complet

Bonjour ,
Voila…Lorsque que je lance fifa world cup 2006 ou toca Race driver 3 Le jeux se lance… et peu après (jamais au meme moment) Le pc s’éteint complètement :’(

Au début je pensait un problème de chauff… :non: Mais le problème n’existe paslorsdque je joue a Gost Recon advanced warfighter ou a prey…
:neutre:

Ma configue :
AMD 64bit
carte mère : ECS K8HT2000
graphique : Sapphire Radeon X1900XT PCIE 512mbDDR3

Pouvez vous m’aider?
Merci d’avance!!

Salut,

Il s’eteind completement ou il reboot ?? Parce que ca ressemble fort a un probleme de chauffe ou de ram (t’as quoi comme memoire vive ?), mais que d’autres jeux comme Prey ou GRAW fonctionne c’est assez bizzare.
Installe un utilitaire, style Everest, te permettant de voir la temperature de tes composants aussi.

Le PC s’éteint complètement… pas de redémarrage ou autre… c stop!!

Mémoir 512Md Vendu avec la Carte mère pc DDR 400 je pense que sait compatible…
Je vais voir ce que sa me donne avec everest (sauf que je fait comment pour regarder la température avec le jeu allumé… :confused:

512 c’est un peu just quand meme :confused: . Sinon pour everest je pensais qu’il y avait moyen d’enregistrer, mais bon peu importe, tu n’as qu’a revenir sous windows pendant le jeu et regarder, sinon tu joues, t’arrete, tu quitte le jeu et tu regardes, la temp ne peut pas descendre si rapidement.
Que le pc s’eteigne completement c’est tres bizzare en tout cas.

J’essai de suite et je te tien au courant… Merci

Bon Alors…J’ai fait ce que tu ma dit…

J’ai lancé toca je vérifiait de tps en tps (comme par hasard ce coup la il c pas arrété… il devait se sentire surveillé…lol)

Le processeur était a 100% de sa capacité Mais sa température ne dépassait pas 54°

En revanche G lancé Fifa… et la g pas eu le tps de vérifier… le pc c éteint… :’(

Question a 3 pts : tu sais ou je peu trouver site ma carte est compatible avec fifa (car g tjs eu kelke soucis graphique… Bien qu’avec toca g fini le jeu a 70%… pourquoi il veu plus? :’(

Ca chauffe pas tellement, ca ne doit pas etre ca. Sinon pour ta question j’ai du loupe un passage, parce que j’ai pas trop compris :confused: , si tu veux un site ou il y a la config recommande pour fifa c’est par la http://www.clubic.com/fiche-jeux-video-613…-fifa-2006.html , si tu veux un site ou sont reporteries les cartes grapphiques compatibles avec fifa , je ne suis pas sur que ca existe car normalement toutes les cartes devraient fonctionner, si c’est pas la question que tu as pose, ba repose la mieux ou autrement :slight_smile: :wink:

Ecoute je trouve que tu te débrouille bien… Tu a répondu a ma question… donc ma carte est compatible… je ne vois pas d’ou peu venir se problème alors… puisque c’est pas la chauffe non plus…

Moi je dirais que ca vient de la ram, je sais qu’il peut y avoir ce genre de probleme avec la memoire vive, ce qu’il faudrait c’est que tu essaye avec une autre barette compatible avec ta carte mere pour voir.

Tu croi que la ram réagirai différemment selon le jeu? et soudainement comme sa?
J’en es une autre la meme… je vais testé…

Test alors :bounce: , ce ne coute rien si tu as la meme en double.

Et bien comme tout a l’heure… toca marche (aparement il remarche…)
FIFA… dès que je choisi une équipe… boum… stopage total… Donc je pense pas que c la ram… g fait le test avec les deux barrète (donc 1Go) Meme soucis… faudrait ke je joue lontemps a toca voir si le problème perciste…( g remarqué qd meme que depuis ke je fazit tout c essai ma base est ouverte… (meme si on a vu ke c t pas un pb de chauffE… c’est une simple remarque…

Qu’est-ce que tu as comme alimentation ? C’est possible qu’elle sature avec ces jeux parce qu’ils utilisent plus tes composants et qu’elle disjoncte.

Je n’y avais pas pensée… L’alime est a 460W Max en sortie… tu pense que c’est suffisant?

J’y avais pense mais vu que Graw et Prey fonctionnent il n’y a pas de raison que l’alim fasse de sexeptions. Faudrait quand meme pour etre sur que tu regardes les tensions, avec Everest tu dois pouvoir je pense.
Mais je trouve ton alim un peu limite quand meme, c’est quoi la marque ? 560 W serait plus approprie selon moi.
Au fait t’as quoi comme proc exactement un amd 64 mais apres ??

Alors voila kit évoluytion acheté chze gros bill… http://www.grosbill.com/1/33349/kit-evolut…ROSBILL-AMD-Ath

le proc3500

Alime advance Model no MPT-460XP

Ha mais ta carte mere possede un chipset Nforce 4, et tu tourne avec une Ati, c’est peut etre pour ca mais je ne suis pas sur.

Ben je ne sais pas… Mais je pense pas… enfin j’espère pas… puisque que toca marche maintenant… et graw et prey aussi…

Je ne sais pas si ca peut jouer sur le fonctionnement de tes jeux, mais si Toca fonctionne maintenant alors qu’il ne fonctionnait pas correctement avant c’est tres louche, sinon il y a toujours la possibilite de l’alim.

560 W, c’est beaucoup non ?
Peut etre un mauvais raffraichissement de ta CG ?