Forum Clubic

Probléme pas d'affichage - pc monté soi méme

voila jai monter mon pc mes une fois tout brancher tout sallume bien mé rien ne ce passe sur l’écran c comme ci il n’étais pas brancher alors kil é bien brancher je ne comprend pas ci vous pouvais m’aider svp ma config ces

carte mére : P4N Diamond
processeur : p4 630 3GHz
cart grafique : ATI RADEON X1900 XT
disc dur : 300Go sata
graveur dvd sony
lcteur disquette sony
RAM : Kingston 2x1GB
boitier : advance ATRIX" 8505B Boitier moyen-tour

tu voies le bios ou même ça tu le voies pas ?

nan je ne voi rien l’écran agis comme ci il nété pas brancher mes il marche car d’habitude il é sur un otre pc é sa marche

P4n dimaond c’est une carte msi ca

J’en ai monté une en stage que t’indique le B bracke (petite barre en alu que l’on fixe sur l’arriere de la tour avec 4 led)

Quel proco tu monte dessus ?? On devait monter un P4D assez récent ca passait pas donc on a essayé un celeron de base ca a passer flash de cm dernier bios .

On a reessayer avec le p4 c’était bon :slight_smile:

Quoi qu’il en soit regarde la manuel de la carte y’a les explication des erreur du D-bracket

ton alim c’est celle d’origine du boitier advance ?

le pc ne bippe pas ?

tu as branché le cable d’alim de la carte graphique ?

le 1 et rouge le 2 est vert le 3 est rouge et le 4 est rouge le hic c ke le manuel de ca est en anglais é l’anglais je comprens pas

oui l’alim ces celle d’origine 480W

oui tout é bien brancher

moi l’anglais je comprends plutôt bien, par contre le SMS non … :o

Est-ce que les ventilos tournent (boîtier, proc …) ? (normalement ça devrait)
Est-ce que la CM bippe quand tu démarres sans la RAM ? (normalement ça devrait)
Est-ce que tu as une autre carte graphique pour tester ?

haha

+1 pour le langage SMS

ba dsl ci ca te plé pas mes c comme ca je lute deja assé pour écrire sur ce vieux pc ki merde donc ya des mots que je fais o plus court é puis sa géne personne pour comprendre

tout marche é tout é neuf é pas dotre carte grafique les autre ke j’ai son en AGP

c’est ta mémoire qui est deffectueuse ou mal installée

page E - 2 - 22 de ton guide

a mon avis, soit c ton pross qui est :paf: ou sinon ca vient de ta ram, vérifie ca, cela vient surment de la car pour ne pas avoir d’affichage c’est souvent de la que ca provient !

sa dit memory detection test
testin onboard memory size. the D-led will hang if the memory module is damaged or not installed proprly
sa veut dire koi ?

je teste se soir pour la ram j vé o taf

ça veut dire pb sur la ram pendant la detection
soit mal branchée
soit defectueuse

je suis revenu bon j’ai enlever une ram sa avance sa fé plus la méme chose sa dit : initializing floppy drive controller
this will initialize floppy drive and controller
kelk1 pour traduire svp