Forum Clubic

Probleme mise a jour Nforce 4 - problemes, encore et encore

Bonjour tout le monde,
Je sais pas pourquoi mais a chaque fois que j’ecris sur ce forum c’est pour quérir de l’aide… :frowning:
Voila : J’ai essayé de mettre a jour mes pilotes nforce4 et la c’est le drame.
Encore une fois: Mon pc demarre, le bureau s’affiche et soudain message d’erreur sur message d’erreur.
Seule solution, restore C:[system]…
Est-ce que la mise à jour de ces drivers est utile ???

Les 6.70 sont parfaitement stables.
parfois, il peut y avoir des soucis avec les pilotes IDE SW facultatifs ou le firewall intégré.
Comment as-tu procédé ? quelle carte mère ?

carte mere a8n sli
g telecharge les drivers sur clubic et j’ai lance le setup.

et quand windows demarre c une ecatombe de message d’erreur (en fait c toujours le meme)

Ok mais tu ne dis rien sur les choix que tu as fait ? pilotes IDE SW ? firewall ?
Le message d’erreur peut aider :whistle:

En fait j’ai coché ide, je savait pas si ca ferait quelque chose
C la premiere fois que g du nvidia…et le probleme c que le message d’erreur, je men souviens plus…ca fait quelques temps deja.
Mais comme g bien envie de mettre a jour…
La semaine derniere il redemarrait en boucle

lol en fait les messages derreurs c avec la mise a jour windows… autant pour moi

sinon ya t-il une procedure speciale?

Il vaut mieux que tu les désinstalles en mode sans échec.Tu rebootes.
Ensuite, tu lances le setup, au choix d’install des IDE SW, tu dis non.
Et tu reviens ici :smiley:

J’espere que je reviendrai sans avoir eu recours au restore… :confused:

perso, je n’ai pas installer les pilotes NF4,et je m’en porte pas plus mal

heu, j’ai mal compris :pt1cable:
T’as pas installé les drivers de la mobo :??:

je vois pas l’utilité d’avoir du NForce 4 si tu mets pas les drivers… autant rester sur un vieux 486 la :grrr:

exact,j’ai pas installer les drivers fourni avec la mobo

je n’ai pas l’utilité des drivers,ide/sw,firewall,ethernet,et ça a rien a voir avec les perf

la n’est pas la question tu as quand meme installé les drivers des différents composants non ? genre l’usb2 de la cm comme ca en passant ?

Un p’tit screen de ton gestionnaire de périphs, ce serait intéressant [:paysan]

je te sens moqueur par avance la Chafoin, je sais pas pourquoi :MDR:

j’ai bien sur installer les drivers de mais differente carte pci,mais je n’ai pas installer l’usb2 de la cm

quel intérêt d’avoir pris du NF4 alors ?