Forum Clubic

Problème installation Win XP sur SATA - Gigabyte k8nf-9

Salut :hello: .

D’après ce que j’ai lu, on n’a pas besoin de pilotes sata pour le boot de windows sur un disque dur sata avec une K8nf-9. Au commencement de l’installation, Windows reconnait mon disque dur (Maxtor 120Gb sata) et demande meme si je veux le partitionner, l’installation se poursuit jusqu’à ce que windows redémarre (ce qui fait partie de l’installation).
Normalement, à ce moment là, il faut changer la séquence de boot pour booter sur le DD et non plus sur CDROM, je le fais dans le bios et je quitte le bios en sauvant.

Voici le problème: malgré que je mette le 1er boot sur le DD, Ms-dos persiste à booter sur le CDROM… :??:
Et c’est ici que je demande votre aide :super: .

Merci d’avance :bounce: .

Ce n’est pas important de laisser le CDROM en first boot à cette étape,si tu n’appuies pas sur une touche,XP va booter d’office sur le HDD.
Pour info,à ma 1ère tentative d’install sur le SATA,tout s’était déroulé normalement mais j’avais un souci par la suite avec le message “ntldr manque”.Tout ceci car j’avais une install précédente sur un IDE et malgré le first boot sur le SATA dans le Bios.Pb réglé en virant l’IDE et en réinstallant XP :neutre:

Mais lorsque je laisse le 1er boot sur CDROM comme tu le dis, l’installation de Windows recommence depuis le début!
Donc l’installation ne continue pas…

Sans appuyer sur une touche du clavier :non:

Non, je ne touche à rien.

Une question: est-ce que je dois désactiver IDE/SATA RAID Function dans le bios? Ou bien cela n’influence en rien dans l’installation de Win?

Oui,tu laisses juste Serial-ATA1 et Serial-ATA2 enabled :oui:

Ok, je fais ça de suite et je reviens te tenir au courant :wink: .

Alors voilà, j’

Oups, fausse manip.

J’ai mis en disabled IDE/SATA RAID Function. Et il y a encore un autre problème…
Donc je veux commencer l’installation à partir du CDROM, au lieu du commencement de l’installation, il y a un message d’erreur:

“Windows n’a pas pu démarrer en raison d’un problème de configuration matérielle d’un disque de l’ordinateur.
Impossible de lire à partir du disque de démarrage selectionné.
Vérifiez le chemin d’accès du démarrage et le lecteur de disques.
Veuillez consulter la documentation de Windows concernant la configuration du disque physique bla bla bla…”

Voilà :’( .

Hormis le SATA,t’as un IDE n’est-ce pas ?
Débranche le provisoirement.

Je n’ai que le graveur Dvd en IDE.
Comment pourrais-je installer Windows si je le débranche? :stuck_out_tongue:

Hum,il y a un souci alors avec le SATA :confused:
Essaie un autre port :neutre:
Il est bien reconnu dans le menu Standard CMOS Features :??:

Oui, il y est en tant que: IDE Channel 3 Master [Maxtor 6Y120M0]

Le mien est connecté sur le 2nd port en partant du haut identifié S_ATA0_SB.
Essaie celui-là.

Bon, je l’ai mis sur la meme position que toi et dans Standard CMOS Features, il est en IDE Channel 2 Master [Maxtor 6Y120M0] mais plus Channel 3.
Et le message de Windows persiste, on dirait que tant que le IDE/SATA RAID Function est désactivé, le message sera toujours là! :grrr:

Attends,bouge pas,je vais vérifier dans le Bios au cas où j’aurais oublié qqch :ange:
Qu’est-ce qui ne faut pas faire ? :ane:

Merci, je t’attend avec imlpatience! :smiley:

Un ange passe… :slight_smile:

Voici ce que j’ai:

Standard CMOS Features
SATA -> IDE Channel 2 Master
IDE -> IDE Channel 0 Master
graveur DVD -> IDE Channel 1 Master

Advanced Bios Features
Hard disk boot priority : CH.2 M. avec mon DD SATA

First boot [Hard Disk] toi tu laisses [CDROM]
Second boot [CDROM] toi tu laisses [Hard Disk]

Integrated Peripherals
Je confirme que IDE/SATA RAID Function est disabled
SATA1 et 2 enabled

Alors dans j’ai mis mon graveur en slave donc dans Standard CMOS Features, graveur dvd -> IDE Channel 0 Slave, SATA j’ai la meme chose que toi.

Pour Advanced Bios Features, dans Hard disk boot priority, j’ai
1.Ch2 M. : Maxtor 6Y120M0
2.Bootable Add-in Cards
Je le laisse dans cet ordre?