Forum Clubic

Probleme installation processeur

Bonjour

JE viens de recevoir mon Athlon X2 5600+ et je me decide a le monter donc j’enleve delicatement l’ancien je mets le nouveau je demarre la pc et la mon processeur est bien detecter mais le probleme ce qu’il n’y a pas de bip et ca reste bloqué ou il y a la detection du processeur,disque dur et carte mere et pourtant je ne comprends pas j’ai fais ca correctement!!ou si ca ne bloque pas il y a des lignes bizarres sur l’écran comme si ca plantait !!Jcomprends vraiment pas si quelqu’un pouvait m’aider ca serait sympa!MA carte mere est une asrock AM2NF3-Vsta socket am2

:hello:

Je ne sait pas d’ou viens exactement le prbleme, mais moi je mettrais le bios a jour, peut etre probleme de compatibilites!!!:neutre::neutre:

et tu fais comment pr mettre le bios a jour car la jpeux vraiment rien faire sur le pc!!j’ai juste le demarrage avec la detection des differents lecteur,disques durs!!toute facon il est bien installer si ca le detecte?je ne me suis pas tromper de sens je pense car quand on se trompe normalement ca rentre po!!

Toutaleur ca ma mis un truc du genre cmos bad

F2 load setup config

un truc ds le genre
Edité le 15/09/2008 à 11:53

et la ca me dit exactement cmos checksumbad
f2 to run setup ou bien F1 to load default values and continue

Tout le monde est parti manger
Edité le 15/09/2008 à 12:53

Eh oui tout le monde est partie manger!!!

il faut appuyer alors sur F1 pour mettre par defaut tout les parametres du bios

normalement ca devrait marcher?

Je viens de faire F1 et la j’ai un ecran noir et ca avance pas
Edité le 15/09/2008 à 13:16


Et donc j'ai attendu un peu et la ca mfait un ecran brouillé avec des couleurs bizarres

Aie, :confused:

Fait encore une fois la procedure de depart, c’est a dire, debranche tout, alim, proco et surtout enleve la pile de la carte mere ( attention de ne pas casser le clips de la pile), regarde les broche du proco si elle sont bien droit (ca arrive que on plie une en mettant le proco dans le socket), et y’a un petit triangle sur le proco, qui indique le sens dans le quelle il doit rentre, et puis tu remonte tout


[quote="ateba44"]
Et donc j'ai attendu un peu et la ca mfait un ecran brouillé avec des couleurs bizarres [/quote]

J’ai pas vue ce post,

essaye alors de enlever la pile, ca va remmetre le bios par defaut

En gros je retire la pile j’attends 10minutes,je la remets et normalement c bon?C la version d’origine de mon bios donc ca se trouve il faut le mettre a jour?

En principe oui, c’est bon

ca change rien ca me mets ca:

cmos checksumbad
f2 to run setup ou bien F1 to load default values and continue

donc la j’ai fais F1 mais rien ne se passe!!j’ai un ecran noir!!donc jpense qu’en fait il faut flecher le bios mais je sais pas comment faire car je ne peux pas acceder au menu de boot vu que j’ai un ecran noir apres

Ton ancien CPU fonction encore ou pas?

Si tu veux flasher ton bios, il te suffit de remettre l’ancien processeur :neutre:

C’est ce que je me suis dit aussi, et voir si tout fonction encore

Par contre un truc qui me semble bizarre c’est que la frequence indiqué au demarrage n’indique que 2ghz alors que il est censé en faire 2.80 donc peut etre le bios a mettre a jour


[quote="Arianit"] [quote="m_chacha41"] Si tu veux flasher ton bios, il te suffit de remettre l'ancien processeur :neutre: [/quote]

C’est ce que je me suis dit aussi, et voir si tout fonction encore
[/quote]

Ouai carrement mais pr retirer le processeur sur socket am2 il faut juste retirer les pattes du ventilo et tirer?

bon toute facon j’ai pu l’autre processeur donc ds c ca la je fais koi?

c bon jviens daller voir un collegue ki ma refilé un athlon64!!ca yest jviens de finir de le monter!!PAr contre jaimerais bien savoir comment mettre mon bios a jour sans me craquer parce ke la dernier fois que j’ai tenter un truc ds le genre j’ai flingué ma carte mere!!donc si quelqu’un pouvait me donner le lien pr telecharger et m’expliquer vite fait ca srait super cool !!merciiii d’avance
Edité le 15/09/2008 à 14:27

Voila le lien www.asrock.com…

Alors le tu as deux bios de la meme version, une pour faire la mise a jour sous windows, et l’autre pour faire la mise a jour sous dos, et si tu comprend un peut l’anglais tout est tres bien explique, avec des image en plus, prend plus tot celle sous windows, si tu n’est pas a l’hais sous bios

C marquer under vista si j’ai win xp c pareil???Enfin ce que je veux dire par la c’est que j’ai regarder les versions sous windows et c marquer under vista!!donc est ce que ca marche qu’avec vista?
Edité le 15/09/2008 à 15:37

Il dise que oui!

Larger numbers represent a newer BIOS file. This utility works in Windows® XP, Windows® XP 64 bit And Windows® Vista™ (Setting for Windows® Vista™ before BIOS update). And this utility is included in the BIOS package. (How do I check the BIOS version?)
Edité le 15/09/2008 à 15:39

Dsl je suis un peu une merde en anglais!!et oui je sais bien c pratique pourtant pour l’informatique!!donc je telecharge le fichier je lance le setup je suis les instructions et normalement c good?apres jaurais juste a redemarré ,jeteinds mon pc ,j’installe mon nouveau processeur dessus et ca devrait le faire?

Si par hazard ca ne marche pas n’etaint sur tout pas ton ordi, refait la meme chose encore une fois et si ca ne marche pas essaye une autre version de bios (anterieur)