Forum Clubic

Probleme install hdd sata - hdd de 2 jours ^^

bonsoir,
j’ai acheté mon hdd il y a quelques jours mais voila je n’arrive bien evidemment pas à la faire marcher :
je le branche, je demarre l’ordi :

  • d’entrée il y a ecrit "device … " avec un !
  • et quand je suis sur le bureau je ne le vois pas
    (le RAID dans le bio est sur DISABLE !!
    help me ^^

ah il y a du mieux :
je l’ai branché sur le port sata I lol et pas le 6 ^^
plus de message d’erreur au demarrage mais il n’y a toujours pas mon hdd dans le poste de travail et l’icone d’un appareil usb se met en bas et la il y a le nom de mon hdd mais je ne peux rien faire …
(l’icone comme quand on branche une clé mp3 vous voyez ^^)
snif

" panneau de configuration=>outil d’administration=>gestion de l’ordinateur=>stockage=>gestion des disques
Tu verras ton disque dur SATA en bas normalement,tu fais clique droit,Nouvelle partition et tu suis les instructions (il va te demander par exemple d’assigner une lettre a ton disque Etc…)
Il va formaté ton DD SATA et voila.
Poste de travail…oh que vois je !:stuck_out_tongue: "

j’ai vu ca sur un forum, je l’ai fais et je vois bien mon hdd maintenant MAIS 232 GO il sont ou mes 20 autres giga ??
snifff
je suis en train de formaté mon hdd on verra bien … mais j’ai pas pu mettre + que 232 go … j’espere que c’est normal snif

personne ? :’( :’(
(il est tard je verrai demain mais c’est long ^^)

calcul simple: le vrai calcul de capacité se fait sur des puissances de 2: 1ko=2^10o, 1Mo=2^10Ko etc. Ce qui donne 1Go=2^30o.
Or 2^30>10^9 :wink:
Mais les constructeurs annoncent avec facteur de 10^9 (1Go= 1000 000 000o).
Donc au final tu as une pert, et 250 000 000 000 / 2^30 = 232… :neutre:

mdr je suis en terminale L et en bon litteraire (lol) je déduis que c’est normal meme si j’ai strictement rien compris à ton calcul ^^
merci encore

j’ai formaté mon hdd, partitioné en 30go et 208go … j’ai débranché mon ancien disque dur et la PAF … disk boot failure …
en plus c’est bizar car dans le bios j’ai mis en boot sequence: hd en 1 et cdrom en 2 mais l’ordi me demande qund meme de booter sur le cd (et si il y en a un le cd se lance et quand je l’enleve il y a ce message disk boot failure) vite chafouin aide moi ^^ !!

Oui, c’est normal car les fabricants n’utilisent pas les vraies unités de capacité.
Pour eux, 1 Go = 1000 Mo au lieu de 1024 Mo, ce qui sur de grands volumes se traduit par une “perte” de plusieurs Go.

Logique, tu dois mettre le CDROM en first boot pour réinstaller ton OS sur le SATA, le HDD en 2nd ainsi que la priorité des disques (si tu les gardes tous les 2 branchés) sur le SATA.

mon hdd vient d’etre formaté la pourquoi je dois remettre le cdrom en first et RE INSTALLER ?? le 2eme disque je ne le garde pas il y a que le nouveau !!

Ton bios est configuré sur l’ancien disque, donc XP tente de démarrer sur un périph que tu as enlevé.
Tu as vu une option Hard Disk Boot Priority ? ou qqch qui ressemble, c’est là que tu dois mettre le SATA en 1er.

j’ai trouvé :
1 - ch2 M : maxtor stm250…
2 - bootable all in cards
c’est bon normalement mais je sais pas si c’est le bon disque qu’il reconnait (malgré que l’autre ne soit pas branché)

c’est abusé, dans le bios ca boot sur le hdd en first et apres en cdrom … et ds les priorités de disque ya le maxtor et l’ordi vaut QUAND MEME booté sur le cd !!

Parce qu’il ne détecte pas d’OS installé sur le Maxtor, ou d’un quelconque secteur de boot (donc possibilité d’un OS mal installé), donc il cherche toutes les options possibles pour booter :wink:

Redémarre sur le CD et tente une réparation de l’install sur le Maxtor.

carrément je reformate non ?

Si tu veux mais la réparation sera plus rapide.
Ca revient à la même chose, quand l’ancienne install est détectée, il te propose de supprimer la partoche, puis d’en recréer une et d’installer à nouveau ou de réparer l’install.

ouais mais je partitione mon disque moi, je pourrais le faire meme en réparant ?

Les partitions n’ont rien à voir là, je parle de C: celle qui accueille le système normalement.

oki jvais voir (et merce encore)

quand je boot sur le cd, j’ai :

  • installé window
  • window, creer partition
  • supprimer partition MAIS pas de Réparation ^^ !!