Forum Clubic

Problème informatique/windows

Bonjour,

J’ai récemment eu un problème avec mon ordinateur ->

Ayant des traits à hauteur de 40% sur mon écran, je me suis dit que c’était peut-être un problème de carte graphique qui n’avait plus de place pour faire ses mises à jours. J’ai donc dû supprimer certains fichiers afin de récupérer de la place. Une fois cette place trouvée, j’ai tenté d’installer les MaJs mais malheureusement sans succès. J’ai alors décidé de réinitialiser mon PC en supprimant tout sur le disque. Une fois terminé, l’installation de windows se lance mais l’écran se met subitement en veille, j’ai alors éteint manuellement mon ordinateur puis l’ai rallumé. Mais je rencontre un autre problème, un message d’erreur apparaît comme quoi l’installation a subit un arrêt ou des dégâts etc… ce qui stop l’installation, on me demande donc de redémarrer l’ordinateur afin de recommencer le processus or le message d’erreur apparaît à nouveau.
Merci de votre aide à venir.

Voici quelques images afin d’illustrer un peu mieux mon problème :

hpics.li…
hpics.li…
hpics.li…

Actuellement j’ai crée un boot windows 10 sur clef USB que je vais tente de lance et installe mardi.
Edité le 17/07/2017 à 11:02

:hello:

On peut en savoir plus sur la config de la machine ?

Vu que les traits apparaissent sur les écrans d’install de Windows, il semblerait que la carte graphique ait un problème matériel et non de drivers.
Sur l’écran de Bios de démarrage du PC? les traits apparaissent aussi ?

En effet, des artefacts pareils ne sont jamais bon signe de l’état de santé de la carte graphique :confused:

Bonjour à vous,

Merci pour vos réponses,

Alors il s’agit d’un PC GAMER.

PROC : i7-3770K IvyBridge
CM : Asus P8Z77-V LX2
CG : MSI GTX760 2Go GDDR5 OC Gaming TF4
MEMOIRE : GSkill 16Go DDR3 2400Mhz C10 Trident X

Sur l’écran de BIOS non aucun traits n?apparaît.

PS : J’ai réussi à réinstaller windows via une clef USB BOOT. Actuellement j’ai pas l’ordi sous les mains mais je vous enverrais mes messages d’erreurs.

Voici les messages d’erreurs :

hpics.li…
hpics.li…
hpics.li…

Bon, c’est clair que c’est la carte graphique qui a un problème hardware, elle est probablement fichue :neutre:

Histoire d’en avoir le coeur vraiment net, tu peux essayer deux choses :

  • placer la GTX760 dans l’autre port PCI-e (le noir, il fonctionne @ x4 et non @ x16 mais c’est juste pour tester si le port bleu ne serait pas défectueux)

  • retirer physiquement la GTX760 de son port et brancher l’écran sur une sortie de la carte mère pour tester avec l’igp intégré au cpu (s’assurer avant de retirer la GTX que l’igp est bien activé dans le bios, sinon il risque de ne pas y avoir d’affichage)

S’il n’y a pas d’artefacts avec l’igp, il est quasiment certain que la GTX est fichue :jap:
Edité le 18/07/2017 à 16:50

Merci de ta reponse,

Ok je vais essaye de retire le cable reliant la carte graphique à l’ecran pour branche ensuite un cable hdmi sur la carte mere reliant a l’ecran premier test. Par contre qu’est ce s’est l’igp ?

Secondo , retire la carte de son port pour la mettre dans le second port je vais teste ça.

Je vous tiens au courant.
Edité le 18/07/2017 à 17:13

Non, il faut absolument retirer physiquement la GTX760 de son port pour que l’igp soit actif…je pense que même si l’igp est activé dans le bios, ça ne marchera pas si la présence de la GTX 760 est toujours détectée :neutre:

Integrated Graphics Port, c’est le chip graphique (un Intel HD Graphics 4000 dans le cas présent) intégré au cpu et qui peut s’occuper de l’affichage lorsqu’on n’a pas de carte graphique dédiée (ce qu’est la GTX760), il suffit pour une utilisation légère mais pas pour le jeu, c’est pour ça qu’on a tous des cartes graphiques dédiées ^^

D’accord merci pour tes precisions ^^

Je vous tiens au jus demain.

Soit disons que sa soit ma carte graphique qui serait morte par quoi pourrais-je la remplace ?

Ca dépend de ton budget :jap:

La GTX760 était une carte gamer de moyenne gamme, sur le même segment on trouve aujourd’hui le GTX 1060 et les RX580

Mais toutes les deux sont bien plus puissantes que le GTX 760 que tu avais, elles font tourner tous les jeux en FHD en qualité Ultra. Si tu es un peu moins gourmand les GTX 1050/1050 ti sont déjà un bon investissement pour jouer dans de bonnes conditions (la 1050 doit être à peu entre GTX 770 et 760)

hpics.li…

Jai le choix entre les deux ?

Alors si je changes de carte graphique ya t-il quelque chose en particulier a faire au niveau apres de l’installation ?

Genre je mets la nouvelle carte ya t-il des drivers pilotes maJ a faire ?

oui tu peux prendre l’une ou l’autre

en théorie mieux vaux désinstaller les anciens drivers mais de nvidia à nvidia c’est pas franchement critique. Il faut par contre récupérer la dernière version des geforce et l’installer en prenant soin de cocher la case “nouvelle installation”

ne pas hésiter non plus à faire une installation personnalisée en ne cochant que les éléments vitaux (driver, physix, son éventuellement). Le Geforce expérience apporte souvent son lot de problèmes
Edité le 19/07/2017 à 15:59

Je pense que c’est une estimation correcte, la GTX 760 n’a pas vraiment été dépassée sur la plupart des jeux par la 960, la 1060 doit donc être nettement plus puissante et la 1050 doit l’être plus que la 760 ^^
Edité le 19/07/2017 à 15:53

oui la 1060 est du niveau de la GTX 980 dans sa version 6 go

La 1050 ti se situe en dessous de la GTX970 mais au dessus de la 960 (qui comme tu le dit était du niveau de la 760 ^^) il y avait une grosse différence de performances entre la 960 et la 970
Edité le 19/07/2017 à 16:01

Allrs les dernieres nouvelles sont :

  • J’ai teste de change le slot de la carte graphique rien n’y change.

  • J’ai ensuite retire ma carte graphique et branche en hdmi sur la CM bingo oui et non car bon jai trouve l’element mais la carte est bien amoché.

Voilà du coup changement de carte graphique.

Par contre après réinitialisation du PC, je constates l’abscence de mon disque dur D ainsi qu’une perte de rapidite surtout de l’ordinateur.

Je vous joins les images quand j’aurais la mains dessus.

Merci encore a tous de votre aide.

Mais encore ? l’affichage est normal avec l’igp ?

Qu’appelles-tu “réinitialisation” ? tu as formaté et réinstallé Windows ? ^^

Oui avec l’affichage igp aucune rayure ni de trait apparente.

Alors jai réinitialiser le PC en effaçant toutes mes données vue l’etat du pc.

Jai reinstalle windows oui les deux ^^

Une preuve de plus que la GTX 760 est bien morte ^^

réinstaller Windows c’est bien, mais tu as aussi réinstallé les pilotes de la carte mère ? sans eux pas étonnant qu’il y ait une baisse de performances ^^

par contré étonnant que tu ne voies pas le disque D… à moins qu’à la base tu n’aies qu’un seul disque avec 2 partitions C et D et que tu les ai supprimées toutes les deux