Forum Clubic

Probleme important et urgent avec ordi neuf - acheté chez gros bill venez m'aider svp

salut alors j’ai acheté selon vos conseils un ordi chez gros bill

le lien ici : http://www.grosbill.com/fr/ordinateur-bure…ureau-GROSBILL-

donc j’ai reçu l’ordi ya quelques jours et je l’ai branché aujourd hui seulement ben pas moyen de le faire marcher…

j’ai acheté avec windows xp edition familiale comme il etait precisé que l’ordi etait vendu sans systeme d’exploitation

donc je vous detail a peu pres tout :

j’allume l’ordi
écran noir de demarrage avec l’énumeration de tout le bazar lol
en bas disk boot failure, insert system disk and press enter
je mets donc le cd de xp home et je fais entrée
ça se lance donc apparemment je m’etais pas trompé
écran bleu : installation de windows, qui dure 1 ou 2 minutes
ensuite écran tout noir sans rien marqué environ 1 minute
ecran bleu : bienvenue : pour installer windows xp, tapez entrée
je fais entrée
contrat de licence je tape f8 pour accepter
chargement du fichier setup
page bleu : la liste suivante affiche les partitions existantes et l’espace non partitionné sur cet ordinateur :
il y a donc une liste :
4 fois ce messages :
disque inconnu
(il n’y a pas de disque dans ce lecteur)
entrée = installation
je fais donc entrée
page bleu d’erreur : un probleme a été detecté, windows a été arreté afin de prevenir de tout dommage sur votre ordi
probleme surement causé par : setupdd.sys

voilà si quelqu’un pouvait m’aider ou me ocnseiller ça serai sympa et c’est urgent merci

aussi un ptit ajout : au niveau de la page de bienvenue ou je tapais entrée il y avait aussi une option recuperer et reparer windows xp, tapez R
donc je tape r
apres ça fait un ecran type ms dos
et il se passe rien et c’est marqué tapez exit pour redemarrer…donc j’ai finis par le taper parce qu’il se passait rien et ça m’amene a rien

up svp…

  • Disque dur : 1x200 Go - IDE

t’as bien réglé le bios?

j’en sais rien on m’a jamais dit de le regler…(ni meme proposé…)donc explique toi mieux stp

au démarrage du press Del (ou F2 si ça marche pas), peut-être que ton bios est mal réglé, mais je penserai plutôt à une défaillance du disque dur…

ben c’est clair que je me demandais si yavait une disque dur parce que les messages que ya sont louches quand meme…

surtout quand j’avais tapé R qui me mettait de choisir chai plus quoi parmi la liste des systeme de stckage de masse et que c’etait marqué “aucun”

pour le bios ben je sais pas j’my connais pas trop…

et aussi je sais pas trop comment savoir si c’est vraiment le disque dur ou pas…

tu le renvois chez GrosBill ^^

ouai mais obn vu la temps que ça prend j’aimerai bien vérifier moi meme donc si tu pouvais m’expliquer…

salut,

bon c’est bizarre ton histoire, alors d’aprés ce que j’ai lu sur le site ton systéme d’exploitation est déjà pré- installé mais il manquerai juste la licence d’activation…

Normalement, tu devrais juste écrire les chiffres et les lettres de ta clé pour activé XP, que tu dois avoir sur un sticker(autocollant).
Mais là, comme tu es parti , tu aller réinstaller xp…
Attend je vais relire un peu ce qui a été dit et on va essayer de t’aider. Surtout ne touche pas au bios pour l’instant !

Alors aprés relecture ,

il y a comme tu dis toute une liste de "bazarre"au début. En fait c’est justement ton bios qui fait( l’inventaire) et vérifie ce qu’il y a comme composants.
Donc c’est à ce moment là que déjà tu peux voir si effectivement il reconnait bien ton disque dur.

Normalement tu dois voire une ligne avec "IDE 1 stockage 200 go " quelque chose comme ça…

Maintenant pour revenir à XP, aprés avoir fait F8 tu dis qu’à nouveau il y a un écran bleu avec une liste…

Alors là dis nous exactement ce que c’est !!

Car si c’est la page pour l’installation d’XP, il faut bien lire ce qui est écrit en haut et suivre les recommandation. Je m’explique:
Normalement il te demande dans quel partition voulez vous installer XP ?
Si c’est le cas tout va bien, il te suffit juste de selectionner ton disque dur qui doit faire un peu moins que 200 GO et de poursuivre tout en lisant bien ce qui est écrit en haut !!

Bon déjà si tu as çà, dis nous le et attend la suite… :super:

salut
il faut céer la partition si son dd est neuf (vide)

Je ne pense pas que ce soit nécessaire à ce stade de partionner son DD, puisque son probléme majeur c’est de demarrer xp… aprés effectivement s’il veut, il peut le faire… On l’aidera aussi… :oui:

Faut au moins créer une partition principale si les DD est vierge (c’est le cas quand on met un DD en slave, donc en master c’est la même chose…)

ouai mais je vous ai dit qu’au stade ou je dois choisir le disque dur ça me met disque inconnu (qu’il n’y a pas de disque dans le lecteur)… 4 fois, c’est ça la liste

et si comme tu dis il fallait juste entrer la licence je sais pas trop comment vu que tant que j’entre pas le cd de windows il ne veut pas booter, il reste bloqué là ou il enumere les composants…

oui mais je ne sais pas comment y aller et ce que je dois faire pour vérifier

et vu que mon ordi est quand meme a 10 km de chez moi si vous pouviez me dire ce que je dois faire dans le cas ou il ne serait pas ça serait bien…à savoir que jcrois bien ne pas pouvoir ouvrir le pc a cause de la garantie…surtout que l’etiquette qui le dit est collée de façon a ce que si on ouvre l’ordi on la dechire…

ok ben je vous tiendrai au courant dans la semaine

euh c bizarre tout ca, une etiquette de garantie sur un ordi grosbill !
moi y’en avait pas.
c’est encore plus bizarre que tu ne tombe pas sur l’ecran de windows au demarrage, oparce que normalement ils pré-installent windows sur tous leurs ordis pour tester le bon fonctionnement.
tu dois avoir une check-list de montage dans le carton de ton ordi, verifie que la case “pré install de windows et test de fonctionnement” ou un truc comme ca est checkée.
si c’esst le cas, l’explication la plus probable c’est que le disque dur s’est débranché pendant le transport ou bien, pire, qu’il est mort pendant le transport :frowning: donc il faut les appeler pour demander si tu peux ouvrir le boitier.

oui je reviens de l’appart…je suis rentré dans le bios mais j’ai rien compris jsuis juste allé dans integrated peripheral mais j’ai rien trouvé…

sinon ben la page qui s’affiche en noir au demarrage de l’ordi c’est bien marqué master et slave disk : none :s

et le truc c’est que j’ai vraiment pas de check list comme tu dis…je n’ai qu’un bon de livraison

et quand tu dis je les appelle c’est j’appelle le service commercial ? ou un autre numéro qui dans ce cas je n’ai pas…merci de le donner