Forum Clubic

Probleme HD4850GS

Tout d’abord bonjour je vous écrit car j’ai vraiment besoin d’aide.

Config : E8400@3Ghz
Asus P5N-D
2go Corsair PC6400
Corsair VX550
HD4850GS + Catalyst 9.1
Graveur Samsung
2*DD 360go seagate
XP pro SP2
Syncmaster 913n 19"

Voila je viens d’acquérir une 4850GS (je l’ai depuis 15j) pour remplacer mes 2 anciennes 6600gt.
Je tiens d’abord à dire que j’avais monté mes deux 6600gt dans cette config jusqu’à maintenant et je n’ai rencontrer aucun problème tout marchait nickel.

Depuis l’installation de la 4850 je rencontre le problème suivant : le pilote ati2dvag plante et je me retrouve en 640*480 et en 8bits avec pour seul solution le redémarrage de la machine.:frowning:
Ce problème peut arriver n’importe quand (bureau, lancement de jeux…) mais quand il me laisse tranquille je peux jouer à Far Cry 2 tout en élevé sans aucun problème.
En cherchant sur le fofo j’ai vu que ce probleme était assez récurrent chez ATI … blue screen avec ati2dvag en boucle infinie… je rencontre ce même problème.

En ayant pas trouver de solution “miracle” je m’en remet a vous qui en aurez peut être une en voyant mon cas :wink:

J’ai deja essayer avec plusieurs version du pilote mais le problème reste le même …
Après comme le reste de la config marchait avec mes deux 6600gt je pense que soit c’est un problème de pilote (alors que faire attendre le prochain ?) ou alors c’est la carte qui a un problème ( SAV ?).

voila ce problème commence vraiment a devenir pénible j’attends donc vos réponses :slight_smile:

merci d’avance et bonne journée.

Salut,
As-tu nettoyé convenablement tes anciens pilotes graphiques avant d’installer les nouveaux ?

Salut, ton bios est à jour!?

oui j’ai nettoyé mes anciens pilotes nvidia et j’ai passé un coup de ccc :wink:
pour le bios j’ai celui d’origine de la carte mère (ASUS P5N-D ACPI BIOS Revision 0304) voila.
Edité le 10/02/2009 à 20:45

up

Quel pilotes as-tu ?

T’es sur pas de résidu de pilote nvidia qui traine avec driver cleaner en sans echec?

j’ai le dernier catalyst le 9.1 (comme préciser dans mon post plus haut ;))
je vais essayer driver cleaner iryu je ne connaissais pas :slight_smile:

J’ai encore les dossier NVIDIA et j’ai aucun problème :neutre:

Pense a faire en mode sans echec :wink:

S’pas les dossier kyo c’est les entrées registre

Et comment t’explique ceux qui arrive a faire fonctionné une ATI et NVIDIA dans un PC :sarcastic:

Comment tu expliques que des dizaines des personnes ont résolus des soucis de ce type en ayant passer un coup de driver cleaner?

tu as mis ton bios à jours ???

Personnellement, j’ai été incapable de régler des problèmes de perfs bizarres en passant d’une 8800GT à ma HD4870 autrement qu’en formatant un bon coup… :s

A quoi ca sert ca semble pas être une incompatibilité materiel :x

trouve moi dix lien avec des personnes qui on résolus ce problème avec driver cleaner!?:ange:
si ça ne résolu pas son problème il aura au moins son bios à jour, ça mange pas de pain!

J’ai pas 10 min de mon temps a perdre pour me justifier regarde les postes avec des probleme d’artefact/plantage qui ont eu une carte nvidia

J’insiste ; le formatage est surement la solution qui te fera perdre le moins de temps.
Certes, tu comprendras pas d’où vient le problème, mais si tu passe trois jours pour le trouver, si tu le trouve, mieux vaut fomater, en trois jours t’auras réinstaller toutes tes applis et tu partiras sur des bases seines.

Bon j’ai désinstallé le pilote Ati un coup de ccc puis un coup de driver cleaner en sans echec en supprimant tout ce qui était nommé Nvidia et Ati. Puis j’ai réinstaller le pilote. J’ai réussi a l’instant a lancer une 10aines de fois trackmania de suite entrecouper de quelques sessions de Far Cry sans aucun bug :slight_smile:

Le problème à l’air d’être résolue mais je ne crie pas encore victoire :confused: vu que le problème n’était pas systématique.

pour ce qui est du bios poloxe je n’ai jamais flashé de bios ça serait vraiment la dernière solution et encore je ne pense vraiment pas que mon matos ne soit pas compatible sinon la carte de serait pas reconnu :wink:
dreamskiller c’est sur la solution que tu propose est heu… radicale lol :icon_biggrin:
mais j’aime bien comprendre d’ou vient le problème ça peut toujours servir si cela se reproduit mais c’est sur que si je trouve pas, ma patience a des limites :ane:
Edité le 11/02/2009 à 21:24

Normalement ça devrait être bon si il te restait des morceaux du pilote nvidia :wink: bon jeu avec ta 4850gs