Forum Clubic

Problème HD 3870 !?

Bonjour, voilà quelques semaines que j’ai des soucis d’écrans noirs / plantages en particulier pendant que je joue.

Je m’explique, j’ai terminé Crysis sans jamais avoir planté, en revanche sous World of Warcraft, le fait de rentrer au Goulet me fait planter dans les minutes qui suivent.
Il en est de même pour les jeux comme CSS, DodS ou TF2, il m’arrive de jouer et de rien avoir ou bien lors d’un changement de résolution ou lorsque que je quitte le jeux le PC plante.

J’ai donc réalisé un memtest pendant des heures, ce qui n’a rien donné. J’ai remplacé mes 2go de DDR2 par 1Go, encore plantages…
J’ai changé ma Radeon 3870 par la carte graphique du second PC de chez moi : une 7600GT et là, aucun plantage depuis que je tourne avec (2-3 jours).
Entre temps, j’ai testé ma Radeon sur un autre PC (toujours avec la même alim car elle a besoin d’une alim PCI-E sur la CG) et en particulier sur WoW et pas de plantages si ce n’est que parfois j’ai eus de léger ecran noir de 3sec (a 2/3 reprises sur quelques jours) et le jeux revenait (je pense que c’était le switch analog/digit en sortie de carte qui était un peu mis à l’arrache pour l’écran ^^).

Ma config :
Asus P5KPL-E
Radeon HD3870 - 512 Mo DDR4 (Peak)
Core 2 Duo E6750 - 2.66 GHz
DiamondMax 21 - 160 Go
Alim Seasonic 12 II - 380 Watts

Donc, des plantages aléatoires parfois mais systèmatiques dans certains cas (WoW en BG),
un écran bleue “Page Fault In Non Paged Area”.
http://img220.imageshack.us/img220/2315/img0810da1.th.jpg

La température de ma CG “semble” correcte : 40° sous windows / 55° in game
On m’a aussi parler d’overclocker un peu la CM car les valeurs défaut ne suffisent pas toujours mais j’ai pas trop d’idée là dessus.
Voilà, je sais pas trop où chercher, incompatibilité avec la P5K ? Carte Graphique en bois ?

Merci d’avance pour vos réponses/conseils. :slight_smile:

Avec quelle version des drivers ?

Ca peut être une carte défectueuse…

Tout comme ca peut être l’alim qui est un peu juste (je sais que les seasonic sont très bonne, mais vu qu’ATI recommande une 450W pour la 3870… :neutre:)

En tout cas, avec ma 3870 je n’ai aucun prolbème avec aucun des jeux que tu cites (ni aucun autres jeux d’ailleurs)
Edité le 20/02/2008 à 17:25

Peut-être l’alim qui est trop juste. Par contre, aucun problème sous Crysis est bizarre parce que lui il tire… :wink:

Peut-être les drivers ?

ton alim ces bon

Vu le rendement de la seasonic je pense pas non plus, autrement j’ai les catalyst 8.2 (donc les tout derniers) et j’ai essayer aussi en remettant les 7.1 founis avec la carte sur le CD.

J’ai un pote qui a acheté la même config que moi, et il a aucun soucis, il me ramène sa 3870 dans la semaine pour tester ça. :slight_smile:
Edité le 20/02/2008 à 17:46

C’est soit un pb d’alim, soit un problème de CG. :neutre:

essaye avec une autre carte video

Il l’a fait avec une 7600 GT :neutre:

Il profite surtout du dual core, ce qui allége pas mal la CG dans un sens…

J’viens de faire un TF2, la température d’après RivaTuner ne dépasse pas les 74°, ça stagne vers 70° donc pas de soucis au niveau de la température.

UP : test sur WoW, j’ai tenu bien plus longtemps que d’habitude mais cette fois, pas d’écran noir, un écran bleue me parlant d’ATI2DVAG, j’reinstalle les pilotes pour voir.
Edité le 20/02/2008 à 18:56

Salut Kennyo,

J’ai à peu près les même PBs que toi (CG qui plante, on se demande pourquoi…)
En pleine partie de TF2, par exemple, ma carte fait tout bugger, et c’est comme si elle "redémarrait’.

Peu apres, je retourne sur le bureau, et là, en fonction des jours, elle va me faire un écran bleu (ATI2DVAG).

Jusqu’aujourd’hui, il suffisait que je repasse sous Catalyst 7.1 pour que ça remarche à peu pres .

Maintenant, elle me fait même des écrans bleu sous Catalyst 7.1…

Je ne peux pas croire que ça vienne de la carte (Sapphire Radeon 3870), j’ai déjà eu droit 3 fois à la SAV d’ATI,
si je dois encore l’y envoyer, je pleure.

A préciser que j’ai une Antec 550W, je doute que ça vienne de là…

Ca te le fait toujours? T’as trouvé une solution?
Quelqu’un pour m’aider…?

Merci…

RePenTi@ch tu dis ne pas avoir de probléme. Quel est la marque de ta 3870 et qu’elle alimentation a tu?

Sa pourra peut-etre aider.

J’ai le même problème avec une Hd3870 de marque peak sa me le fait sous crysis, Unreal tournament3, NFS prostreet, BF2142 et sous rainbow six vegas. Par contre aucun probleme sous css, day of deafeat source, supreme commander, command and conquer 3 et aucun probleme non plus sous company of heroes.
Merci d’avance.


Au fait pour l'alimentation j'ai changer y'a pas longtemps pour une corsair VX450w.

Comme plus haut , moi , je suis pas un gros joueur, surtout du Wow , et ça passe pas sur une PEAK ( RDC toi aussi ?? ) .

J’ai une SEASONIC 500 W que j’ai remplacé une Thermaltake ToughPower 700 W et pas de différence …

Moi franchement je pense de plus en plus pour la case “daube” pour cette carte , sniff … En plus , plus de garantie pour moi , j’ai mis des rad mémoire et un accéléro dessus …:@

Je suis en train de telecharger des démos pour essayer d’autres jeux …
Ce qui est rageant , c’est ce côté aléatoire , des fois 4 H de jeu , dès fois même pas 10s …

Même si tu avais une garantie, le commerçant n’a pas le temps de laisser tourner le jeu sur ta carte et d’attendre que ça bogue… c’est très aléatoire comme situation. Dailleurs, j’ai demandé un RMA pour le retour de ma HD3870… :neutre: mes problèmes sont aussi intermittents mais bon, j’essaie !

Oui je l’ai eu a rdc. Avec les jeux ou j’ai cité des probleme c’est pas aléatoire pour moi c’est toujours entre 5 et 15 min jamais en dessous jamais audessus.

Up

ATI2VAG ca c’est un soucis de net.framework. met le à jour.

Je suis sous xp et j’ai le 7.11


Moi j'ai le net.framework 1.1 et 2.0 y'a peut etre un conflit non ?

Tu devais mettre ton pilote à jour alors … :neutre:
La version 8.3 est sortie début Mars. :miam:

les seul pilotes que j’ai pas essayer sont les 8.2 et 8.3 alors je pense pas que ça vient des pilotes.