Forum Clubic

Problème graphique d'origine inconnue

Bonjour à tous.

J’ai fait le tour de quelques forums informatiques et vous m’avez l’air d’être très dynamiques alors peut-être saurez-vous m’aider… Je pense que mon problème tient à pas grand chose mais je n’arrive pas à saisir…

Je m’explique.

J’ai une geforce 4 MX 440 (64mo). Et mon problème est le suivant:

-J’ai testé tous les drivers de l’archive Nvidia: certains font que mon pc fonctionne bien tant que je ne suis pas dans une application et d’autres font même sauter l’affichage du bureau dès que j’ouvre une fenetre.
-Dans les jeux (en 3D seulement, les jeux en 2D type alerte rouge 2 ou age of empire 2 fonctionnent), l’affichage est instable, l’image clignote, on voit a travers les murs et il y a un effet comme lorsqu’on regarde une lampe de face, l’impression que les rayons viennent vers nous…

Il m’est donc impossible de profiter des capacités de ma carte.

Le dernier driver Nvidia 94.24 ne s’installe même pas et me dit qu’il ne détecte pas mon matériel compatible.

Je précise que ma carte a été fabriquée par asus et que son nom exact est V8170.

J’ai d’ailleurs testé également tous les drivers asus et les drivers msi.

J’ai aussi mis à niveau mes drivers de carte mer (GART, AGP…).

Bref je ne comprends pas l’origine de mon problème.

Avez-vous des idées, avez-vous déjà connu ce problème et si oui avez-vous réussi à le résoudre?

Le pire c’est que ces jeux fonctionnaient sous une certaine configuration mais je ne m’en rappelle plus…

Je suis actuellement sous windows XP (Duron1.3Ghz, 512 DDR).

Je guète vos réponses avec avidité,

Telfer

Salut !
Essaye ce driver

Le driver que tu me conseille est typiquement le plus mauvais possible, il n’est même pas potable dans le bureau…

Je ne sais plus quoi faire.

C’est ce que tu veux dire par “pas potable” ?

A chaque fois que j’ouvre une fenêtre ou qu’un mouvement est censé se produire à l’écran, l’affichage saute. En gros je me prend une image noire et ca revient assez vite comme si j’allumais et j’éteignais l’écran très vite.

En fait mon problème est similaire à celui-ci : www.clubic.com…

J’ai donc essayé de désinstaller direct x avec la procédure manuelle. Puis toujours en mode sans échec j’ai réinstallé directx 8.1, mais maintenant je n’ai même plus de son sur mon pc… Les qeuls sons que j’ai sont les bips de la carte mère… Que puis-je faire je suis un peu désespéré.

Ca peut être la fréquence de rafraîchissement de l’écran qui est trop élevée.

Non, elle est au minimum…

Au fait, je n’ai toujours pas compris pourquoi le driver que je t’ai proposé ne te convenait pas.

Parce que cela fait sauter l’écran en permanence.

C’est irregardable et insupportable! et même dans le bureau ça ne marche pas.

Je viens de tester un détonator et c’est la même chose, pour l’instant le seul à peu près stable que j’ai trouvé c’est le v 7777-32 que j’ai déniché grâce au live uptade 3 de MSI.

As tu déjà overlocké ta carte ?

il faut aussi dire que la carte n’est pas toute jeune non plus, elle commence peut etre a fatiguer

il faudrait essayer de voir ce que ca donne sous linux (avec un live cd par exemple)
si le probleme persiste pour moi c’est plus un pb matériel que de driver (carte en train de mourir)

J’ai une partition ubuntu et aucun problème!!

C’est pour ça que je pense que c’est windows…

Je ne sais plus trop quoi faire et ça m’énerve mais appaarement ca peut être résolu j’ai mis un lien dans mon précédent message où il avait un problème similaire au mien… Mais moi je ne m’en sors pas aussi bien!

donc OK, probleme logiciel :smiley:

a l’epoque de ce type de carte les meilleurs drivers étaient ceux de leadtek, essaye de trouver un driver correspondant sur le site (qui semble out en ce moment :/)

peut etre que ce peut t’aider :neutre:

J’en télécharge un je verrai bien, mais ma carte était fabriquée par asus donc je ne sais pas quelle est la correspondance exacte chez leadtek. Je verrai bien. Mais bon après tous les drivers pour geforce 4 mx 440 que j’ai essayé je n’y crois plus.

La j’ai rétrogradé mon directX, on verra si ça colle après avoir mis un bon driver mais pour l’instant ça n’a rien changé…

Bon avec la version antérieure de directX, Windows arrive a diagnostiquer plus ou moins mon problème, il me dit que “le driver n disp ne fonctionne plus convenablement”

Donc c’est bel et bien un problème de driver. J’ai testé un leadtek qui ne fonctionne pas et me donne le même résultat. Je vais en tester un autre.

Je vous donne la référence exacte de ma carte, c’est une Asus V8170…

Que faire? J’ai testé tellement de drivers différents déjà!


*edit: "Le driver nv4 disp ne fonctionne plus convenablement"

Bonjour,

Je te conseillerais, si tu en as la possibilité, de tester une autre carte graphique avec ta config; si ça fonctionne alors tu sauras que le problème vient de la carte ou de son driver et non pas de la carte mère ou de Windows.

Tu dis que ca fonctionne avec Linux mais as-tu tester les mêmes applis (jeux 3d) avec ton Linux?

Peut-être ça: TousLesDrivers

Sous ubuntu j’ai testé des jeux de stratégie donc je ne sais pas réellement…

Mais je sais que sous windows 2000 j’arrivais à tout faire fonctionner. Donc je sais que ce n’est pas la carte, je la testerai cependant mais je ne peux pas tout de suite.

Je vais essayer les drivers asus, ils sont tellement vieux que le lien est mort sur le site TLD mais j’ai trouvé le meme ailleurs.

J’ai trouvé un driver asus qui fonc tionne pour le bureau, mais lorsque je lance une application il me dit qu’il n’a pas assez de mémoire graphique… Comment faire, quel logiciel puis-je ajouter à ce driver pour le faire fonctionner pleinement?

Avec un Dxdiag il reconnait pourtant la carte et me dit bien qu’elle a 64mo de ram… Mais que direct 3D n’est pas disponible et l’accélération texture non plus.

Je touche presque au but il me faut surement la version juste supérieure à ce driver mais je ne la trouve nulle part… C’est trop ancien. Quelqu’un sait-il où la trouver?

je précise que la version que j’ai mis est la 28.80 pour asus V8170.
Quelqu’un peut il me trouver la version juste au dessus?

Car là j’ai dans dxdiag "Fonctionnalité Direct3D non disponible. Vérifiez que la version du pilote est une version finale du fabricant de matériel.
"