Forum Clubic

Problème GPU ? Image bizzare

Bonjour à tous,

J’ai depuis quelques jours un problème vraiment gênant qui se produit maintenant plusieurs fois par jours mais très rarement dans les jeux vidéo (2H Crysis sans pépin) surtout sur une vidéo flash.
Mon Pc plante comme il faut (même si le son peut continuer), je peux parfois juste bouger le curseur.
Un image sera des plus parlantes :

Je suis obligé de rebooté le PC a chaque fois :frowning:

J’ai essayé de désinstaller les drivers Nvidia pour prendre ceux depuis le site MSI (qui ont l’air d’être les mêmes mais juste en retard).
A votre avis ça vient du GPU ? Il n’est bientot plus sous garantie :peur:
Merci pour votre aide :jap:

PS : Ma config, Asus P5Q-4Go DDR2-Alim Seasonic 550W-MSI GT560TI Twin Frozr II, E8400+Silent Knight II.
Edité le 06/05/2012 à 17:52

Ton Flash Player est à jour ?

get.adobe.com…

Un problème de pilotes est bien sûr possible,mais peu probable si les jeux tournent bien,idem pour un souci de surchauffe : le pc ne tiendrait pas aussi longtemps sans planter :neutre:

Tu penses que ca peut venir de la carte graphique elle même ?
C’est vrai qu’elle arrive a encaisser un jeux lourd mais peut être que sa mémoire (j’en sais pas grand chose) plante aléatoirement…

Ce genre de chose à l’écran s’appelle des artefacts,ils peuvent être causés en effet par une Vram défectueuse (ou le gpu) ou une surchauffe,mais comme dit plus haut tu n’arriverais pas à jouer 2 heures à Crysis s’il y avait un problème,d’autant qu’il a l’air de surtout se manifester sur les vidéos flash :neutre:

Montres quand même les températures avec HWmonitor ,pour savoir à combien la cg monte en jeu :wink: (lancer le logiciel et le laisser tourner en arrière -plan pendant le jeu,la température maxi atteinte sera visible ensuite)

Autre log : Gpu-Z ,coches tout en “show highest reading” dans l’onglet “sensor” et laisses-le tourner aussi en arrière-plan pendant un jeu
Edité le 06/05/2012 à 19:11

Ok je fais ça de suite :slight_smile:

En sortie de Crysis (réglage à fond en 1080P), la température avoisinait les 65 degrés !

Si c’est des artefacts, ca sent le souffre mais pourquoi ca ne se mannisfeste pas lorsque la charge est importante ? (ou du moins pas plus que d’habitude)
Edité le 06/05/2012 à 19:15

C’est pas excessif pour une GTX 560 Ti :slight_smile:

J’ai une HD 5870 à peu près équivalente niveau perf,et elle est à 61° dans Crysis :wink: (1080p tout en ultra)
Edité le 06/05/2012 à 19:19

Parcontre, niveau garantie (1 seule semaine restante !), je vais avoir l’air bête si eux ils font des tests de leurs cotés (pendant 5 minutes) et qu’elle marche parfaitement :frowning:

salut

5 minutes de test, ca dépend ou tu l’as achetée, rueducommerce oui, mais d’autres site de vente de matos comme materiel.net ne se contenteront pas de ca !


L'idéal serait que tu test une autre carte dans ton pc, ou que tu test celle-ci dans un autre pc

Materiel.net pour info
Generalement ils sont assez reglo

Ce qui me gêne le plus c’est que je peux avoir le problème que une ou 2 fois dans la journée …
Edité le 06/05/2012 à 19:31

D’après ton premier post,ça arrive majoritairement sur les vidéos flash et rarement en jeu…je pense qu’on peut éliminer la carte elle-même,le problème me paraît plutôt software que hardware :neutre:

Tu sais,il y a parfois des problèmes aléatoires dont on n’arrive pas à trouver la cause :confused: sur un autre forum,il m’est arrivé que mon pc reboote juste pour avoir cliqué sur un lien Youtube :ane: après redémarrage,je re-clique dessus pour être sûr : hop,reboot :heink:

Et en plus,en copiant l’url dans la barre d’adresse là j’ai vu la vidéo sans souci :stuck_out_tongue: vas-t’en y comprendre quelque chose…

Aie, si c’est pas systématique ca va être plus chaud…
Y’a pas un site (allocine par ex) ou ca peut le faire à coup sur ?


[quote="Blackalf"] D'après ton premier post,ça arrive majoritairement sur les vidéos flash et rarement en jeu...je pense qu'on peut éliminer la carte elle-même,le problème me paraît plutôt software que hardware :neutre:

Tu sais,il y a parfois des problèmes aléatoires dont on n’arrive pas à trouver la cause :confused: sur un autre forum,il m’est arrivé que mon pc reboote juste pour avoir cliqué sur un lien Youtube :ane: après redémarrage,je re-clique dessus pour être sûr : hop,reboot :heink:

Et en plus,en copiant l’url dans la barre d’adresse là j’ai vu la vidéo sans souci :stuck_out_tongue: vas-t’en y comprendre quelque chose…
[/quote]
Un méchant virus avec un bouton reboot planquer en bouton “play” dans youtube :ane:

Aie, si c’est pas systématique ca va être plus chaud…
Y’a pas un site (allocine par ex) ou ca peut le faire à coup sur ?

-> C’est surtout quand j’ai plein de fenètre d’ouverte (Firefox&Chrome) en même temps que ça le fais (impression).
A votre avis la RAM peut elle être responsable (perso je ne pense pas)
Edit :la température semble bonne
Edité le 06/05/2012 à 19:50

Dans le doute, tu peux faire un memtest et laisser plusieurs pass (1 seul ne suffit pas)
Le lien te télécharge directement un fichier qui va formater ta clé usb pour pouvoir booter dessus et lancer memtest (rien à faire si ce n’est appuyer sur F8 pour pouvoir choisir ta clé au démarrage)

Qu’est-ce que c’est ?

Tu n’as pas remarqué si le problème survenait plus souvent avec un navigateur plutôt qu’avec l’autre ?

J’aurais tendance a dire Firefox mais ce genre de probleme cause par u. navigateur internet c’est quand meme fort !, sinon memtest pour le moment ne detecte pas d’erreurs

Tu n’as pas répondu à ma première question :wink:

Si ça arrive plus souvent avec Firefox qu’avec Chrome,c’est déjà un élément de réponse qui prouverait que ce n’est pas la cg :neutre:
Edité le 06/05/2012 à 20:33

C’est uniqument une impression, sinon oui Flash (et firefox) est a joir
Sinon le probleme se produit de plus en plus frequemment
Edité le 06/05/2012 à 20:36

Je ne parle pas de Firefox mais de Flash Player (celui d’Adobe est un des plus utilisés),indispensable pour visionner une vidéo sur le Net :wink:

Oue il l’est !, une fois j’ai eu ce soucis dans league of legends
73°C maximum pour la cg

PS : Memtest passé avec succès.
Edité le 06/05/2012 à 22:02

Sa me fais trop penser à Matrix ton bug d’affichage x)

Sa me semble beaucoup 73° sur league of legend :confused: