Forum Clubic

Problème FPS sous call of duty 4 avec une ati 4850

Bonjour a tous alors voilà j’ai acheté 2 carte graphique ati 4850, je ne peux en utilisé qu’une pour le moment(attente d’une carte mère) et ceci pour jouer a COD4.Au lancement j’avais,sous n’importe quelle résolution 60 de fps(ayant biensur bloqué les fps à 250) , j’ai installé dc le derniér pilote (8.8) ce qui à augmenté mes fps.Le problème est que les perf sont très très bof comparé au test effectué sur cette carte graphiqu sur ce méme jeux(90 de fps en moyenne en 1024*768 tout au minimum alrs que eux en ont 122 en 1680…)!AA désactivé etc…Je ne sais plus comment faire après avoir testé bocoup de chose!!Help plz! :slight_smile:

Config:
P4 3,4GHz
3Go de ram

Quelque chose les bloque car sur nimporte résolution les fps ne bouge pas…je ne trouve pas prk!
Up!

Ba… déjà pense a changer de processeur! Ton vieux Pentium 4 doit brider la carte graphique! et puis ta ram c’est quoi?

j’ai un nouveau proc a coté de moi car j’ai racheté une config compléte le problème est que la carte mére avé un défault et je l’ai renvoyé a MSI.Mon nouveau proc est un P45 neo2 il ne passe pas sur ma carte mère actuelle.C’est de la bonne ram que j’ai commandé il y a peut de temps(Corsair TWIN2X2048-8500C5D Dominator).Je suis coincé est j’en ais mare de ne pas avoir de bol!! ^^


et je pence personellement que sa viens d'un réglage...mais le quel?!

P45 neo2 :heink: c’est pas un processeur ça c’est plustot la carte mère :ane:

xDD dsl je dort la mais jsuis trop blazé…nan mon proc est un intel Core 2 Duo E4600 le pire est que j’ai la boite sous les yeux…

aussi je viens de joué je remarque que les fps bouge entre 140 et 90 pass parfois dans le rouge…cela ne viens dc pas du proc puisqu’il ne reste pas bloqué…ya une couille

ok ok 60 fps bloqué sous cod2…avec biensur le max fps à 250!vous me coryer quand je dit que c’est un blèm de réglage lol?!

T’as désactivé la Vsync au moins ?

bah elle est désactivé, car sinon il a un bon écran pou rmonter a 140 fps :icon_biggrin:, quid de l’alim et sous 3d mark 06 tu tappe combien, (score cpu , sm2 sm3), voir avec gpuz quelle passe bien en mode 3d

apres attends ta carte mère pour te faire une bonne idee avec ta nouvelle config, car le limite sans doute quelque part
Edité le 11/09/2008 à 22:26

pour cod4 ui

mais pour cod2 il dit etre bloqué à 60… la vsync est peut-etreactivé dans les optins du jeu (cod2)

non la synchronisation verticale est bien désactivé(si c’est bien à cela que vous faite référence) sur cod4,sur cod2 je l’avais oublié je l’ai donc enlevé j’obtient entre 70 et 80 de fps… je vais testé 3dmark je vous tiens au courant
Edité le 12/09/2008 à 00:49

bon 3dmark06 démarre mais plante pendant l’anlyse du pc en mode sans échec ou non j’ai éssayer le1.1 aussi et méme chose…j’ai tjrs un problème quelque par ^^

Problème classique pour le démarrage de 3DMark06 ne t’inquiète pas, va dans C:\Windows\System32\Futuremark et tu supprime le fichier Direcpll.dll. Après quoi, tu ne devrais plus avoir de problème pour bencher :wink:

+1 avec com[a]

supprime le fichier direcpll.dll tu devrait etre tranquille pour bencher .

Merci bocoup effectivement il ce lance maintenant, voilà ce que j’obtient:
img255.imageshack.us…

Snip407, c’est quoi ton alim ?

je n’en sais rien,aucune étiquette sur l’alim…tkt jsuis le plus poisseu :stuck_out_tongue:

Normalement c’est noté sur le corps de l’alim: ouvre le panneau latéral du pc et dit nous la marque ou bien les amperages pour le 12v et la puissance max . Il se peut que la cg soit sous-alimenté :neutre:
Car pour obtenir ce score à 3Dmark06 en SM2 et sM3, ya réellement un problème.

à part enermax rien est écirt sur l’alim…après recherche je pence que c’est celle-ci : www.rueducommerce.fr…
Et puis sous alimenté ok c’est fort possible mais avoir moins de fps sur cod2 que sur cod4 méme sous alimenté ce n’est vraiment pas normal!
Edité le 12/09/2008 à 11:01