Forum Clubic

Probleme disque dure WD 400go sur asus a8n32sli - reconnu comme ~130go

Voila mon probleme, jai un dd western digital 400go sata2 7200tr.mn 16mo et il est reconnu comme un dd de 131 go par le bios et par windows, bizarrement dans winxp pro je click droit sur le dd je vais sur materiel je le selectionne et je met propriete, volume et je click sur peuple il me trouve un volume de 400 go mais il me fourni que 130 environ, comment puis je faire, jai verifier le bios jai mi le sata2 mode pour le silicon image mi les drivers du cd directX sp2 bref jai tout fait mais en vain aider moi si vous avez des solutions concretes merci bcp
edit : je viens de me rendre compte que jai poster 2 fois mais pas complet le meme sujet je men escuse fausse manipulation :neutre:

parfois on doit activer la prise en charge des larges disque dans le bios de certaines carte mère.

si xp voit bien 400go, c est déjà bon, ça veut dire que le sp1 ou 2 est installé, tu ne saurais plus avoir de corruption même si le bios ne voit que 132go

Ok, j’ai cherché dans le bios rien pour les gros disque, j’ai tjrs mon 400go bridés en 130, je trouve aucun moyen :??:

bridé … non, puisque tu peux accéder à l’espace sous windows

c’est quel modèle ta carte mère que je lise le manuel. et c’est du nforce ? peut-être essayer de le passer en sata1 ce hd …

EDIT : oui sorry, les gars, la mobo est renseignée dans le titre.

http://dlsvr01.asus.com/pub/ASUS/mb/socket…0_a8n32-sli.pdf

tu as pas installé tous tes services packs…ca vient de windoes ton truc et non du bios.

ou pe etre un DD defectueux !

Y a pas un patch Big LBA ou un truc dans le genre pour avoir une capacité supérieur à 128Go ?

le DD a deja ete formater, pour il est encore avec aucune partition?

voilà, point 4.3.5 du manuel de la deluxe, dans le bios tu dois aller dans l’option lba/large mode

+1

sur la a8n32-sli pas besoin de patch, il detecte les disque tt seul (1250 et 2200 pour moi ). je pense que c le DD qui est mort .

Merci beaucoups pour toute vaux info, je vais voir ca ce soir… ce que j’ai pas compris C_planet c’est que dans mon bios je n’ai pas de “lba” je regarderais ce soir je vous tiens au courant en effet je suis pas sur mon fixe mais sur mon portable

la ou tu selectionne des HDD, dedant tu as l’option LBA exactement a l’endoit que designe “c_planet” dans le manuel

il a 1 hdd de 400Go, pas 2 ou 3.

ca marche merci beaucoups a toute

Bon voila le probleme, dans le bios il me met qu’il gere le dd le LBA et le LBA etant sur auto, il est activé d’office, jai que 2 options auto et desactivé, mais tjrs mes 130 go environ, tjrs dans peupler mes 400 go mais 130 environ disponible, maintenant est ce possible que quand j’ai installer les driver (F6 quand jinstal winXPro) de silicon image j’aurai du mettre le NVsata a la place ? bref ca me gonfle :heink: merci A+

ben ça te gonfle parce que tu fais les choses sans lire le manuel.

ton hd il est soit sur le nvidia soit sur le silicon, les ports sont indiqués dans le manuel. donc on met le bon driver en conséquence de son choix.

Mais bon de toute façon, vaut mieux utiliser le nvidia que le silicon, c’est plus performant et ça ne polluera pas la bande passante pci pour rien (et on économise un driver sous win, c’est toujours mieux)

ensuite une fois que ton hd va être reconnu comme 400go dans le bios, windows va pas recrée une partoche avec l’espace non alloué comme par magie il faut le faire soi même .

Et si c’est parce qu’il veut installer avec un cd de windows sp0 ?
Moi ça me l’a fait ça, partition maximal de 127go… après j’ai du formater le reste de partition en installant le sp1 …

>Sephrine, lis mon 1er poste :wink:

tu la branché ou ton disque dur ?
Si c’est l’un des 4 noir, c’est nvidia