Forum Clubic

Problème d'installation du XP sp2

salut
j’ai un probléme avec installation du windows XP sp2. le probléme est le suivant:
quand je demarre le pc avec CD XP Sp2 dedans le pc démarre normalement la partition se fait le formatage NTFS aussi. téléchargement des fichiers aussi mais une fois au 1er redemarrrage pour que l’installation se poursuit le pc une fois redemarrer recommence meme étape que la 1ère (la partition se fait le formatage NTFS aussi. téléchargement des fichiers aussi mais une fois au 1er redemarrrage pour que l’installation se poursuit le pc une fois redemarrer recommence meme étape …et ainsi de suite) ça n’avance pas …
quel est le problème? j’ai changé le cd d installation du XP meme problème…
est ce que vous pouvez m’aider merci d avance

Je ne crois pas que c’est dans la bonne section !

pardon je n’ai pas bien compris votre réponse que veut dire:" Je ne crois pas que c’est dans la bonne section !"
Edité le 20/09/2008 à 20:12

Parce que je ne crois pas que un sujet avec un problème d’XP soit au bon endroit dans la rubrique overclocking - tuning !

azizclair01 => Une fois la première phase d’installation terminée change la séquence de boot dans le Bios une fois que le pc a redémarré (après la copie des fichiers) ou enlève le cd jusqu’a l’écran de démarrage de Windows et remets le à ce moment là :jap:

Sinon, je confirme le sujet n’est pas dans la bonne section, je le déplace au bon endroit :wink:

merci pour votre aide cet opération a été faite mais sans résultats;
merci de bien vouloir m’iader merci infiniment
et si vous déplacer le sujet inidquer moi où vous allez le déplacer merci encore

re bjr
j’attedn toujours une solution
prière de bien vouloir m’aider

C’est à dire sans résultats?

Ca a donné quoi, un message d’erreur, si oui, que dit-il?

au redemmarage quand il te demande appuyer sur une touche pour démarer du cd ne rien faire “attendre”

slt
il redemare encore de la meme manièer bref.
qd le pc redémarre il recommence à zéro c’est à dire partition , formatage; et puis debut du téléchargement des fichiers ensuite au redemarrage ça recommence encore meme etape qui se répéte pas d avancement pas de progression.
sans message d’erreur ni rien tjrs ça reboot comme si il fait boucle fermé
merci juju251


merci alain77310 déjà fait mais sans résultat le meme problème persiste encore

combien de barrette memoire?

une seule barrette memeoire de 512
le disque dure maxtor diamondMax Plus 9 160 GB ATA/133 HDD

Salut,

  1. est-ce que ton bios est à jour ?

  2. ton ordinateur a-t-il déjà fonctionné sous SP2 ?
    ou seulement sous SP1 ?

slt
oui mon orianteur a déjà focntionner sous sp2 et mon bios est à jour aussi
on a changé de pc et meme probleme tjrs
merci pour ta cooperation
que dois-je alors faire

d’après moi, il faut mettre des pilotes tierces (F6 à l’install)

comment est configuré le bios ?

au sujet AHCI, RAID, etc…

slt
à vrai dire je ne sais pas grand chose concernant AHACI, RAID …; aussi j’aime bien savoir :(mettre des pilotes tierces (F6 à l’install) pouvez vous m’epliquer de plus merci.

je suis tjrs sans réponse ya quelqu’un pour m’aider je lui serai très reconnaissant merci

juju251 t’a dit comment faire, je te donne une autre façon.

La première fois, le PC démarre sur le CD XP, tu crées la partition, puis tu formates en NTFS,
puis le CD copie les fichiers sur le disque dur.

Au démarrage suivant, le PC ne doit pas booter sur le CD XP, donc tu laisses redémarrer
sans toucher à rien (n’appuie surtout pas sur une touche quand l’option “Démarrer du CD-ROM” s’affiche)

si ça recommence, enlève carrément le CD du lecteur just’avant le premier redémarrage.
Edité le 28/09/2008 à 12:01

merci
je vais reessayer cette possibilité meme si j’en ai deja esayer mais je recommence pkoi pas merci encore je vous tiendrai au courant des nouveuatés

encore ça ne marche pas et meme probleme persiste tjrs merci de bien vouloir m’aider