Forum Clubic

Problème de wifi qui disparaît sur ordinateur portable asus n53sv

Bonjour,

J’ai un souci avec mon asus n53sv windows 7 et une carte wifi atheros AR9002WB-1NG. Depuis quelques temps déjà lorsque je suis sur internet, tout d’un coup la wifi se déconnecte et quand je regarde la liste des réseaux, il y en a plusieurs sauf celui de ma box (sfr) puis quelques secondes plus tard le symbole wifi est barré d’une croix rouge et je ne capte plus aucun réseau. Impossible de changer quoi que ce soit en utilisant “résoudre les problèmes” ou en désactivant-réactivant la carte wifi dans le gestionnaire de périphérique. Bref seule et unique solution, qui marche de moins en moins, redémarrer mon ordinateur. A noter qu’en éthernet, cela fonctionne parfaitement… Est-ce ma carte wifi qui rend l’âme petit à petit? Est-ce un problème de mise à jour? Y a-t-il un lien avec le petit logiciel wireless console 3 (spécial asus visiblement) qui gère la wifi? Bref, j’avoue avoir pas mal cherché sur le net ces derniers jours mais rien de convainquant…

Si quelqu’un peut m’aider?Merci d’avance
Edité le 15/09/2013 à 20:54

A confirmer, mais j’ai tenté de désinstaller wireless console 3 et après redémarrage et réenregistrement de ma clef WEP, il semblerait que cela fonctionne normalement…
Wireless console 3 est un petit logiciel asus qui gère la wifi mais qui fait double-emploi avec la combinaison fn + f2…
Est-ce possible qu’il y ait conflit à cause de ce petit logiciel?

Et bien en fait non, en rallumant mon ordinateur aujourd’hui je n’avais plus de wifi et ma carte wifi avait carrément disparu du gestionnaire de périphérique… J’ai redémarré et là ça a marché… Mais pour combien de temps?

Personne n’a d’idée? :frowning:

Salut,

essaie d’aller voir sur les site touslesdrivers.com… tu cliques sur mes drivers, tu acceptes l’installation du contrôle activex et il va scanner ton pc.
Regarde si tu as une mise à jour de ta carte réseau.

Bonsoir et merci pour ta réponse,

Je suis allé sur touslesdrivers.com, j’ai trouvé un driver récent pour ma carte wifi, je l’ai installé mais rien n’y fait, la wifi marchait puis j’ai redémarré mon ordi un peu plus tard… Même souci, lorsque je fais un diagnostique, windows me dit qu’il ne peut pas résoudre les problèmes… J’ai une croix rouge sur ma petite icone wifi et je ne peux pas me connecter, dans le gestionnaire des périphériques où elle apparaît, je désactive puis réactive mais rien n’y fait. Je n’ai plus d’idée…

As tu essayé de supprimer ton réseau sans fil dans “géré les connexions sans fil” dans le centre et réseau et partage ? Quel type de clef de cryptage as tu wpa tkip, aes ?
As tu redémarré ta box ? une mise à jour de firmware de la box, peut perturber sans redémarrage.

Je ne pense pas que cela vienne de la box, j’ai essayé en la redémarrant plusieurs fois. Ma clef de cryptage est une clef WPA. De plus, mon smartphone est connecté en wifi dessus en permanence et aucun souci. Depuis la désinstallation de wireless console 3 et la mise à jour du driver, ma wifi est plus stable qu’avant dans le sens où elle coupe beaucoup moins. J’aurais tendance à pencher pour un problème matériel tout de même, car j’ai l’impression (peut-être je suis parano) que bouger l’ordinateur favorise la perte de connexion…

Voici ce que je tenterai avant de dire que ta carte sans fil a un souci.
SI tu es dans un endroit ou il y a beaucoup de signal sans fil, je testerai un autre canal sur ta box si c’est en “auto” fixe en 1. Ensuite, toujours sur ta Box, si Wpa AES mettre en TKIP et mettre une clef moins longue.

Sur le pc, supprime donc ton réseau sans fil dans “gérer les réseaux sans fil” dans le centre réseau et partage, et tente de te reconnecter à ton réseau.
Voit s’il y a une amélioration.
Sinon si le problème persiste,et si tu as la possibilité de te balader un peu avec ton portable, essaie de te connecter sur un fon wifi sfr ou un macdo afin de s’assurer que cela vient du pc.

Revient après nous voir :wink:

Bonjour,

J’ai tenté ce que tu m’as dit de faire (en canal 1 fixe sur la box, changement de clef en TKIP), et j’ai encore eu une déconnexion intempestive ce matin avec disparition de la wifi. J’ai aussi l’impression que cela se produit quand mon ordi commence à travailler un peu plus qu’à l’habitude (plusieurs programmes ouverts etc) et donc quand il chauffe… Mais rien de sûr.

Il ne te manque plus que de te balader et voir si sur un wifi quelconque tu as ces soucis, un hotspot sfr autres que le tien pour faire tes tests.

Je suis allé avec mon pc chez un ami, j’ai voulu me connecter à un SFR wifi fon mais il m’a affiché “windows n’a pas réussi à se connecter” même en faisant “résoudre les pbs” etc, alors que ce réseau affichait 4 barres… En revanche sur la wifi de mon ami la connexion s’est faite sans problème et n’a pour l’instant pas planté.

Peut être que le Fon ne fonctionnait pas correctement cela peut arriver. Maintenant si sur la Box de ton ami tout fonctionne correctement, je soupçonne ta Box.

Je ne suis pas convaincu par l’histoire de la box, d’autant que mon smartphone connecté en wifi dessus marche très bien et que les personnes qui viennent chez moi avec des ordis ne rencontrent pas ce problème. D’autre part ce n’est pas que mon réseau qui disparaît de la liste des réseaux sans fil dispos quand il y a souci, c’est en premier ma box puis tout d’un coup plus aucun réseau dans la liste…

Oui effectivement si tous les réseaux disparaissent, bon après si ta carte réseau se met en drapeau, c’est normal de ne plus rien capter (croix rouge sur le symbole réseau).

Apparemment c’est bien ta carte qui commence a rendre l’âme, vu que personne chez toi a de problème à se connecter.

Maintenant 2 solutions :

  • Tu ouvres le petit capot en dessous du pc et tu regardes quel type de carte sans fil tu as soit,
  • un petit dongle usb wifi qui fonctionne pas trop mal.

Bonsoir,

je ne vois rien qui ressemble à une carte réseau wifi dans la (seule) petite trappe qui s’ouvre sous mon ordinateur, mais peut-être n’est-ce pas là? La carte wifi est forcément à cet endroit là?
Sinon si j’utilise un dongle wifi, je risque de perdre en débit non?

Merci pour ces différentes réponses en tout cas

www.youtube.com… j’ai trouvé cette vidéo sur youtube. Effectivement pour changer la carte sans fil il faut enlever le capot du dessus (si c’est bien ce modèle, asus a vraiment mal fait les choses).

Sur la vidéo quand la plasturgie du dessus de l’ordinateur est retirée, tu verras un “carré” qui attire l’attention, il y a juste à côté la carte sans fil avec 2 petits câbles.
D’habitude on a accès assez rapidement à ce genre de carte, mais là j’avoue quelle bêtise de la part Asus.

Je serai d’avis a ce que tu mettes un bon dongle ça fonctionne plutôt bien en mini usb (je mets cela souvent quand il n’y a pas de mur a traverser sur les tours), sinon direction magasin d’informatique.

Bonsoir,

En fait le problème persiste toujours et j’ai pu remarquer que dès que je bouge l’écran pour changer l’inclinaison, la wifi disparaît et j’ai tout un tas de souci avec la lecture des videos et des sons qui buggent (images et sons qui craquent, image qui saute ou se bloque…). Y aurait-il un souci se situant au niveau de l’articulation de l’écran qui affecterait tout çà?

Bonsoir j’ai exactement le même probleme que toi, dès que je bouge l’écran je perds la connexion etc obligation de rallumer le pc etc enfin bref je viens de trouver un autre sujet en anglais où il a le même probleme que nous, depuis quelque temps je songais à changer la carte réseau du coup je me suis renseigné pour savoir comment ouvrir le pc, et du coup je suis tombé sur cette anglais qui a ouvert son pc et qui a juste remarqué qu’en faite il y a une fiche/antenne de la carte qui est déconnecté et maintenant qu’il l’a remis en place il n’a plus de souci! Du coup je vais essayer demain et je te tiens au courant ! J’espere que c’est bien ça ^^ je te mets le lien du topic anglais
www.tomshardware.co.uk…
Edité le 26/12/2013 à 00:01

1 J'aime

j’ai ouvert le pc (c’etait la premiere fois que je le fesais et ça s’est bien passé avec quelques vidéos qui montrent l’emplacement des vis ça va tout seul) en faite j’avais bien une fiche qui était à moitié débranché, il suffit juste de bien la reclipsé et c’est nikel j’ai pas eu de souci de carte réseau depuis que je l’ai rebranché, je peux déplacé le pc et bouger l’écran tant que je le veux ! la fiche ce situe en hauta droite de la carte mere quand tu l’ouvres.
Il faut enlever toute les vis en dessous de l’ordi puis démonter le clavier et enfin deviser le dessus du pc pour atteindre la carte mere ( tu peux facilement trouver des videos pour l’ouvrir).
Seul petit conseil attention à l’emplacement des vis quand tu le remontes (tout les visont un numéro a coté de leur emplacement ;)) et fait attention a bien rebrancher les fiches du clavier, pad tactile etc ^^ sinon c’est assez simple!
Bonne soirée! J’espere que ton probleme se résoudra comme le mien


[quote="jelidogo"] Y aurait-il un souci se situant au niveau de l'articulation de l'écran qui affecterait tout çà? [/quote] en faite le cable qui était légerement débrancher pars dans l'articulation de l'écran du coup quand on bouge l'écran ça le déconnectait et donc ça créait le problème

Bonsoir,

Merci beaucoup pour cette info, j’avais vu cette vidéo de démontage : www.youtube.com… mais elle me paraissait bien technique, peux-tu me dire si c’est cela que tu as utilisé et si oui à quel moment de la vidéo se trouve l’endroit où on doit agir.

Merci d’avance