Forum Clubic

Problème de texture flou sur tout fps

Bonjour à tous

Je viens ici car il m’est impossible de solutionner un problème qui n’a que trop duré.

Depuis que j’ai windows 10 c’est à dire au moins 2 ans, j’ai un problème de texture en jeu (uniquement avec les FPS peu importe le titre d?ailleurs CSGO , H1Z1 , left 4 dead, etc… par contre quand je joue à Planet Coaster, LoL , les Sims 4 et je n’ai pas de ce genre de problème )

Mon jeu est très beau mais quand le curseur de la souris bouge ou que j’effectue un mouvement horizontale ou vertical j’ai un gros flou de texture comme une sorte de forte aliasing mais très gênant en jeu et ça quelque soit la configuration du jeu low ou en Ultra cela ne change absolument rien…

Tous mes drivers sont à jour…

Ma config :

Processeur : Intel Core i5 4460 3.2GHZ

Carte mère : ASUS Z97P-D3

Mémoire : Barrette G.Skill de 4X4 GO 12600 DDR3

Carte Graphique : NVIDIA GeForce GTX 1060 6go ( je viens de changer de carte graphique mais j’avais le même beug sur une 960gtx )

Ecran : ASUS VX238H - 23"

Disque dur : Disque dur 1 TO

Disque dur Samsung SSD 128go

Je remercie d’avance ceux qui répondront.

Bien cordialement gSo.

Desactive le motion blur.

Bonsoir,

Merci pour ta réponse mais peux tu me dire ou trouver ça? je suppose que c’est une option " in-game" mais je n’ai jamais coché ça.

Merci beaucoup.

Ca ressemble a cela quand tu bouges ?

http://peecee.dk/uploads/042012/MotionBlur.png

Pour CSGO:
images.akamai.steamusercontent.com… (en bas)
Pour L4D je n’ai pas trouve sur le net (je n’ai pas le jeu installe pour le moment).

Apres peut etre que c’est le filtrage des textures si c’est plus de ce genre de flou dont tu parles:

Regarde aussi du cote de la configuration pour les divers jeux dans le driver de ta carte graphique.
[Photo supprimée]

Bonsoir,

Non le problème est plus complexe que ça ( aucun lien entre les photos )

Les textures sont vraiment impeccable mais dès que j’effectue un mouvement avec la souris les textures sur certain endroit deviennent très très flou et cela perturbe vraiment la vision…

J’ai filmé en jeu mais la vidéo est trop longue à upload et en screenshot on ne voit donc pas le problème…

Si quelqu’un a une idée…

Merci beaucoup.

:hello:

Si on ne peut pas se rendre compte visuellement du problème, ça risque d’être chaud pour ne donner ne serait-ce qu’une piste.
Tu n’aurais pas moyen d’éditer la vidéo, pour ne garder que la partie où le problème apparaît ?

Sinon, une idée comme ça, le problème que tu rencontre, ce ne serait pas, simplement, du tearing (un “déchirement” horizontal) de l’image) ?

Il s’agit bien de flou, et pas d’un effet “pas ou peu de textures lorsque je tourne sur moi-même et qui n’apparaissent qu’avec un temps de retard” ?

Bonjour,

Merci à vous pour vos réponses.

Après avoir regardé des vidéos sur youtube je pense qu’il s’agit bien de " Tearing "

Hier après avoir joué sur H1Z1, j’ai remarqué des bandes horizontales défilé du bas vers le haut de l’écran mais seulement dans des endroits spécifiques et très rarement ( forêts avec beaucoup d’arbres, en ville avec beaucoup de maisons ou autres )

Je pense que Juju251 à trouver le problème, il s’agit bien de textures qui se déchire sur l’écran, toutes mes textures sont la mais dès que j’effectue un mouvement elles se déchirent pour créer un " beug graphique "

Je vais essayé de prendre une mini vidéo et de l’upload pour être vraiment sur que ça soit ça, en tout cas avez-vous déjà des solutions?

Mille merci à vous en tout cas !

Très bonne journée.

As tu activé la Synchronisation verticale ?? Si non, tu peux déjà essayer ça.

Sinon je pense qu’il va falloir aller trifouiller dans le panneau de control nvidia…

Effectivement : S’il s’agit bien de tearing, activer la synchronisation verticale dans le jeu / les drivers peut régler le problème.

+1

Et ne pas oublier d’activer le triple buffering :smiley:

Bonsoir,

Je viens d’essayer de " bidouiller " dans les réglages en jouant avec la Synchronisation verticale ou " Vsync " mais rien ne change et je trouve que c’est encore pire car j’ai des grésillements comme lorsque une ampoule est grillée, mes textures clignotent encore plus …

Je vous invite à regarder le bout de vidéo que j’ai réussi à upload ci-dessous et surtout la rivière en haut à gauche où l’ont voit que les textures ne sont pas normales.

youtu.be…

Merci à tous.

www.youtube.com…
Edité le 16/03/2017 à 22:10

Perso je ne vois rien d’anormale sur ta vidéo :paf: pourtant je suis plutôt exigent en therme de rendu dans les jeux…
je l’ai visionné en 1080p sur un écran PC 24" pourtant.

Du coup, est ce que le problème ne viens pas de ton écran ?? As tu essayé de regarder la vidéo depuis une autre source ? (autre écran, ta TV, ou ton smartphone).

Je pense que tu parles des objets qui apparaissent au fur et à mesure de l’approche ? ça, ça s’appelle du clipping ^^

Sur l’autre vidéo je ne vois rien, elle est trop courte :neutre: (peut-être un souci au niveau des barbelés au dessus des murs ? c’est ça ?)
Edité le 17/03/2017 à 15:31

Bonjour,

Non le problème vient pas de l’écran car j’ai déjà essayé sur un autre support et aussi en changeant de cable HDMI.

Le problème je vous l’assure est bien existent mais il est très difficile à voir sur les vidéos je vous l’accorde…

Oui ont aperçois le bug sur les barbelés mais pas que sur ça également sur les angles des murs ou sur les toits j’ai remarqué …

Pas simple pas simple j’en conviens… Je suis en cour de désinstallation de tous les drivers / pilotes pour voir mais j’ai pas beaucoup d’espoir.

Éventuellement par tous les hasards, lorsque je suis sur le bureau, je peux apercevoir quand j’approche mes yeux au maximum de l’écran des pixels qui bougent dans tous les sens… vous me direz peut être que c’est normal mais j’aimerai connaitre votre avis?

Merci à vous en tout cas.

Bon weekend à tous.

Je ne vois pas bien ce que tu entends par-là, je n’ai jamais entendu parler d’une telle chose :neutre:

C’est à dire que plus je m’approche de l’écran plus je vois des pixels bouger, un manque de fluidité …

Bonjour,

Voici une vidéo qui va pouvoir solutionner l’affaire …

Je précise que ce bug ne dure qu’un certain moment ( entre 5 et 10 sec mais c’est très variable )

www.youtube.com…

Bonne journée.

Bon c’est clair c’est pas du tearing

Savoir ce que c’est par contre [:paysan] c’est comme s’il avait du mal à charger les textures… A se demander s’il n’y a pas un problème de performances du disque dur (fragmentation excessive?)

Bon… j’ai fait une recherche sur “texture flickering” qui me semble bien correspondre au problème, il y a plein de vidéos similaires à la tienne sur ce sujet forums.geforce.com…

problème, ca arrive à beaucoup de gens et personne n’a de solution :frowning: