Forum Clubic

Problème de son Asus P4S800 MX - Dû aux pilotes?

Il n’y a pas longtemps, j’ai fait un petit nettoyage de disque dur en elevant plein de programmes que je n’utilisais pas. Mais depuis, plus de son! Après deux-trois tripatouillages, j’ai réussi à améliorer la situation, mais la plupart des lecteurs videos et audios ne marchent pas, les lecteurs audios lisent parfois mais sans qu’aucun son ne sorte, et lorsque j’utilise Winamp, ce message apparaît: “Bad DirectSound driver. Please install proper drivers or select another device in configuration. Error code: 8878000A”.
J’ai trouvé sur internet une personne ayant eu un problème à peu près similaire, et la résolution semblait de télécharger le pilote son. Mais sur Asus.com, pas moyen…

Help?

Ca marche pas ton truc, en plein milieu de l’installation, mon ordi redémarre… Et ma puce son est intégrée à la carte mère, qui est une Asus P4S800 MX.

enleves tous les codecs qui trennent a droite a gauche,et reinstalles les drivers.

En effet… Je me suis rendu compte que le système ne détectait plus ni lecteur DVD ni ma webcam, que tous les paramètres son n’étaient pas détectés non plus, et que je ne peux même plus faire de restauration de système… Argh… :peur:

Le lecteur est reconnu dans le BIOS, mais je ne le trouve pas dans my computer. Et t’aurais pas une idée pour le driver Realtek? (toi si aimable et serviable)

J’ai téléchargé le truc, mais je dois faire quoi? J’ai cliqué sur tout les trucs possibles, y a toujours des fichiers manquants ou autres…
J’ai regardé les hardware, et lorsque j’essaie de les installer y a marqué ça: “Windows cannot load the device driver for this hardware. The driver may be corrupted or missing. (Code 39)”

C’est une archive.
Une fois décompressée,tu dois avoir un fichier *.exe que tu lances en double-cliquant dessus.
Mais vu que tu as peut-être effacé des fichiers système,il faudra sûrement envisager une réinstall propre de ton OS :neutre:

Oui bon je suis pas naze au point de ne pas savoir dézipper un fichier. J’ai cliqué sur tous les fichiers .exe, tous sortent une erreur…

euuuuuuh… kesskessé?

Comment on fait & quels sont les risques?

Euh oui mais je peux plus lire de cd…

Bon… Formater risque de me poser des problèmes après renseignements… Y’a-t-il d’autres moyens ou je suis bon pour la casse?

Et sinoooo… Tu saurais pas pourquoi mon ordi redémarre en plein milieu de l’installation du driver Realtek?

Tu as peut-être un souci avec ta RAM.
Teste chaque barrette,si tu en as plusieurs,avec Memtest86 dispo ici http://www.clubic.com/telecharger-fiche10823-memtest86.html
Tu laisses tourner 3 passes complètes.

Hummm non ça marche pas non plus… et en plus cette saleté de lecteur qui marche toujours pas!

houyouyouille ! ça c’est du nettoyage…comment dire…au karsher !! :super: je compatis. Mais tu dois pouvoir modifier le bios de façon à demarrer sur un lecteur(que tu te fais preter au pire)avec un cd de windows !! pour faire une reparation(cherche sur internet à "restaurer,reparer OS ") ya touskifo! :wink:

Ok, le lecteur fonctionne à nouveau! Merki!
Mais pour le son…?

tu as fais une reparation ou pas ?

:oui:

Oui, justement c’est le problème, j’ai d’ailleurs écrit à la société Realtek pour leur signaler le problème, et pour toute réponse j’ai eu un lien vers le même pilote en un peu plus gros mais qui ne marche toujours pas (redémarrage au milieu de l’installation).