Forum Clubic

Probleme de reseau local en Lan de windows xp a Windows vista

Bonjour a tous bon je suis un sacre noob dans l’informatique donc je cherche l’aide un peu partout.

Bon mon probleme et que je vien d’acheter un nouveau pc sous vista et que sela me pause quelle que probleme.

Bon je vous explique:
M’est parents on un pc fixe connecter a internet
avant d’acheter mon nouveau pc j’avais un portable sous xp que j’avais relier avec le fixe de m’est parents tout marchais tres bien partage conexion internet partagede donne tout sa marchas niquel.
mais depuis l’achat de mon nouveau pc j’ai decider d’enlever mon portable du reseau et de metre mon nouveau pc en reseau avec suis de m’est parents j’ai brancher mon cable sur mon ordi et la je n’est plus rien compris mais j’ai eu l’impression que sa marchait tout seul. Mais maintenant il m’est impossible d’aller sur internet ou de jouer a des jeux en reseau avec mon pere merci d’avance pour vo reponse

regarde ici www.sur-la-toile.com… et reviens nous dire si tu as un point que tu voudrais eclaircir

Lors de la configuration des adresses IP verifie que les masque de sous reseau sont bien les memes sur les deux ordinateurs… autrement vous appartenez à deux reseau différents… Vous devrez avoir des masque de sous reseau identiques et des adresses IP de meme type…ex: 192.168.1.X

pour le site sur la toile tout sa a eter fais cette apre midi et sa ne rien changer

sinon Tigergroove comment je doit faire pour les adresse ip et les masque de sous reseau sous vista je sais pas du tout ou les configurer

sinon je presice que pour la conection internet partager j’arive a faire des recherche sur google mais des que je veux aller sur un des site de cette recherche le chargement commence tres lentement et s’arete a un peu moin que la moitier

merci pour vo reponse et pour les prochaines

tu télécharges ce petit script ipconf.bat (clic droit sur le lien et “enregistrer sous”) sur ton bureau par exemple et tu l’exécutes sur le PC de tes parents puis sur le tiens!
à chaque fois ça va te créer un fichier texte (ipconfig.txt) à l’endroit où tu auras enregistré le script (sur le bureau dans notre exemple)

Tu nous recopies ici les fichiers texte en précisant lequel correspond à ton pc et lequel à celui des tes parents
ça nous aidera à connaître ta configuration réseau et voir si y’a un soucis particulier

bon voila j’ai fais se que tu ma dit Zarathoustra (desoler si j’ecorche ton pseudo xd^^)
voila le fichier texte que me donne le pc de m’est parents:
Configuration IP de Windows

    Nom de l'hôte . . . . . . . . . . : cudennec-8620fe

    Suffixe DNS principal . . . . . . : 

    Type de n?ud . . . . . . . . . . : Inconnu

    Routage IP activé . . . . . . . . : Oui

    Proxy WINS activé . . . . . . . . : Non

Carte Ethernet Connexion au réseau local:

    Suffixe DNS propre à la connexion : 

    Description . . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet Adapter (rev.C)

    Adresse physique . . . . . . . . .: 00-11-95-C8-BD-9B

    DHCP activé. . . . . . . . . . . : Non

    Adresse IP. . . . . . . . . . . . : 192.168.0.1

    Masque de sous-réseau . . . . . . : 255.255.255.0

    Passerelle par défaut . . . . . . : 

    Serveurs DNS . . . . . . . . . .  : 192.168.0.1

Carte Ethernet Connexion au réseau local 4:

    Suffixe DNS propre à la connexion : 

    Description . . . . . . . . . . . : Bluetooth PAN Network Adapter

    Adresse physique . . . . . . . . .: 00-11-67-5C-43-C5

    DHCP activé. . . . . . . . . . . : Oui

    Configuration automatique activée . . . . : Oui

    Adresse IP. . . . . . . . . . . . : 192.168.50.1

    Masque de sous-réseau . . . . . . : 255.255.255.0

    Passerelle par défaut . . . . . . : 

    Serveur DHCP. . . . . . . . . . . : 192.168.50.10

    Bail obtenu . . . . . . . . . . . : mardi 7 août 2007 09:05:37

    Bail expirant . . . . . . . . . . : mardi 19 janvier 2038 05:14:07

Carte PPP Wanadoo :

    Suffixe DNS propre à la connexion : 

    Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface

    Adresse physique . . . . . . . . .: 00-53-45-00-00-00

    DHCP activé. . . . . . . . . . . : Non

    Adresse IP. . . . . . . . . . . . : 86.203.119.32

    Masque de sous-réseau . . . . . . : 255.255.255.255

    Passerelle par défaut . . . . . . : 86.203.119.32

    Serveurs DNS . . . . . . . . . .  : 80.10.246.1

                                    80.10.246.132

    NetBIOS sur TCPIP. . . . . . . .  : Désactivé

et voila pour mon pc:

Configuration IP de Windows

Nom de l’h?te . . . . . . . . . . : Eracomputer
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activ? . . . . . . . . : Non
Proxy WINS activ? . . . . . . . . : Non
Liste de recherche du suffixe DNS.: mshome.net

Carte Ethernet Connexion au r?seau local :

Suffixe DNS propre ? la connexion. . . : mshome.net
Description. . . . . . . . . . . . . . : Connexion r?seau Intel® PRO/100
Adresse physique . . . . . . . . . . . : 00-1A-92-C3-2C-B4
DHCP activ?. . . . . . . . . . . . . . : Oui
Configuration automatique activ?e. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::1ef:d0ed:d25c:2814%8(pr?f?r?)
Adresse IPv4. . . . . . . . . . . : 192.168.0.234(pr?f?r?)
Masque de sous-r?seau. . . .ÿ. . . . . : 255.255.255.0
Bail obtenu. . . . . . . . .ÿ. . . . . : mardi 7 ao?t 2007 12:12:18
Bail expirant. . . . . . . . .ÿ. . . . : mardi 14 ao?t 2007 12:22:18
Passerelle par d?faut. . . .ÿ. . . . . : 192.168.0.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.0.1
IAID DHCPv6 . . . . . . . . . . . : 201333394
Serveurs DNS. . . . . . . . . . . . . : 192.168.0.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activ?

Carte Tunnel Connexion au r?seau local* :

Suffixe DNS propre ? la connexion. . . : mshome.net
Description. . . . . . . . . . . . . . : isatap.mshome.net
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui
Adresse IPv6 de liaison locale. . : fe80::5efe:192.168.0.234%10(pr?f?r?)
Passerelle par d?faut. . . .ÿ. . . . . :
Serveurs DNS. . . . . . . . . . . . . : 192.168.0.1
NetBIOS sur TCPIP. . . . . . . . . . . : D?sactiv?

Carte Tunnel Connexion au r?seau local* 6 :

Statut du m?dia. . . . . . . . . . . . : M?dia d?connect?
Suffixe DNS propre ? la connexion. . . :
Description. . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Adresse physique . . . . . . . . . . . : 02-00-54-55-4E-01
DHCP activ?. . . . . . . . . . . . . . : Non
Configuration automatique activ?e. . . : Oui
Merci d’avance pour voreponse

Bonjour,
C’est le PC des tes parents qui partage la connexion internet, étant relié en Ethernet vers ce dernier tu ne devrais pas avoir les 2 cartes Tunnel mentionnées sur ta config, fais un clic droit/supprimer sur les 2 dernières et tout devrais rentrer dans l’ordre.

euh ou je doit faire sa?^^ desoler je suis un peu nul en informatique

Le pc étant neuf il doit être sous Vista ?
Si c’est le cas je n’ai pas le cheminement exact à te donner, il faut aller dans le panneau de configuration, chercher l’application qui t’ouvrira les liste des connexions réseau, une fois cette liste ouverte les supprimer … désolé de ne pas avoir de Vista sous la main …

pas grave merci quand meme
mais je trouve pas l’endroit ou suprimer si qu’elle qu’un sais ou je peus je suis preneur de l’info^^

moi non plus je connais pas vista et ça a l’air d’un gros merd*ier à configurer :confused:
je continue de chercher
autrement je trouve étonnant que ton pc soit configuré en dhcp pour recevoir une ip du PC de tes parents! [:paysan]

Un pc partageant une connexion internet sert de serveur DCHP à ceux qui s’y connecte, rien d’anormal jusque là.
Ce sont les 2 cartes tunnel en plus qui ne sont pas ’ naturelles ’ ^^

ah ok manu merci :jap:


Era2009 est ce que tu as une icône favoris réseau sur ton bureau? si tu cliques avec le bouton droit de ta souris sur cette icône et que tu vas dans propriéts est ce que tu vois les "carte tunnel connexion au réseau..." si oui tu peux les supprimez à partir de là! C'est comme ça que ça se passe sur XP mais sur Vista je sais pas

non je n’est pas favori reseau sous vista j’ai juste reseau et j’ai fait proprieter dessus mais je ne trouve pas les cartes tunels

ah si ça se trouve les cartes tunnel sont installé via l’installation d’ipv6. je l’ai installé chez moi pour tester et il a installé ces carte tunnel

donc tu pourrais essayer en desinstallant ipv6

pour ça tu télécharges ip6remove.bat (clic droit sur le lien et “enregistrer sous”) et tu l’éxecutes sur ton PC à toi uniquement! Tu redémarres ton PC après!

Ensuite apreès avoir redémarré tu relances le premier script que je t’ai donné sur TON pc (ipconf.bat )et tu remets le contenu du fichier ipconfig.txt de TON pc ici pour voir si ça a marché comme il faut
Edité le 07/08/2007 à 14:58

j’ai lancer ip6remove.bat mais le message qui s’ouvre et le suivant:
‘ipv6’ n’est pas reconu en tant que commande interne ou externe un programme executable ou un fichier de commande.

j’ai redemarer quand meme puis lancer ipconf.bat et il m’affiche se message:
acces refuser configuration enregistrer avec succes dans ipconfig.txt mais le fichier en question ne se cree pas

ah zut en effet on peut pas le desinstaller sous vita on peut juste le desactiver donc ipv6remove.bat peut pas marcher!

voilà ce qu’ils disent sur microsoft

je vais essayer de te trouver une solution simple pour modifier les bons parametres! A moins que d’ici là qqu’un connaissant vista sache te guider dans le répertoire connexion réseau pour désactiver ipv6

ok merci d’avance^^
mais j’ai rien compris au texte en anglais en plus d’etre nul en informatique je ne suis pas bilingues^^

Trouvé sur un site :

Ouvrir la base de registre, et aller dans cette clé :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters
Créer une nouvelle clé DWORD appelée DisabledComponents et lui donner la valeur hexadécimale 0xFF.
Rebooter le PC

à tester …

oui c’est ce que je disais
ici la procédure en français
support.microsoft.com…


[quote="Era2009"] ok merci d'avance^^ mais j'ai rien compris au texte en anglais en plus d'etre nul en informatique je ne suis pas bilingues^^ [/quote]

oui le dernier que je te donne est en français mais j’ai peur que tu galères un peu avaec la base de registre!
L’idéal étant que tu le fasses à la souris

ce qui peut se traduire par


y'a pas un utilisateur vista dans le coin qui saurait guider era2009??? :peur: Edité le 07/08/2007 à 17:33